<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link rel="dns-prefetch" href="//www.vrheads.com"/>
<!--[if IE 9]>
<link rel="prefetch" href="//www.vrheads.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script>  
<script>/* observer-6.0.6 */!function e(t,n,o){function r(i,u){if(!n[i]){if(!t[i]){var c="function"==typeof require&&require;if(!u&&c)return c(i,!0);if(a)return a(i,!0);var d=new Error("Cannot find module '"+i+"'");throw d.code="MODULE_NOT_FOUND",d}var f=n[i]={exports:{}};t[i][0].call(f.exports,function(e){var n=t[i][1][e];return r(n?n:e)},f,f.exports,e,t,n,o)}return n[i].exports}for(var a="function"==typeof require&&require,i=0;i<o.length;i++)r(o[i]);return r}({1:[function(e,t,n){(function(e){function n(){try{var e=new o("cat",{detail:{foo:"bar"}});return"cat"===e.type&&"bar"===e.detail.foo}catch(t){}return!1}var o=e.CustomEvent;t.exports=n()?o:"undefined"!=typeof document&&"function"==typeof document.createEvent?function(e,t){var n=document.createEvent("CustomEvent");return t?n.initCustomEvent(e,t.bubbles,t.cancelable,t.detail):n.initCustomEvent(e,!1,!1,void 0),n}:function(e,t){var n=document.createEventObject();return n.type=e,t?(n.bubbles=Boolean(t.bubbles),n.cancelable=Boolean(t.cancelable),n.detail=t.detail):(n.bubbles=!1,n.cancelable=!1,n.detail=void 0),n}}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],2:[function(e,t,n){function o(e,t,n,o){"addEventListener"in e?e.addEventListener(t,n,o):"attachEvent"in e&&e.attachEvent("on"+t,n)}var r=e(1);!function(){window.adonis=window.adonis||{},window.adonis.scriptStatuses={};var e=function(){var e="NEW_SCRIPT_EVENT",t=new r(e,{detail:{}});window.dispatchEvent(t)};o(document,"load",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="load",e())},!0),o(document,"error",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="error",e())},!0)}()},{1:1}]},{},[2]);</script><meta name="terms" content="Google Daydream,daydream view"/>
<meta property="og:site_name" content="VRHeads"/>
<meta property="article:published_time" content="2017-02-19T09:00:07-05:00"/>
<meta property="article:section" content="article"/>
<meta property="article:tag" content="Google Daydream"/>
<meta property="article:tag" content="daydream view"/>
<link rel="alternate" href="android-app://com.vrheads.app/https/www.vrheads.com/daydream-controller-wont-move-heres-how-fix-it"/>
<meta name="viewport" content="width=1049"/>
<meta name="msapplication-name" content="VRHeads"/>
<meta name="msapplication-tooltip" content="VRHeads"/>
<meta name="msapplication-navbutton-color" content="#115890"/>
<meta name="msapplication-TileColor" content="#115890"/>
<meta name="msapplication-square70x70logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/tiny.png"/>
<meta name="msapplication-square150x150logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/square.png"/>
<meta name="msapplication-wide310x150logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/wide.png"/>
<meta name="msapplication-square310x310logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/large.png"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://www.vrheads.com/live-tile/0;polling-uri2=http://www.vrheads.com/live-tile/1;polling-uri3=http://www.vrheads.com/live-tile/2;polling-uri4=http://www.vrheads.com/live-tile/3;polling-uri5=http://www.vrheads.com/live-tile/4; cycle=1"/>
<meta name="theme-color" content="#5cb8db"/>
<link rel="amphtml" href="https://www.vrheads.com/daydream-controller-wont-move-heres-how-fix-it?amp"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/icons/apple-touch-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/icons/apple-touch-72x72.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/icons/apple-touch-114x114.png"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2016/11/daydream-controller.jpg?itok=c_it_cZa"/>
<meta property="og:url" content="https://www.vrheads.com/daydream-controller-wont-move-heres-how-fix-it"/>
<link href="//passport.mobilenations.com" rel="dns-prefetch"/>
<script type="application/ld+json">
      {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Daydream controller won't move? Here's how to fix it! ",
    "url": "https:\/\/www.vrheads.com\/daydream-controller-wont-move-heres-how-fix-it",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2016/11/daydream-controller.jpg?itok=F3ziTsl3",
    "dateCreated": "2017-02-19T14:00:02+0000",
    "articleSection": "Google Daydream",
    "creator": "Jen Karner",
    "keywords": ["daydream view"]
  }

  </script>
<script type="text/javascript">
    var parsely_google =   {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Daydream controller won't move? Here's how to fix it! ",
    "url": "https:\/\/www.vrheads.com\/daydream-controller-wont-move-heres-how-fix-it",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2016/11/daydream-controller.jpg?itok=F3ziTsl3",
    "dateCreated": "2017-02-19T14:00:02+0000",
    "articleSection": "Google Daydream",
    "creator": "Jen Karner",
    "keywords": ["daydream view"]
  }

  </script><meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D"/>
<meta property="fb:pages" content="953913667995822"/>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><link href="//www.windowscentral.com" rel="dns-prefetch"/>
<link href="//www.androidcentral.com" rel="dns-prefetch"/>
<link href="//crackberry.com" rel="dns-prefetch"/>
<link href="//www.imore.com" rel="dns-prefetch"/>
<link href="//www.connectedly.com" rel="dns-prefetch"/>
<link href="//www.teslacentral.com" rel="dns-prefetch"/>
<link href="//www.vrheads.com" rel="dns-prefetch"/>
<link href="//forums.vrheads.com" rel="dns-prefetch"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@iMore"/>
<meta name="twitter:title" content="Daydream controller won&#039;t move? Here&#039;s how to fix it! "/>
<meta name="twitter:domain" content="https://www.vrheads.com"/>
<meta name="twitter:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2016/11/daydream-controller.jpg?itok=c_it_cZa"/>
<meta name="twitter:app:name:googleplay" content="iMore"/>
<meta name="twitter:app:id:googleplay" content="com.vrheads.app"/>
<meta name="twitter:app:url:googleplay" content="https://www.vrheads.com/daydream-controller-wont-move-heres-how-fix-it"/>
<meta name="twitter:creator:id" content="266792410"/>
<meta name="twitter:description" content="Having your Daydream controller suddenly stop working is frustrating, but we have a few things to help you fix it."/>
<meta property="og:title" content="Daydream controller won&#039;t move? Here&#039;s how to fix it! "/>
<meta property="og:description" content="Having your Daydream controller suddenly stop working is frustrating, but we have a few things to help you fix it."/>
<meta name="description" content="Having your Daydream controller suddenly stop working is frustrating, but we have a few things to help you fix it."/>
<link rel="image_src" href="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2016/11/daydream-controller.jpg?itok=c_it_cZa"/>
<link rel="canonical" href="https://www.vrheads.com/daydream-controller-wont-move-heres-how-fix-it"/>
<title>Daydream controller won't move? Here's how to fix it! | VRHeads</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__gNSOp9lqAJyIVpYZsSiar14HSb5fiLHM1WRK3tGQs34__X8Ze83J8_2ftadA6Ur35MItfIQGpyOw38fuAeahw0e4__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__81ysWySsOJFaD7IvIFhO05QTDuniuGsK7dBusYMVr1c__zvSZblbvU8kK4Oj2KePol_jbxG-92i57nVo9Ieb9N9o__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="screen"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__bmsp2UEycoW442n-gclFUkyvveCChJhDdQZEsfLWZr4__87jq_M57RuMiEidplg2EhTJKaCZfCgNi4iqro5Vd47A__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<link rel='stylesheet' type='text/css' href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css'>
<link rel='stylesheet' type='text/css' href='http://passport.mobilenations.com/cache/css/nationsbar_d_vr.css?v350'/>
<link rel='stylesheet' type='text/css' href='http://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v350'/> <script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__AkRJ6iD-Iam63Ey9ZZtWqFVn1aoM1mYckhJphGDp6tk__Q6E2lMmGPlTfz-VWxI36nB9F08VNwPHILk7gNACA9gg__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__dTRSuW27RiJte-z_L4Px_rno5dZsdWKiU3HtuBiTSmc__RPUH1Pa_09kAZ8D2-aMQ-HwAGT4k3LEND1qRE2SEZHM__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-76758143-1", {"cookieDomain":".vrheads.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:background,B:w400");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 10 seconds')",10000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__yCMc322udNqMuTT4EkdintZYdffOLfFxCJguadyHEgY__L51bfgK01entURThY_YzrZtTecOYB_T1rLERXG6gx4w__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__sMPZTMgMpiHFHsopx47q2_zN1fU9MNZAK8J9rbqsI60__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" defer="defer"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__3MQC2oOmA51JLAoX9iTsEBTkI1yfkwCPUXYOxqkWeg0__cJLdma81XnxlGYKCz0RdIx6nJhOJmmaC1FviiZ57XEc__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'article2015';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    kw.push('vr-37658');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

var mn_disable_panels=0;
if (typeof(mbn_config) === 'undefined') var mbn_config = {};
mbn_config.pp_register= 'https://passport.mobilenations.com/?u=eNpVj8tugzAQRX8FsajahRMeJiGOoqqKlA9ou0eDPQQrGKPBQKqq_16bdNPdvWcedwbETnyPXCLNREyoNKF01URdfPSsOIi4dW4Q2-2yLJuZWgQ1bqQ1WwVfihAMk7Z3ZLsOiS1eMmNnZC0Sjqy1C2v0nWn3OjlTjXZcIomnBlHVE_VIT4EaHzqZla5eghlAX_vTxRMRQa_IaiXRp0AXPb89fHR-gJf1zt3_2yujisBz_xPneZ4pzg9S5giw3wMvsSmyJKtlg1CGPi7iUTsM0k_MFIRfCdJp2wdThv1XPTpcXGtpXCLi88f7pfq0N_QNtUj-KN4HTfAY01wi5eW-yHd5UR5_fgGy7HiU';
mbn_config.pp_login 	= 'https://passport.mobilenations.com/?u=eNpVj81ugzAQhF8Fcajag0OCzU8cRVUVKQ_Q9o4WewlWMI4WE1JVffca6KW3mU87u7Mgc_k9yF0qY0JtCJWvRuriQ2DZXsat9zeZJNM0be7UXCLoYaOcTTR8aUKwTLnek-s6JDYFyay7I2uRcGCtm1hjHsz419HbanAjKTw2iLoeqUd6mqkNR0e70MUrsDcwl_54DkRG0GtyRisMV6CLnt9WH51W8LL0zP93r6zOZs7DT0Jwnmoh9kpxBCgKECU2WbpNa9UglPOckPFgPM4yJO40i7ASlDeun00m485dzKJ3WxmfPt7P1ae7YiC13P5RfNwMwZoxclwnylwi4znPysPPLzGfd0U,';
mbn_config.pp_social_login = {
	fb:'https://passport.mobilenations.com/?u=eNpVj81qwzAQhF8l-FDag_JjyT9RCKUE8lwwbe9mLa1jEcsKKzlOKX33ynYvvc1-zO7Mgszlt5e7VCaE2hCqUA3UJYfIsr1M2hBucrMZx3F9pxZB-7VydqPhSxOCZcr1gVxc1yGxMUpm3R1Zi4SetW5kjXkwE16HYCvvBlJ4bBB1PVCP9DRRG0MHO9N5VmBvYC798RyJXFxBr8kZrTCmQLd6flvm1WkBL3PP_H_3yups4jz-JATnqRZirxRHgKJcMFFik6XbtFYNQjn5hEy8CTjJuHGnScSToIJx_RwQsfeuakBh7dx1ZluZnD7ez9Wnu2J01XL7R_FxMwTLrpE7URYZz3lWHn5-AR6qekg,',
	tw:'https://passport.mobilenations.com/?u=eNpVj8tuhDAMRX8FsajaRYZXeExGo6oaaT6g7R55ElOiEoJMgKmq_nsDdNPd9fG1rw2iEN-jSFIREipNKF09UReePMuPXCJsnRtEFC3LcpipRVDjQVoTKfhShGCYtL0j23VIbPGSGTsja5FwZK1dWKPvTLvnyZl6tBNJPDeI6jZRj_SwUuNDXCez0a2WYAbQH_356okIoFdktZLoU6ALHl_2Orjs4Gm7s_h_e21UvvLM_8R5lqWK86OUGQKUJfAKmzyN05tsEKrVx0U4aoer9BMzrcKvBOm07beAxDtGW7tFO4dbP4lFeHl7vdbv9hO96SbiP4r3QRPso1okvCrzrMjy6vTzC60aeiA,',
	ms:'https://passport.mobilenations.com/?u=eNpVj81OwzAQhF8lygHBwf2JnZ-6qhCq1AdcMO7Rxt4Qiziu1k5ThHh3nIQLt9lPszuzIAv57eU-kymhNoQq1CP16TGy_CDTLoSr3G6nadrcqEPQfqOc3Wr40oRgmXJDINf3SGyKkll3Q9YhoWedm1hr7syE5zHY2ruRFJ5aRN2MNCA9zNTG0NEudJkV2CuYj-F0iUQmMGhyRiuMKdBcJ48v65ycV_C09Cz-d6-tzmfO409CcJ5pIQ5KcQQoSxAVtnm2yxrVXCJUs0_I1JuAs4wbN5pFPAkqGDcsATw6vKutUeS8a8MCdzI9v71e6nf3idHWyN0fxfvVEKzLRu5FVea84Hl1_PkFrLJ65Q,,',
	gp:'https://passport.mobilenations.com/?u=eNpVj8FugzAQRH8FcajagwMBE4ijqKpcIuUD2t7Rxl7AKsZoMZCq6r_XQHvobfZpdmcWxEF8DWKfiJBQaULpypHa8ORZdhRh41xcL6JonufdRA2CGnbSmkjBp1wiBMOk7RzZtkVis5fM2AlZg4QDa-zMKn1n2j2PzpSDHUniuUJUt5E6pIeFGh86mpWuswTTg66789UTEUCnyGol0adAGzy-bHNw2cDT2vPwv3tpVLbw1P_EeZomivOjlCkC5DnwAqssiZObrBCKxcdFOGiHi_QbEy3CnwTptO3WgNg7BlvW1tYt_pHL2-u1fLcf6D03Ef9SvPeaYNvUYs-LPEsPaVacvn9cMCGAeYk,'
};
mbn_config.user = {
	pdevice: '',
	puid:'',
	cuid:'',
	optin:'',
	geo:'',
	member:'false'
};
mbn_config.site = {
	site: 'vr',
	siteid: '9',
	name: 'VRHeads',
	cookie_domain:'.vrheads.com',
	push_host: 'https://push.mobilenations.com',
	push_manage_host: 'https://www.vrheads.com',
	push_manage_page: '/follow/',
	dev: ''
};


//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"vr","domain":"vrheads.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"37658","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFuwyAQRe_CnhiMwfZkWakHSLu3sJnUKHaIBmJSVb17TdpNd2-e5s8fCwa-XCLIGhih84RTGu60sGME0wObU7pBVeWcDxvNaF08TGGtnP10hHblU7gmCsuCxPOOfA0b8hkJI59D5mf_4D6VY9L8LxhWp4tXe7Ea67HvHTrZum7Es9CN6lvrpBJYC2PLXgMs-oQF98RGzweB2Sn5cC2DBraED_9kKYC9vJ1eh_dwwd2MIP4sPm6e7G_Gg2y6ViujdHf8_gEBKlTI","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVTstugzAQ_BffHWwMBjbHSPmAtHdk8KZYgThaOzhR1H8vTnvpbXZ2XgY0vALIEhihdYRj7O80s31cMN0Bm2K8QVGklHYrTWhs2I1-Kax5WkKz8NFfI_l5RuJpg3zxK_IJCQOffOJn9-Au5jCp_xf0i60zr7ZiNZRD11m0srHtgGdRV6prjJVKYCm0yboKWHARM9wcK70HAjNjdP6ajzbnf7kQ8f2TAtjh43TsP_0FN8FcMOKPxcfNkfm1OZBV29RKq7rdf_9cMBtcMFYX","user":{"pdevice":"","puid":""},"themes":{"full":"\/daydream-controller-wont-move-heres-how-fix-it?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=default","mobile":"\/daydream-controller-wont-move-heres-how-fix-it?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__rSo0_Nr4S-oKBm0XCr2r_m_iEKD79S83FSrIhWy1C4I__21KjUwTPkQPndRnbjTemQuzN-fGS5HL5iAUTNa60WvI__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn","theme_token":"JhLJnePyKFLSwd90R_LtYLbxMoklPjbx1XA-r3MJFx8","jquery_version":"1.10","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/cache_consistent\/css\/cache_consistent.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/video_filter\/video_filter.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/rate\/rate.css":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.css":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.css":1,"sites\/all\/modules\/mbn_common\/mbn_common.css":1,"sites\/all\/modules\/mbn_common\/css\/site_footer.css":1,"sites\/all\/libraries\/mediaelementjs\/mediaelementplayer.min.css":1,"sites\/all\/modules\/visor_header\/css\/header.css":1,"sites\/all\/modules\/visor_header\/css\/header-vr.css":1,"sites\/vrheads.com\/themes\/vrheads\/wp-about-author.css":1,"sites\/all\/modules\/spe_share\/like_share.css":1,"sites\/all\/modules\/gpt\/gpt.css":1,"sites\/all\/themes\/mbn\/reset.css":1,"sites\/all\/themes\/mbn\/style-base-content.css":1,"sites\/all\/themes\/mbn\/style-base.css":1,"sites\/vrheads.com\/themes\/vrheads\/css\/common.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article.css":1,"sites\/all\/modules\/visor_article\/css\/visor_columns.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article-vr.css":1,"sites\/all\/modules\/visor_topic\/css\/visor_topic_tabs.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.js":1,"sites\/all\/modules\/mbn_notify\/mbn_notify.js":1,"sites\/all\/libraries\/spe\/spe-store.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.appear-1.1.2.min.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.pack.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.backgroundSize.min.js":1,"sites\/all\/libraries\/galleria\/galleria-1.4.2.min.js":1,"sites\/all\/modules\/mbn_common\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/mbn_common_footer.js":1,"sites\/all\/libraries\/mediaelementjs\/mediaelement-and-player.min.js":1,"misc\/progress.js":1,"sites\/all\/libraries\/headroom\/headroom.min.js":1,"sites\/all\/libraries\/swiper\/swiper.js":1,"sites\/all\/modules\/visor_header\/js\/header.js":1,"sites\/all\/modules\/visor_header\/js\/font-loader.js":1,"sites\/all\/modules\/visor_article\/js\/visor_article.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/vrheads.com\/themes\/vrheads\/js\/main.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"mbn_common":{"author":"Jen Karner"},"visor_article":{"style":"article"}});
//--><!]]>
</script>
<script type='text/javascript' src='http://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v350'></script>
<script type='text/javascript' src='http://passport.mobilenations.com/content/topbar/nationsbar.js?v=4350'></script>
<script type='text/javascript'>
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2907'); // [tmnp.vrheads/ROS]
    tmntag.start();
  });
  </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37658 node-type-article section-article cc-us vr geo-">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
 
<script>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</script>
 
<section id='page-top' class='header-small interior'>
<header id='header' class='header'>
<div class='header-navigation' id='header-navigation-left'>
<ul>
<li class='menu'><a href='#vhm3'><span class='icomoon-burger'></span></a></li>
</ul>
</div>
<a href='/' id='logo' class='logo'>VRHeads</a>
<div class='header-navigation' id='header-navigation-right'>
<ul>
<li class='forums'><a href='http://www.vrheads.com/great-virtual-reality-buyers-guide'><span class='icomoon-forum'></span>VR Buyer's Guide</a></li>
<li class='shop'><a href='http://forums.vrheads.com/'><span class='icomoon-forum'></span>VRHEADS FORUMS</a></li>
<li class='mobile-h search'>
<a href='#vhm1'><span class='icomoon-search'></span></a>
<form id='form-main-search' class='st-search-input' action='/search'>
<button type='submit'></button>
<input type='text' id='main-search' name='query' placeholder='Search...'/>
</form>
</li>
</ul>
</div>
<nav id='navigation'>
<ul>
<li><a href='http://www.vrheads.com/daydream'>Daydream</a></li>
<li><a href='http://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='http://vrheads.com/playstation-vr'>Playstation VR</a></li>
<li><a href='http://vrheads.com/htc-vive'>HTC Vive</a></li>
<li><a href='http://vrheads.com/samsung-gear-vr'>Gear VR</a></li>
<li><a href='http://vrheads.com/ask'>Ask a Question!</a></li>
</ul>
<ul>
</ul>
</nav>
 
<div id='header-sponsored'>
</div>
</header>
<nav id='navigation-right' class='navigation-right'>
<div class='inner'>
 
<div id='menu-login-links'>
<a href='https://passport.mobilenations.com/?u=eNpVj81ugzAQhF8Fcajag0OCzU8cRVUVKQ_Q9o4WewlWMI4WE1JVffca6KW3mU87u7Mgc_k9yF0qY0JtCJWvRuriQ2DZXsat9zeZJNM0be7UXCLoYaOcTTR8aUKwTLnek-s6JDYFyay7I2uRcGCtm1hjHsz419HbanAjKTw2iLoeqUd6mqkNR0e70MUrsDcwl_54DkRG0GtyRisMV6CLnt9WH51W8LL0zP93r6zOZs7DT0Jwnmoh9kpxBCgKECU2WbpNa9UglPOckPFgPM4yJO40i7ASlDeun00m485dzKJ3WxmfPt7P1ae7YiC13P5RfNwMwZoxclwnylwi4znPysPPLzGfd0U,'>Log in</a> or <a href='https://passport.mobilenations.com/?u=eNpVj8tugzAQRX8FsajahRMeJiGOoqqKlA9ou0eDPQQrGKPBQKqq_16bdNPdvWcedwbETnyPXCLNREyoNKF01URdfPSsOIi4dW4Q2-2yLJuZWgQ1bqQ1WwVfihAMk7Z3ZLsOiS1eMmNnZC0Sjqy1C2v0nWn3OjlTjXZcIomnBlHVE_VIT4EaHzqZla5eghlAX_vTxRMRQa_IaiXRp0AXPb89fHR-gJf1zt3_2yujisBz_xPneZ4pzg9S5giw3wMvsSmyJKtlg1CGPi7iUTsM0k_MFIRfCdJp2wdThv1XPTpcXGtpXCLi88f7pfq0N_QNtUj-KN4HTfAY01wi5eW-yHd5UR5_fgGy7HiU&utm_source=vr&utm_medium=signup&utm_campaign=passport'>Sign up</a> <span>Fewer ads and it's free!</span>
</div> 
<div class='menu'>
<form id='menu_search' action='/search'>
<button type='submit'><i class='icon-search icon-flip-horizontal'></i></button>
<input type='text' name='query' placeholder='Search...' id='menu_search_input'/>
</form>
<ul>
 
<li><a href='http://forums.vrheads.com/'>Forums</a></li>
<li><a href='http://www.vrheads.com/contact' rel='iphone'>Send us a tip!</a></li>
<li><a href='http://vrheads.com/htc-vive' rel='mac'>HTC Vive</a></li>
<li><a href='http://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='http://vrheads.com/samsung-gear-vr' rel='features'>Samsung Gear VR</a></li>
<li><a href='http://vrheads.com/playstation-vr' rel='reviews'>Playstation VR</a></li>
<li><a href='http://www.vrheads.com/rss.xml' rel='ipad'>Follow us on RSS</a></li>
</ul>
</div>
<section class='other-channels'>
<ul class='channels-list'>
<li><a href='https://plus.google.com/107371660769105667958'><span class='icomoon-gplus'></span></a></li>
<li><a href='http://www.twitter.com/vrheadstweets'><span class='icomoon-twitter'></span></a></li>
<li><a href='https://www.facebook.com/vrheads'><span class='icomoon-fb'></span></a></li>
<li><a href='https://www.youtube.com/channel/UCAtDRbXv03qBpKJNDvNiI1w'><span class='icomoon-yt'></span></a></li>
<li><a href='http://instagram.com/vrheads'><span class='icomoon-instagram'></span></a></li>
<li><a href='http://www.vrheads.com/rss.xml'><span class='icomoon-rss'></span></a></li>
</ul>
</section>
<div class='menu'>
<ul>
<li class='mona_sidebar_site_link ac'><a href='http://www.androidcentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Android Central</a></li>
<li class='mona_sidebar_site_link sw'><a href='http://www.connectedly.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Connectedly</a></li>
<li class='mona_sidebar_site_link cb'><a href='http://www.crackberry.com?utm_medium=burger&utm_campaign=navigation&utm_source='>CrackBerry</a></li>
<li class='mona_sidebar_site_link im'><a href='http://www.imore.com?utm_medium=burger&utm_campaign=navigation&utm_source='>iMore</a></li>
<li class='mona_sidebar_site_link wp'><a href='http://www.windowscentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Windows Central</a></li>
<li class='mona_sidebar_site_link tc'><a href='http://www.teslacentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Tesla Central</a></li>
<li class='mona_sidebar_site_link vr'><a href='http://www.vrheads.com?utm_medium=burger&utm_campaign=navigation&utm_source='>VR Heads</a></li>
<li class='mona_sidebar_site_link mm'><a href='http://youtube.com/c/themrmobile?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source='>MrMobile</a></li>
<li class='mona_sidebar_site_link md'><a href='https://www.youtube.com/channel/UCDxRn03fR0V8M7lms_YYXOQ?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source='>Modern Dad</a></li>
</ul>
</div>
</div>
 
</nav>
<div class='recent-posts'>
<div class='swiper-container' id='header-swiper-container' style='display:none'>
<div class='swiper-wrapper'>
<a href='/how-fix-drift-problems-daydream-view?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/11/daydream-moto-z-force.jpg?itok=eTP-_2wY'>
<div class='title'>
<p><span>Keep everything static</span></p>
<h2><span>Troubleshoot your drift problems on Daydream View </span></h2>
</div>
</a>
<a href='/everything-you-need-know-about-youtube-google-daydream?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/01/daydream-view-colors-2.jpg?itok=s6E_fJbw'>
<div class='title'>
<p><span>Browse in VR</span></p>
<h2><span>What you need to know about using YouTube on Google Daydream </span></h2>
</div>
</a>
<a href='/can-i-put-iphone-google-daydream?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/02/iphone-daydream.jpg?itok=1kFHIz1n'>
<div class='title'>
<p><span>Versatility or nah</span></p>
<h2><span>Does an iPhone work in Google Daydream?</span></h2>
</div>
</a>
<a href='/what-do-when-games-dont-line-daydream?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/01/daydream-view-colors-2.jpg?itok=s6E_fJbw'>
<div class='title'>
<p><span>Altered view</span></p>
<h2><span>Here&#039;s what to do when games don&#039;t line up in daydream </span></h2>
</div>
</a>
<a href='/vr-experiences-work-no-matter-what-headset-you-own?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/08/new-gear-vr-blue-06.jpg?itok=bYCXMOBy'>
<div class='title'>
<p><span>Cross platform love</span></p>
<h2><span>The VR experiences that are cross platform </span></h2>
</div>
</a>
</div>
<div class='pagination'></div>
<div class='prevnext'>
<a class='swiper-prev' href='#' title='Prev'>&lt;</a>
<a class='swiper-next' href='#' title='Next'>&gt;</a>
</div>
</div>
<div class='topics crumb-ad-showing'>
<ul>
</ul>
<div id="topic-pencil-rt" class="crumb-ad" data-glade data-ad-unit-path="/25586680/HeaderPencilRT" width="386" height="50" data-json='{"targeting":{"site":"vr"}}'></div>
</div>
</div>
 
</section> 
<div id='ctBoc'>  
<div id='Leaderboard_Header_ATF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_1_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    </script></div></div>
</div>
<div id="page-wrap">
 
<script>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</script> <div id="page">
<div id="content-wrap" class="">
<div id="content">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-37658" class="node node-article node-promoted visor-style visor-style-article node-cat-google-daydream node-tag-daydream-view clearfix" about="/daydream-controller-wont-move-heres-how-fix-it" typeof="sioc:Item foaf:Document" data-url="/daydream-controller-wont-move-heres-how-fix-it">
<div id='article-header' class="visor-article-header">
<section class="hero not-constant closeup " style="background-image: url(/sites/vrheads.com/files/styles/xlarge/public/field/image/2016/11/daydream-controller.jpg?itok=rB4pPtTl)">
<img class="closeup-img" src="https://www.vrheads.com/sites/vrheads.com/files/styles/xlarge/public/field/image/2016/11/daydream-controller.jpg?itok=rB4pPtTl"/>
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">Glide across each screen</span>
<h1 class="main-title">Daydream controller won&#039;t move? Here&#039;s how to fix it! </h1>
<p class="meta-data"><span class="meta-by">By <a data-luid='317323' data-pid='d_vr' class='mp-username-disabled author' href="/author/Jen Karner">Jen Karner</a></span> 
<time class="article-time">Sunday, Feb 19, 2017 at 9:00 am EST</time>
</p>
</section>  
</div>  
<nav class="article-nav">
<ul class="tabs">
<li><a href="#comments" class="tab-comments"><span class="icomoon-comment"></span><span>0 Comments</span></a></li>
<li class="getfollow gfpopup tab-generic" data-type="article" data-id="37658"></li>
</ul>
</nav>
</div>  
</div>
</section>  
<div class="container">
</div>
<div id="leaderboard-top"></div>
 
<div class="article-body-wrap">
<div class="container columns-2">
<section class="col-main">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">
<p class="intro">When your controller stops working, there are a few things to double check.</p>
<p>There are plenty of frustrating problems that can crop up while you are in VR, but one of the peskiest is having your Daydream remote stop responding. Since the only way to interact with the Daydream menus and games is with the controller, having it stop moving is an instant problem. If this is the first time this has happened, we have a few tricks that may solve the problem. If it's happened before you might want to look into <a href="https://www.vrheads.com/dealing-daydream-controller-issues">troubleshooting Daydream controller issues</a>.</p>
<h2>Make sure that the remote is properly charged</h2>
<p>The Daydream remote has a tendency to start acting a bit wonky when it's batteries get low. If you haven't charged the remote recently, then you may need to give your headset a rest while the remote charges back up. All you need to do to charge the remote is plug it in, and give it some time.</p>
<h2>Make sure the remote is connected</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger_wm_brw/public/field/image/2016/12/daydream-motoz-pixel.jpg?itok=tTXY7Z8k" width="800" height="600" alt="Make sure everything is connected" class="image-large_wm_brw aligncenter image-large"/></p>
<p>Daydream uses a wireless remote that is connected via Bluetooth. If your remote was never able to connect to Daydream then this may be your problem. Take your phone out of the head set, swipe down to open up your quick settings, and tap on Bluetooth. From here make sure that your phone has Bluetooth turned on, and that it shows the Daydream remote as being connected.</p>
<h2>Try tapping the controller</h2>
<p>Yes you read that correctly. What you need to do is take your headset off, and place the controller into the palm of your hand with the buttons facing down. Firmly tap the back of the controller. Apparently things can get shifted around in there, and this can resettled everything so that it works correctly. Now just remember that while you might be frustrated you are giving the remote a solid tap, not whacking it with your hand in aggravation.</p>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2016/11/daydream-hero.jpg?itok=PN85C3G5" width="1035" height="776" alt="" class="image-xlarge aligncenter image-large"/></p>
<p>Having your Daydream remote deny you from enjoying some time in VR isn't something that anyone wants to deal wth. Hopefully one of these solutions was able to get you back on track, even if you needed to give your remote a good thwack to get it working properly again. Have you run into this problem before? Do you know of a fix we missed here? Be sure to drop us a line in the comments below!</p>
<div class="devicebox">
<h3><a href="/daydream">Google Daydream</a></h3>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/01/daydream-view-colors-3.jpg?itok=OmLZKcRF" width="1600" height="1200" alt="" class="image-xlarge aligncenter image-large"/></p>
<ul><li><a href="http://www.vrheads.com/google-daydream-ultimate-guide">The Ultimate Guide to Google Daydream</a></li>
<li><a href="http://www.vrheads.com/every-daydream-app-you-can-install-right-now-and-look-what-comes-next">Every Daydream app you can install right now</a></li>
<li><a href="http://www.vrheads.com/samsung-gear-vr-vs-google-daydream-view-which-should-you-buy">Google Daydream vs Samsung Gear VR</a></li>
<li><a href="http://www.vrheads.com/how-watch-porn-google-daydream-nsfw">How to watch porn on Google Daydream</a></li>
<li><a href="http://forums.vrheads.com/daydream-view-f347/">Talk with other Daydream owners in the forums!</a></li>
</ul><p><a href="https://store.google.com/product/daydream_view" title="" class="buy-link" rel="nofollow">Google</a></p>
</div>
<div>
<style>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</style></div>
</div></div></div>        </div>

        

          <div class="fb_like_and_share">
        <div class="fb_like_out">
            <span class="fb_text">Like us!</span>
            <div class="fb-like " data-href="https://www.facebook.com/vrheads" data-width="90" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
        </div><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vrheads.com%2Fdaydream-controller-wont-move-heres-how-fix-it" class="fb_share">Share on Facebook</a>
    </div>
        <div style='clear:both'></div>

        
                  <div id="rcjsload_7d87bf"></div>
          <script type="text/javascript">
            (function() {
              function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
              ad_block_test(function(is_blocked){
                var widget_id =14012;
                if (is_blocked === true) {
                  widget_id =14012;
                }
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcel = document.createElement("script");
                rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                rcel.type = 'text/javascript';
                rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                rcel.async = true;
                var rcds = document.getElementById("rcjsload_7d87bf"); rcds.appendChild(rcel);
              });
            })();
          </script>
          
        <div style='clear:both'></div>

        <footer>
      <div class="container narrow ad">
    
<div id='purch_N_C_0_3-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_3' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_3',false);});
    </script></div></div>
</div>    </div>
  
  <div id='ads-by-google-holder'></div>

  
  

</footer>
        <div style='clear:both'></div>

        
          <script type="text/javascript">
            amzn_assoc_placement = "adunit0";
            amzn_assoc_enable_interest_ads = "true";
            amzn_assoc_tracking_id = "mbnxcy811-20";
            amzn_assoc_search_bar = "false";
            amzn_assoc_ad_mode = "auto";
            amzn_assoc_ad_type = "smart";
            amzn_assoc_marketplace = "amazon";
            amzn_assoc_region = "US";
            amzn_assoc_linkid = "d912d8975049927b213461fd12d2de47";
            amzn_assoc_fallback_mode = {"type": "search", "value": "electronics"};
            amzn_assoc_default_category = "All";
            amzn_assoc_rows = "1";
            document.write('<scr' + 'ipt src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></scr' + 'ipt>');
          </script>
          <style>
            #amzn_assoc_ad_div_adunit0_0 {
              margin-top: 25px;
              margin-bottom: 20px;
            }

            .amzn-native-product {
              border: none !important;
            }

            body div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text {
              display: none;
            }

            body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-title-container a, .amzn-native-header-text {
              color: #000 !important;
              font-size: 18px !important;
              line-height: 20px !important;
              text-overflow: unset !important;
            }

            body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product span.amzn-native-product-offer-price {
              font-size: 14px !important;
            }

            body.ac div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #94ae00;
            }

            body.ac div#amzn-native-ad-0 {
              font-family: "Proxima Nova Semibold", helvetica, arial, sans-serif !important;
            }

            body.wp div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #e462ae;
            }

            body.wp div#amzn-native-ad-0 {
              font-family: "Colfax-Regular", Helvetica, Arial, Sans-serif !important;
            }

            body.im div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #cb2c00;
            }

            body.im div#amzn-native-ad-0 {
              font-family: "camptonlight", sans-serif !important;
            }
            
            body.cb div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #ec7021;
            }

            body.cb div#amzn-native-ad-0 {
              font-family: "latoregular",Helvetica,Arial,sans-serif !important;
            }
          </style>
          
      </section>


      <aside class="col-right">
                <div class="side-ad">
          <div class="side-ad-inner">
            
<div id='Inline_300_ATF_1-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_1_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
    </script></div></div>
</div>                                    <!--
								<div id='store-ad' style="margin-top:25px"></div>
                <script type='text/javascript'>
                  window.googletag = window.googletag || {};
                  googletag.cmd = googletag.cmd || [];
                  googletag.cmd.push(function() {
                    googletag.defineSlot('/25586680/StoreVisorSidebar', [[300, 285]], 'store-ad').addService(googletag.pubads());
                    googletag.pubads().setTargeting('site','vr');
                    googletag.pubads().enableSingleRequest();
                    googletag.pubads().collapseEmptyDivs();
                    googletag.enableServices();
                    googletag.display('store-ad');
                  });
                </script>
                -->
                <div id='wrapper-spacer' style="margin-top:25px">
                <div id="store-ad" class="" data-glade data-ad-unit-path="/25586680/StoreVisorSidebar" width="300" height="285" data-json='{"targeting":{"site":"vr"}}'></div>                </div>
          
                    
          
          
          
          </div>
        </div>
        
        <div class="side-ad">
          
<div id='Inline_300_BTF_2-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
    </script></div></div>
</div>        </div>
                    <div class="side-ad">
              
<div id='Inline_300_BTF_3-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_2' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_2',false);});
    </script></div></div>
</div>            </div>
                </aside>

      
    </div> <!-- / container columns-2 -->

    
    

    


    
<div id='InArticle_BTF3-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_2' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
    </script></div></div>
</div>      <script type="text/javascript">
        var content = $('.article-body .field-name-body .field-item');
        gpt_move_inline_article_ad('#InArticle_BTF3-wrap',content,'top');
      </script>
    

    
    


  </div> <!-- / article-body-wrap -->

  <div id="comment-wrapper-nid-37658"></div>

</div>
  </div>
</div>
  </div>
      </div>
      </div>
    </div> <!-- #content-wrap -->

    <script type='text/javascript'>
      Drupal.attachBehaviors( jQuery('#content').get(0) );
    </script>

    <div id="sidebar-wrap" class="sidebar">
    <div id="sidebar">
        </div><!-- #sidebar -->
  </div><!--#sidebar-wrap -->
  
  <div class="clear"></div>

    <div id="banneradspace" align='center'>
      
<div id='Leaderboard_Footer_BTF-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    </script></div></div>
</div>    </div> <!-- banneradspace -->

    </div> <!-- #page -->
  </div> <!-- #page-wrap -->

  </div> <!-- /ctBoc -->

<div id="mbn_common_footer" class="nocontent">
  <!-- First Row -->
  <div class="mbn_common_row mbn_footer_grey">
    <div class="mbn_row_center">
      <a id="mbn_footer_logo" class="mbn_common_column" href="http://mobilenations.com">
        <div class="mbnf_logo"></div>
      </a>
      <div id="mbn_footer_count" class="mbn_common_column"><span class="mbnf_count">500M</span> Consumers Reached Yearly
      </div>
    </div>
  </div>

  <!-- Second Row -->
  <div class="mbn_common_row mbn_copyright_text mbn_footer_darkgrey">
    <div class="mbn_row_center">
      <div id="mbn_footer_copyright" class="mbn_common_column">Copyright 2016 Mobile Nations &#8226;
        <a href="http://www.mobilenations.com/terms-conditions/">Terms and Conditions</a> &#8226;
        <a href="http://mobilenations.com/privacy-policy/">Privacy Policy</a> &#8226; Careers:
        <a href="http://breaksclusive.recruiterbox.com">Writer</a> |
        <a href="https://mobilenations.recruiterbox.com/">Dev</a> &#8226;
        <a href="https://wrightsmedia.com/sites/mobilenations/" title="License our content">Licensing</a> &#8226;
        <a href="http://www.mobilenations.com/external-links" title="External Links Disclosure">External Links Disclosure</a>
      </div>
      <a id="mbn_footer_purch" class="mbn_common_column mbnf_purch" title="Purch Advertising Partner" href="http://purch.com/advertise/"><span>Advertising Partner</span></a>
    </div>
  </div>
</div>      <div class="adunit" id="purch_Y_O_1_1" data-dimensions='1x1'><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_O_1_1',false);});
    </script></div><script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script>    <!-- pagefair loader -->
    <script type="text/javascript">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</script>
      <!--START Digioh Lightbox Javascript-->
      <script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/8c080eea-b4c3-4ee3-9e85-d6cf20be9934/lightbox_inline.js'></script>
      <!--END Digioh Lightbox Javascript-->    <script>
var captify_kw_query_11934 = parsely_google.keywords;
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11934/px.js');
</script><script>
  PARSELY = { };
</script> 

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="vrheads.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include --><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c0a1194d5d","applicationID":"23156780,2173107","transactionName":"ZVxaNhFRXkEHW0BZWFwWexcQRF9fSVlGRF5RVV0=","queueTime":0,"applicationTime":97,"atts":"SRtZQFlLTU8=","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script async src="//tru.am/scripts/custom/mobilenations.js"></script>
        <script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*="7293438-11365093"]').addClass('noskim');
        </script>
        <script type='text/javascript' async='async' src='//s.skimresources.com/js/23432X1552062.skimlinks.js'></script><div id='fb-root'></div>
      <script type='text/javascript'>
      var fbAsyncInitOrg = window.fbAsyncInit; 
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true, 
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script>
<!-- crazyegg -->
<script type='text/javascript'>
setTimeout(function(){var a=document.createElement('script');
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+'//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9426.js?'+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type='text/javascript';b.parentNode.insertBefore(a,b)}, 1);
</script><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>

<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>

<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "Google Daydream");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:standard,F:background,B:w400");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');  
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>

<!-- if you can code and like environments that encourage you to be creative and resourceful contact us hireme at mobilenations dot com --><!-- Server: 70 --><script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
