<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link rel="dns-prefetch" href="//www.vrheads.com"/>
<!--[if IE 9]>
<link rel="prefetch" href="//www.vrheads.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-tooltip" content="VRHeads"/>
<meta property="article:tag" content="HTC Vive"/>
<meta property="article:tag" content="Oculus Rift"/>
<meta property="article:tag" content="Samsung Gear VR"/>
<meta property="article:tag" content="Google Cardboard"/>
<meta property="article:tag" content="Google Daydream"/>
<meta property="article:tag" content="PlayStation VR"/>
<meta property="article:tag" content="webvr"/>
<link rel="alternate" href="android-app://com.vrheads.app/https/www.vrheads.com/everything-you-need-know-about-webvr"/>
<meta name="viewport" content="width=1049"/>
<meta name="terms" content="HTC Vive,Oculus Rift,Samsung Gear VR,Google Cardboard,Google Daydream,PlayStation VR,webvr"/>
<meta name="msapplication-name" content="VRHeads"/>
<meta name="msapplication-navbutton-color" content="#115890"/>
<meta property="article:published_time" content="2017-05-24T08:51:52-04:00"/>
<meta name="msapplication-TileColor" content="#115890"/>
<meta name="msapplication-square70x70logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/tiny.png"/>
<meta name="msapplication-square150x150logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/square.png"/>
<meta name="msapplication-wide310x150logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/wide.png"/>
<meta name="msapplication-square310x310logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/large.png"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://www.vrheads.com/live-tile/0;polling-uri2=http://www.vrheads.com/live-tile/1;polling-uri3=http://www.vrheads.com/live-tile/2;polling-uri4=http://www.vrheads.com/live-tile/3;polling-uri5=http://www.vrheads.com/live-tile/4; cycle=1"/>
<meta name="theme-color" content="#5cb8db"/>
<link rel="amphtml" href="https://www.vrheads.com/everything-you-need-know-about-webvr?amp"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-72x72.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-114x114.png"/>
<script type="application/ld+json">
      {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Everything you need to know about WebVR",
    "url": "https:\/\/www.vrheads.com\/everything-you-need-know-about-webvr",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/05/webvr.jpg?itok=Xln6H_Nv",
    "dateCreated": "2017-05-24T12:51:52+0000",
    "articleSection": "HTC Vive",
    "creator": "Russell Holly",
    "keywords": ["webvr"]
  }

  </script>
<script type="text/javascript">
    var parsely_google =   {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Everything you need to know about WebVR",
    "url": "https:\/\/www.vrheads.com\/everything-you-need-know-about-webvr",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/05/webvr.jpg?itok=Xln6H_Nv",
    "dateCreated": "2017-05-24T12:51:52+0000",
    "articleSection": "HTC Vive",
    "creator": "Russell Holly",
    "keywords": ["webvr"]
  }

  </script><meta property="article:section" content="article"/>
<meta property="og:site_name" content="VRHeads"/>
<meta name="twitter:title" content="Everything you need to know about WebVR"/>
<meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D"/>
<meta property="fb:pages" content="953913667995822"/>
<link href="//www.windowscentral.com" rel="dns-prefetch"/>
<link href="//www.androidcentral.com" rel="dns-prefetch"/>
<link href="//crackberry.com" rel="dns-prefetch"/>
<link href="//www.imore.com" rel="dns-prefetch"/>
<link href="//www.connectedly.com" rel="dns-prefetch"/>
<link href="//www.teslacentral.com" rel="dns-prefetch"/>
<link href="//www.vrheads.com" rel="dns-prefetch"/>
<link href="//forums.vrheads.com" rel="dns-prefetch"/>
<link href="//passport.mobilenations.com" rel="dns-prefetch"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@iMore"/>
<meta name="twitter:domain" content="https://www.vrheads.com"/>
<meta name="twitter:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/05/webvr.jpg?itok=uT7Lc-2e"/>
<meta name="twitter:app:name:googleplay" content="iMore"/>
<meta name="twitter:app:id:googleplay" content="com.vrheads.app"/>
<meta name="twitter:app:url:googleplay" content="https://www.vrheads.com/everything-you-need-know-about-webvr"/>
<meta name="twitter:creator:id" content="40351046"/>
<meta name="twitter:description" content="There&#039;s a unique kind of VR experience that can be shared across many different headsets, and it&#039;s getting more interesting every day."/>
<meta property="og:title" content="Everything you need to know about WebVR"/>
<meta property="og:description" content="There&#039;s a unique kind of VR experience that can be shared across many different headsets, and it&#039;s getting more interesting every day."/>
<meta property="og:url" content="https://www.vrheads.com/everything-you-need-know-about-webvr"/>
<meta property="og:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/05/webvr.jpg?itok=uT7Lc-2e"/>
<meta property="og:type" content="article"/>
<meta name="description" content="There&#039;s a unique kind of VR experience that can be shared across many different headsets, and it&#039;s getting more interesting every day."/>
<link rel="image_src" href="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/05/webvr.jpg?itok=uT7Lc-2e"/>
<link rel="canonical" href="https://www.vrheads.com/everything-you-need-know-about-webvr"/>
<title>Everything you need to know about WebVR | VRHeads</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__190TrZ2NhKJQ-BSgWzt-MuOtc0bFHs7HGxEk2CMFtaE__zt1Dsy8zujX2mz-yAVM-kK6oTOE3jn7MWgAgEo1jKmY__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<style type="text/css" media="all">.async-hide{opacity:0!important}</style>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__gZkyCPrn0LOp6iFxvmTbkGJYRT7voByXrtou8NlxsFs__JqOSka0ibiW5mfL6ktG6TTGZJRiR9rSEMrmSOcrNmGI__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__81ysWySsOJFaD7IvIFhO05QTDuniuGsK7dBusYMVr1c__zvSZblbvU8kK4Oj2KePol_jbxG-92i57nVo9Ieb9N9o__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="screen"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__HjBTkWtic145NpNz3EywEkXslmx7Fhz8xstB-MpOBwQ__XFHws8ulx9dgd25Bh8pBXAuxU_NpPz-Rw-ZtHETgshU__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<link rel='stylesheet' type='text/css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css'>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/cache/css/nationsbar_d_vr.css?v357'/>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v357'/> <script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__AkRJ6iD-Iam63Ey9ZZtWqFVn1aoM1mYckhJphGDp6tk__Q6E2lMmGPlTfz-VWxI36nB9F08VNwPHILk7gNACA9gg__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__Nt47omAKTXFeifIJw9ophiQeym4_p6M62KoYhAH0P_4__c7C-b94xgFkFJGEwMJUYKkHY9LO1LYGuCvUtQASFQ6E__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-76758143-1", {"cookieDomain":".vrheads.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:background,B:cta,B:xlinks,B:w900");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 10 seconds')",10000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__FAlDrB-bViIWw5UWsUFigFRvm9167G11hRlUfbrMD04__kE7P99I65ifDdwfg0SScKYiZ9MWeoK2gZTezDQYSpOU__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__PCQ2xIWNpUidVqmPH6GFDEUSkTrSkQt-lw8mfdRN--k__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" defer="defer"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__EpuHy-ni3EaBmAufBa86qjkMleKyMlWc-a0jJriEqpM__L_wxbkgu6wXHyNkbl8IlfatRk2Z5z4n-NvPZxlV7G4M__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'article2015';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    kw.push('vr-37806');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

var mn_disable_panels=0;
if (typeof(mbn_config) === 'undefined') var mbn_config = {};
mbn_config.pp_register= 'https://passport.mobilenations.com/?u=eNpVkMtugzAQRX8lYlG1CwKEV3AUVVWkfEDbPfJjXDArsY0GGxpV_ffa0E13c8_ceVJSke-JZAcSIQiJwG3r8B6dPCsaEg3WjiRJlmXZzzhcMBXTnhuVwAz4sIPUffwwLtZcMFwivmmzxJQZZ-MF2Iyvzqp2Mg45nDtvYA414FOgyo9yaqWr5lSNVPb6fPWE7KgWaKTgoC3S--75bdO7ywZe1u2q_xu3SpSB5_4SnnUpKymtQdQdy8WxThkrRAEFq_KKiuArSDRJCyH0FTOGwLek3EqjgziG_r2cLKy5LCXR5eP92n6aG3gDI-kfha9RXCLdymT4WlmVzaFqTj-_7LR1dA,,';
mbn_config.pp_login 	= 'https://passport.mobilenations.com/?u=eNpVkMtugzAQRX8FsajaBQHCKziKqipSPqDtHvkxgBWw0WBDo6r_Xhu66e7eo3ncGUpK8j2T9EhCBCERuGksDuHZsbwmYW_MROJ4XdfDgj1QMR-4HmNYXDAfppeqix7aRgpARHel14gybU20Alvw1ZqxmbVFDpfWFTCLCvDJ09GtsuNGN8_pOFHZqcvNERJQJVBLwUEZpEPw_Lb74LqDly1d-T9xM4rC88xdwtM2YQWlFYiqZZk4VQljucghZ2VWUuHrchLO0oCXrmNBL9xIyo3UypuChIPu5KbThITXj_db86nv4AgjyR-Fr0lcIt17pH9ZURb1sazPP7902XQl';
mbn_config.pp_social_login = {
	fb:'https://passport.mobilenations.com/?u=eNpVkN1ugzAMhV8FcTFtFxRa_kqqapoq9QG23SNcJzEloiTIJLBq2rsvwG52Z3869jk2sIJ9j2x_YCGhVITC1o7u4cmzrGJha-3A4nie591ELYIcd8L0MU5ID9sqfYsexkUaUUadNnME3DgbzchcJ3p1tq9H40jgufEC7kgjPS2091auX-naC-gHUDd9vnrCAtCSjJICtSW4B89vWx9cXDbwsqYr_lwnrnuZLzz1l4h9k_AcoERZNjyVxzLhPJMZZrxIC5CLLmPhqCwupZ-YaCn8ShBWGb0aeDyOpm5AIDemW1nCwsvH-7X-NB16FWfJH8WvQRFss2p5XV7k1aGoTj-_SLR3KA,,',
	tw:'https://passport.mobilenations.com/?u=eNpVkNtugzAMhl8FcTFtFxQop5KqmqZKfYBt9ygHU6I2CTIJrJr27ktgN7uzP__2b5uSmnxPJN-TGEFIBG47h_f46FnZkniwdiRpuizLbsYBqJh23KgUZsCHHaS-Jg_jEg0gkps2S0KZcTZZgM346qzqJuOQw6n3AuZQAz4FqryVUytdc07VSOVVny6ekIhqgUYKDtpcIr1Hz29bHp038LJuV__fuFOiCrzwl_C8z1hFaQOi6VkhDk3GWClKKFld1FQEXUniSVoIoe-YMQR-JOVWGr0a5F4xmc4u0lpY63lG4vPH-6X7NDfwXCJGsj8KX6NEurXK8Lmqrtp93R5_fgHaSndcMA,,',
	ms:'https://passport.mobilenations.com/?u=eNpVkE1ugzAQha8SsajaBYEEMMFRVFWRcoC2e-SfIViJbTS2oVHVu9dAN93NfHoz780wSui3o7s9TRCkQhC-DXhPjpGVDU167weaZdM0bUfsgUm3FVZnMAI-fK_MNX3YkBpcMJnejJ1Sxm3w6QR8xNfgdetsQAGnLgp4QAP4NFMdrYJe6NILpgemruZ0iYRumJFolRRgPLL75vlt7TfnFbws6cj_xK2W1cyLeInYdTmvGKtB1h0v5KHOOS9lCSVcJwVhctaVNHHKw1xcxokR51wirmTCK2sWg1wiKpxttRJone38AnOanD_eL-2nvUGUcZr_UfgaFLJ1WM2_q0jV7Elz_PkF05Z3xQ,,',
	gp:'https://passport.mobilenations.com/?u=eNpVkMtugzAQRX8lYlG1CwIJr-IoqqpI-YC2e-THXDBWsI0GGxpV_ffa0C66mzm6M_fOUFKSr4kcjiRCEBKB28bhEJ08y2sS9daOJEmWZdnP2AMV054blcAMeLe91F18Ny7WXDBcIr5ps8SUGWfjBdiML86qZjIOOZxbL2AONeBDoMpbObXStedUjVR2-nz1hOyoFmik4KAt0mH3-Lr1u8sGntZ05f_EjRJF4Jm_hB_alBWUViCqlmXiuUoZy0UOOSuzkoqgy0k0SQuh9BMzhsKvpNxKo1eD1Csm03TGdAP8kcv727X5MDfwGkbSXwqfo0S6TcrwuKIs6mNZn75_XDBR1nZp'
};
mbn_config.user = {
	pdevice: '',
	puid:'',
	cuid:'',
	optin:'',
	geo:'DE',
	member:'false'
};
mbn_config.site = {
	site: 'vr',
	siteid: '9',
	name: 'VRHeads',
	cookie_domain:'.vrheads.com',
	push_host: 'https://push.mobilenations.com',
	push_manage_host: 'https://www.vrheads.com',
	push_manage_page: '/follow/',
	dev: ''
};


//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"vr","domain":"vrheads.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"37806","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjkEOwiAQRe_CHltooTIuTTyAum8ojJZUi6G0aIx3t1U37n5e5r8_GiQ8B2AcSEDrAppYj-FCNgMIBaSN8QZZllJaTaFFbYeV8dcMXCcMj9i6_kwffqQ9oqVd7xPVjR8jTdhMYVEw-a-tr1YsvJjnuJW8UOpkS10WVSOYxIprs15jdTJ5oZe7EsjgXCIucW58nbNSm-h8__kRyMWf3VwnsxzI9rDf1Uff4UwayH8U7zcX9LfjgJVKSKG4VJvXGy8UUPs,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjU1uwyAUhO_CHv9gg83LslIOkGRvYXiJURoTATa1qt69Ru6mu5nRzDcKBHwHqBkQj8Z61HFY_FwnOQXgEsgU4xvKMqVUrH5CZUKh3avEFf0WXCc7P-jmFjojGvqcXaJqdEukCcfVZ0Qt_mOHl-E5b_Y7ZgRrpLybVrVNN_JaYMeU7nvs7rpqVO61QIKNmOW-OJg7Uulo3ZxNn_kPG1wiHn8VkI_r5Tzc3BP3wgjVX4pfb-vVMbNQt5ILLpmQp59fPXFSSg,,","user":{"pdevice":"","puid":""},"themes":{"full":"\/everything-you-need-know-about-webvr?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=default","mobile":"\/everything-you-need-know-about-webvr?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__rSo0_Nr4S-oKBm0XCr2r_m_iEKD79S83FSrIhWy1C4I__21KjUwTPkQPndRnbjTemQuzN-fGS5HL5iAUTNa60WvI__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">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</script>
<script type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v357'></script>
<script type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v=4357'></script>
<script type='text/javascript'>
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2907'); // [tmnp.vrheads/ROS]
    tmntag.start();
  });
  </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37806 node-type-article section-article cc-us vr geo-DE">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
 
<section id='page-top' class='header-small interior'>
<header id='header' class='header'>
<div class='header-navigation' id='header-navigation-left'>
<ul>
<li class='menu'><a href='#vhm3'><span class='icomoon-burger'></span></a></li>
</ul>
</div>
<a href='/' id='logo' class='logo'>VRHeads</a>
<div class='header-navigation' id='header-navigation-right'>
<ul>
<li class='forums'><a href='http://www.vrheads.com/great-virtual-reality-buyers-guide'><span class='icomoon-forum'></span>VR Buyer's Guide</a></li>
<li class='shop'><a href='http://forums.vrheads.com/'><span class='icomoon-forum'></span>VRHEADS FORUMS</a></li>
<li class='mobile-h search'>
<a href='#vhm1'><span class='icomoon-search'></span></a>
<form id='form-main-search' class='st-search-input' action='/search'>
<button type='submit'></button>
<input type='text' id='main-search' name='query' placeholder='Search...'/>
</form>
</li>
</ul>
</div>
<nav id='navigation'>
<ul>
<li><a href='http://www.vrheads.com/daydream'>Daydream</a></li>
<li><a href='http://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='http://vrheads.com/playstation-vr'>PSVR</a></li>
<li><a href='http://vrheads.com/htc-vive'>HTC Vive</a></li>
<li><a href='http://vrheads.com/samsung-gear-vr'>Gear VR</a></li>
<li><a href='http://vrheads.com/ask'>Ask a Question!</a></li>
</ul>
<ul>
</ul>
</nav>
 
<div id='header-sponsored'>
</div>
</header>
<nav id='navigation-right' class='navigation-right'>
<div class='inner'>
 
<div id='menu-login-links'>
<a href='https://passport.mobilenations.com/?u=eNpVkMtugzAQRX8FsajaBQHCKziKqipSPqDtHvkxgBWw0WBDo6r_Xhu66e7eo3ncGUpK8j2T9EhCBCERuGksDuHZsbwmYW_MROJ4XdfDgj1QMR-4HmNYXDAfppeqix7aRgpARHel14gybU20Alvw1ZqxmbVFDpfWFTCLCvDJ09GtsuNGN8_pOFHZqcvNERJQJVBLwUEZpEPw_Lb74LqDly1d-T9xM4rC88xdwtM2YQWlFYiqZZk4VQljucghZ2VWUuHrchLO0oCXrmNBL9xIyo3UypuChIPu5KbThITXj_db86nv4AgjyR-Fr0lcIt17pH9ZURb1sazPP7902XQl'>Log in</a> or <a href='https://passport.mobilenations.com/?u=eNpVkMtugzAQRX8lYlG1CwKEV3AUVVWkfEDbPfJjXDArsY0GGxpV_ffa0E13c8_ceVJSke-JZAcSIQiJwG3r8B6dPCsaEg3WjiRJlmXZzzhcMBXTnhuVwAz4sIPUffwwLtZcMFwivmmzxJQZZ-MF2Iyvzqp2Mg45nDtvYA414FOgyo9yaqWr5lSNVPb6fPWE7KgWaKTgoC3S--75bdO7ywZe1u2q_xu3SpSB5_4SnnUpKymtQdQdy8WxThkrRAEFq_KKiuArSDRJCyH0FTOGwLek3EqjgziG_r2cLKy5LCXR5eP92n6aG3gDI-kfha9RXCLdymT4WlmVzaFqTj-_7LR1dA,,&utm_source=vr&utm_medium=signup&utm_campaign=passport'>Sign up</a> <span>Fewer ads and it's free!</span>
</div> 
<div class='menu'>
<form id='menu_search' action='/search'>
<button type='submit'><i class='fa fa-search' aria-hidden='true'></i></button>
<input type='text' name='query' placeholder='Search...' id='menu_search_input'/>
</form>
<ul>
 
<li><a href='http://forums.vrheads.com/'>Forums</a></li>
<li><a href='http://www.vrheads.com/contact' rel='iphone'>Send us a tip!</a></li>
<li><a href='http://vrheads.com/htc-vive' rel='mac'>HTC Vive</a></li>
<li><a href='http://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='http://vrheads.com/samsung-gear-vr' rel='features'>Samsung Gear VR</a></li>
<li><a href='http://vrheads.com/playstation-vr' rel='reviews'>Playstation VR</a></li>
<li><a href='http://www.vrheads.com/rss.xml' rel='ipad'>Follow us on RSS</a></li>
</ul>
</div>
<section class='other-channels'>
<ul class='channels-list'>
<li><a href='https://plus.google.com/107371660769105667958'><span class='icomoon-gplus'></span></a></li>
<li><a href='http://www.twitter.com/vrheadstweets'><span class='icomoon-twitter'></span></a></li>
<li><a href='https://www.facebook.com/vrheads'><span class='icomoon-fb'></span></a></li>
<li><a href='https://www.youtube.com/channel/UCAtDRbXv03qBpKJNDvNiI1w'><span class='icomoon-yt'></span></a></li>
<li><a href='http://instagram.com/vrheads'><span class='icomoon-instagram'></span></a></li>
<li><a href='http://www.vrheads.com/rss.xml'><span class='icomoon-rss'></span></a></li>
</ul>
</section>
<div class='menu'>
<ul>
<li class='mona_sidebar_site_link ac'><a href='http://www.androidcentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Android Central</a></li>
<li class='mona_sidebar_site_link cb'><a href='http://www.crackberry.com?utm_medium=burger&utm_campaign=navigation&utm_source='>CrackBerry</a></li>
<li class='mona_sidebar_site_link im'><a href='http://www.imore.com?utm_medium=burger&utm_campaign=navigation&utm_source='>iMore</a></li>
<li class='mona_sidebar_site_link wp'><a href='http://www.windowscentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Windows Central</a></li>
<li class='mona_sidebar_site_link tc'><a href='http://www.teslacentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Tesla Central</a></li>
<li class='mona_sidebar_site_link vr'><a href='http://www.vrheads.com?utm_medium=burger&utm_campaign=navigation&utm_source='>VR Heads</a></li>
<li class='mona_sidebar_site_link mm'><a href='http://youtube.com/c/themrmobile?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source='>MrMobile</a></li>
<li class='mona_sidebar_site_link md'><a href='https://www.youtube.com/channel/UCDxRn03fR0V8M7lms_YYXOQ?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source='>Modern Dad</a></li>
</ul>
</div>
</div>
 
</nav>
<div class='recent-posts'>
<div class='swiper-container' id='header-swiper-container' style='display:none'>
<div class='swiper-wrapper'>
<a href='/farpoint-tips-and-tricks?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/05/farpoint-hero.jpg?itok=1VYvws4k'>
<div class='title'>
<p><span>Survivors keep moving</span></p>
<h2><span>Get the most out of Farpoint with these tips! </span></h2>
</div>
</a>
<a href='/how-prepare-your-oculus-rift-star-trek-bridge-crew?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/05/bridge-crew.jpg?itok=733tdTjn'>
<div class='title'>
<p><span>All hands... battlestations</span></p>
<h2><span>Preparing your Rift for Star Trek: Bridge Crew!</span></h2>
</div>
</a>
<a href='/google-earth-vr?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/05/google-earth-vr-hero-01.jpg?itok=XyI3bk5x'>
<div class='title'>
<p><span>God mode</span></p>
<h2><span>Google Earth VR is a must-have for Rift and Vive owners</span></h2>
</div>
</a>
<a href='/best-desktop-pc-vr?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/05/alienware-aurora-hero-03.jpg?itok=iD5QZ98-'>
<div class='title'>
<p><span>Buyer's guide</span></p>
<h2><span>The Alienware Aurora is the best pre-built desktop PC for VR</span></h2>
</div>
</a>
<a href='/every-oculus-experience-supports-touch-gamepad-emulation?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/05/touch-rift-gamepad-emulation-hero-01.jpg?itok=OEvtfRof'>
<div class='title'>
<p><span>A two-piece combo please</span></p>
<h2><span>Your Touch controllers can now act as a gamepad in some Oculus experiences</span></h2>
</div>
</a>
</div>
<div class='pagination'></div>
<div class='prevnext'>
<a class='swiper-prev' href='#' title='Prev'>&lt;</a>
<a class='swiper-next' href='#' title='Next'>&gt;</a>
</div>
</div>
<div class='topics crumb-ad-showing'>
<ul>
</ul>
<div id="topic-pencil-rt" class="crumb-ad glade" data-glade data-ad-unit-path="/25586680/HeaderPencilRT" width="386" height="50" data-json='{"targeting":{"site":"vr"}}'></div>
</div>
</div>
 
</section> 
<div id='ctBoc'>  
<div id='Leaderboard_Header_ATF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_1_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    </script></div></div>
</div>
<div id="page-wrap">
<div id="page">
<div id="content-wrap" class="">
<div id="content">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-37806" class="node node-article node-promoted visor-style visor-style-article node-cat-htc-vive node-cat-playstation-vr node-cat-oculus-rift node-cat-samsung-gear-vr node-cat-google-cardboard node-cat-google-daydream node-tag-webvr clearfix" about="/everything-you-need-know-about-webvr" typeof="sioc:Item foaf:Document" data-url="/everything-you-need-know-about-webvr">
<div id='article-header' class="visor-article-header">
<section class="hero not-constant closeup " style="background-image: url(/sites/vrheads.com/files/styles/xlarge/public/field/image/2017/05/webvr.jpg?itok=wBHGhZLC)">
<img class="closeup-img" src="https://www.vrheads.com/sites/vrheads.com/files/styles/xlarge/public/field/image/2017/05/webvr.jpg?itok=wBHGhZLC"/>
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">VR for everyone</span>
<h1 class="main-title">Everything you need to know about WebVR</h1>
<p class="meta-data"><span class="meta-by">By <a data-luid='315962' data-pid='d_vr' class='mp-username-disabled author' href="/author/Russell Holly">Russell Holly</a>
</span> 
<time class="article-time">Wednesday, May 24, 2017 at 8:51 am EDT</time>
</p>
</section>  
</div>  
<nav class="article-nav">
<ul class="tabs">
<li><a href="#comments" class="tab-comments"><span class="icomoon-comment"></span><span>1 Comment</span></a></li>
 
</ul>
</nav>
</div>  
</div>
</section>  
<div class="container">
</div>
<div id="leaderboard-top"></div>
 
<div class="article-body-wrap">
<div class="container columns-2">
<section class="col-main">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p class="intro">Your web browser is also a VR platform.</p>
<p>Most conversations about VR surround specific headsets, like Oculus Rift or Google Daydream. WebVR, as the name suggests, is bringing immersive experiences to anything with a browser. It's a lot of fun to explore, and something anyone can try out without a lot of set up or additional hardware.</p>
<p>Lets get to know WebVR together!</p>
<h2>What is WebVR?</h2>
<p>Instead of limiting a VR experience to a single headset or platform, WebVR is an open standard that lets developers build experiences for just about everything. If it has a modern browser, there's a good chance WebVR apps will run on it.</p>
<p>This way, instead of VR apps being something you install and use after you've put a headset on, you can just go to a website and the immersive experience will begin immediately.</p>
<h2>Do I need a VR headset?</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger_wm_brw/public/field/image/2017/03/oculus-rift-books-01.jpg?itok=dcgbgEjn" width="1600" height="1200" alt="Oculus Rift" class="image-xlarge_wm_brw aligncenter image-xlarge image-large"/></p>
<p>WebVR apps and games are built to work like every other VR experience, where you turn your head with a headset on and your movement in this new environment matches your movements in the real world. These virtual worlds are built to be experiences through a headset in order to get that fully immersed experience, but in many cases the app will offer you a choice between using a headset or not. The most important thing is a browser, and on the Desktop that means Chrome, Firefox, or Microsoft Edge.</p>
<p>The WebVR apps and games that are largely oriented towards your phone will offer a choice between being in a VR headset or simply holding the display out in front of you. If you choose the latter, the WebVR app fills your screen just like any other app and as you turn the display in the real world you'll be able to see more of the virtual world.</p>
<h2>Does this work on any phone?</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger_wm_brw/public/field/image/2017/01/iphone-vr.jpg?itok=U7IUSCmC" width="1180" height="885" alt="WebVR iPhone" class="image-xlarge_wm_brw aligncenter image-xlarge image-large"/></p>
<p>There are some basic hardware and software requirements, but for the most part if you have a modern iPhone or a modern Android phone you're able to enjoy WebVR.</p>
<p>Most of the apps and games available on Google's Chrome browser are also available on Apple's Safari browser on your phone.</p>
<h2>What can I do in WebVR?</h2>
<p>So many different things! WebVR is being used for a ton of different experiences right now.</p>
<p>The most common thing you'll see WebVR used for is 360-degree photos and video. Artists are using WebVR to take big, beautiful photos and videos and put you right in the middle of them. Instead of making these things difficult to find in YouTube</p>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/medium/public/field/image/2017/05/konterball_gif_031517.gif?itok=yx-Cubhy" width="695" height="391" alt="" class="image-medium aligncenter"/></p>
<p>You'll also find a lot of simple games powered by WebVR. Google has a great collection of <a href="https://www.webvrexperiments.com/">WebVR Experiments</a> that allow you to do everything from play table tennis to explore Google Maps. There are also <a href="http://drawvr.com/escape/">escape puzzles</a> and tons of other fun ideas on <a href="http://drawvr.com/">DrawVR</a>.</p>
<p>Most of what you'll find are immersive experience that are graphically a little less than you'd get from a really good mobile game, but these apps are improving every day and the companies behind each experience are learning as they share new ideas with the world.</p>
<h2>Is there a catch?</h2>
<p>Kind of. The biggest thing to keep in mind with WebVR is the way everything runs in the browser. This means features you may be used to if you use more complicated systems aren't available. Developers are just now starting to build WebVR experiences that really take advantage of motion controllers. For the most part, the apps and games you'll find are built to run on just head tracking and voice commands.</p>
<p>WebVR is kind of the Wild West of immersive experiences. Anyone can build anything, and because it's all on the web and not in a managed store there are no rules regarding content and quality. The upside here is you get to see a lot of very talented developers try new things and act on your feedback.</p>
<h2>How do I get started?</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger_wm_brw/public/field/image/2017/05/webvr-icon.jpg?itok=N2mQdokk" width="1600" height="1200" alt="WebVR" class="image-xlarge_wm_brw aligncenter image-xlarge image-large"/></p>
<p>If you've got an Oculus Rift, HTC Vive, Windows Mixed Reality Headset, or PlayStation VR, all you need to do is go to whatever WebVR website you want to go to. You'll either see an icon that looks like a VR headset or a big friendly button that says "Enter in VR" and that's it. You're all good to go after that.</p>
<p>For those exploring WebVR from a phone, you have a lot of options regarding the kind of headset you can use if you decide you want that fully immersive experience.</p>
<h3>iPhone</h3>
<p>Apple fans will be able to access many WebVR experiences from Safari, but will find more are available through Chrome. For full immersion, any Google Cardboard VR headset will work.</p>
<p><a href="https://www.vrheads.com/best-vr-headset-iphone" title="" class="cta large">These are the best VR headsets for your iPhone!</a></p>
<h3>Samsung</h3>
<p>Samsung phones will be able to access all WebVR experiences through either the Chrome browser for Android or the Oculus Browser for Gear VR. The best headset for this phone currently would be the Gear VR.</p>
<p><a href="https://www.amazon.com/Samsung-Gear-VR-Controller-Warranty/dp/B06XJJ7CRQ?tag=mbnx2-20&amp;ascsubtag=UUvrUdUnU37806" title="" class="cta shop" rel="nofollow">See at Amazon</a></p>
<h3>Android</h3>
<p>Most Android phones will be able to access all WebVR experiences through Chrome for Android. Any Google Cardboard headset will offer immersion through WebVR, including Google's Daydream View headset.</p>
<p><a href="https://www.amazon.com/Google-Daydream-View-Headset-Slate/dp/B01MXZ75LY?tag=mbnx2-20&amp;ascsubtag=UUvrUdUnU37806" title="" class="cta shop" rel="nofollow">See at Amazon</a></p>
</div></div></div> </div>
<div style='clear:both'></div>
<div id="rcjsload_7d87bf"></div>
<script type="text/javascript">
            (function() {
              function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
              ad_block_test(function(is_blocked){
                var widget_id =14012;
                if (is_blocked === true) {
                  widget_id =14012;
                }
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcel = document.createElement("script");
                rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                rcel.type = 'text/javascript';
                rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                rcel.async = true;
                var rcds = document.getElementById("rcjsload_7d87bf"); rcds.appendChild(rcel);
              });
            })();
          </script>
<div style='clear:both'></div>
<footer>
<div class="container narrow ad">
<div id='purch_N_C_0_3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_3' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_3',false);});
    </script></div></div>
</div> </div>
<div id='ads-by-google-holder'></div>
</footer>
<div style='clear:both'></div>
<script type="text/javascript">
            amzn_assoc_placement = "adunit0";
            amzn_assoc_enable_interest_ads = "true";
            amzn_assoc_tracking_id = "mbnxcy811-20";
            amzn_assoc_search_bar = "false";
            amzn_assoc_ad_mode = "auto";
            amzn_assoc_ad_type = "smart";
            amzn_assoc_marketplace = "amazon";
            amzn_assoc_region = "US";
            amzn_assoc_linkid = "d912d8975049927b213461fd12d2de47";
            amzn_assoc_fallback_mode = {"type": "search", "value": "electronics"};
            amzn_assoc_default_category = "All";
            amzn_assoc_rows = "1";
            document.write('<scr' + 'ipt src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></scr' + 'ipt>');
          </script>
<style>#amzn_assoc_ad_div_adunit0_0{margin-top:25px;margin-bottom:20px;}.amzn-native-product{border:none!important;}body div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text{display:none;}body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-title-container a,.amzn-native-header-text{color:#000!important;font-size:18px!important;line-height:20px!important;text-overflow:unset!important;}body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product span.amzn-native-product-offer-price{font-size:14px!important;}body.ac div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#94ae00;}body.ac div#amzn-native-ad-0{font-family:"Proxima Nova Semibold",helvetica,arial,sans-serif!important;}body.wp div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#e462ae;}body.wp div#amzn-native-ad-0{font-family:"Colfax-Regular",Helvetica,Arial,Sans-serif!important;}body.im div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#cb2c00;}body.im div#amzn-native-ad-0{font-family:"camptonlight",sans-serif!important;}body.cb div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#ec7021;}body.cb div#amzn-native-ad-0{font-family:"latoregular",Helvetica,Arial,sans-serif!important;}</style>
</section>
<aside class="col-right">
<div class="side-ad">
<div class="side-ad-inner">
<div id='Inline_300_ATF_1-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_1_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
    </script></div></div>
</div> <div id='wrapper-spacer' style="margin-top:25px">
<div id="store-ad" class="glade" data-glade data-ad-unit-path="/25586680/StoreVisorSidebar" width="300" height="285" data-json='{"targeting":{"site":"vr"}}'></div> </div>
</div>
</div>
<div class="side-ad">
<div id='Inline_300_BTF_2-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
    </script></div></div>
</div> </div>
<div class="side-ad">
<div id='Inline_300_BTF_3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_2' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_2',false);});
    </script></div></div>
</div> </div>
</aside>
</div>  
<div id='InArticle_BTF3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_2' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
    </script></div></div>
</div> <script type="text/javascript">
        var content = $('.article-body .field-name-body .field-item');
        gpt_move_inline_article_ad('#InArticle_BTF3-wrap',content,'top');
      </script>
</div>  
<section id="comments" class="comments comment-wrapper">
<div class="comments-header">
<div class="container">
<div class="hgroup col">
<h2>Reader comments</h2>
<h3>Everything you need to know about WebVR</h3>
</div>
<div class="counter col">
<span class="value">1</span>
<span class="label">Comment</span>
</div>
 
<div class="col" style="display:none">
<button class="view-all">View All Comments</button>
</div>
</div>
</div>
 
<div class="comment-body">
<div class="container columns-2">
<div class="col-main">
<ul class="user-options">
<li><a href="https://passport.mobilenations.com/?u=eNpVjU1uwyAUhO9C18TGBmxelpV6gKR7C-yXGCWGCGPTqOrdC2033c18mh8NEj5XYA2QgJMNOMZhC3dyXFyhy2yO8QFVlVI67GFGPa2H0S8V7hiecbbuSp9-ow5xojfnE9XGb5EmNHt4ycEFXaQXH5ayx-T_j2GZROFt_lGj6bBtTMN130rOW6m7S8eU4LXpJe9LjgNZbcRcInNjD0XkST1G610xAsjdX-2PZjWQ1_PpbXj3N8zEQP1H8eNhg_7tWGBcXAkpVCPV8esb2L9VMg,,">Log In to Comment</a></li>
<li><a href="https://passport.mobilenations.com/?u=eNpVjcFuwyAQRP_FPRMbG2OzOUbKByS5W2BvYpQYXCLAJlHVfy-0vfQ2OzvzRgKHTw-0hsLhpB2OYVjdo9h76JI3h_CEsowx7jY3o5z8brRLiRu6d5i1uZG3XYlBnMjd2EiksmsgEdXmPlJwQRPI1bol8yj_vzEsU5v9Ju2IUXXY1Kpmsm84Yw2X3bWjomWV6jnrc45B4XXALFNjc1kkpByDtiYffebftA_486MVFIfz6ThcXOwdU0BB9efi66md_K1poEy0vBU1F_uvb_PBVoE,">Register</a></li>
</ul>
</div>  
</div>  
</div>
 
<div class="container ad">
<div id='InArticle_BTF2_Visor-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_1',false);});
    </script></div></div>
</div> </div>
<div class="comments-all container columns-2">
<ul class='comments-sort-options'>
<li><a class="comments-sort" data-nid="37806" data-sort="new" href="#">Sort by Date</a></li>
<li><a class="comments-sort active" data-nid="37806" data-sort="best" href="#">Sort by Rating</a></li>
</ul>
<div class="col-main">
<div id="comment-wrapper-nid-37806"><div class="ajax-comment-wrapper" id="comment-wrapper-2018"><a id="comment-2018"></a>
<article class="comment" about="/comment/2018#comment-2018" typeof="sioc:Post sioct:Comment">
<a data-luid='317550' data-pid='d_vr' class='user-avatar mp-username' href='/users/imperial-dynamics'>
<img class='cavatar' src='https://passport.mobilenations.com/images/account/100x100_avatar-generic.jpg?v=1'/>
<span class="icomoon-star"></span>
</a>
<div class="comment-content">
<div class="top-container">
<a data-luid='317550' data-pid='d_vr' class='mp-username name' href="/users/imperial-dynamics" title="View user profile.">
Imperial Dynamics </a>
<div class="top-part">
</div>
</div>
 
<span rel="sioc:reply_of" resource="/everything-you-need-know-about-webvr" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>But how does one build for WebVR? By far the easiest way is via ReactVR.<br/>
Just by following a simple "hello world" tutorial we uploaded a site that displays immersive 360 degree and it works even outside VR with a mouse: <a href="http://imperialdynamics.com/" rel="nofollow">http://imperialdynamics.com/</a></p>
</div></div></div> <div class='comment-ratings-wrapper'>
<span class="user-actions">
<div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-thumbs_up_down rate-9ade628be4467512c9973342d5bc02b4 rate-comment-2018-1-1" id="rate-comment-2018-1-1"><ul>
<li class="thumb-up">
<a href='https://passport.mobilenations.com/?u=eNpVjU1uwyAUhO9C18TGBmxelpV6gKR7C-yXGCWGCGPTqOrdC2033c18mh8NEj5XYA2QgJMNOMZhC3dyXFyhy2yO8QFVlVI67GFGPa2H0S8V7hiecbbuSp9-ow5xojfnE9XGb5EmNHt4ycEFXaQXH5ayx-T_j2GZROFt_lGj6bBtTMN130rOW6m7S8eU4LXpJe9LjgNZbcRcInNjD0XkST1G610xAsjdX-2PZjWQ1_PpbXj3N8zEQP1H8eNhg_7tWGBcXAkpVCPV8esb2L9VMg,,' title='Login or register to vote' class='rate-button rate-thumbs-up-down-btn-up' rel='nofollow'><span class="icomoon-voteup"></span></a> </li>
<li class="thumb-down">
<a href='https://passport.mobilenations.com/?u=eNpVjU1uwyAUhO9C18TGBmxelpV6gKR7C-yXGCWGCGPTqOrdC2033c18mh8NEj5XYA2QgJMNOMZhC3dyXFyhy2yO8QFVlVI67GFGPa2H0S8V7hiecbbuSp9-ow5xojfnE9XGb5EmNHt4ycEFXaQXH5ayx-T_j2GZROFt_lGj6bBtTMN130rOW6m7S8eU4LXpJe9LjgNZbcRcInNjD0XkST1G610xAsjdX-2PZjWQ1_PpbXj3N8zEQP1H8eNhg_7tWGBcXAkpVCPV8esb2L9VMg,,' title='Login or register to vote' class='rate-button rate-thumbs-up-down-btn-down' rel='nofollow'><span class="icomoon-votedown"></span></a> </li>
<li class="rating-score">
<span>0</span>
</li>
</ul>
</div> </span>
</div>
<div class="bottom-part">
<span class="timestamp"><span property="dc:date dc:created" content="2017-05-24T10:52:54-04:00" datatype="xsd:dateTime"><a href="/everything-you-need-know-about-webvr#comment-2018" class="permalink active" rel="bookmark" title="Posted on May 24, 2017 at 10:52 am">1 min ago</a></span></span>
<ul class="right-part"><li class="comment_forbidden first last"><span><a href='https://passport.mobilenations.com/?u=eNpVjUEOgjAQRe_SA9AWaKHj0sQDqHtCyyiNQEmpoDHe3YJuXFxM8udcJ-_9GiS8JuApEI-N9WhCdfcd2U2QF0DaEEagdFmWZPYt1s2UGNfTeD0OgXocu1wnzYqSSZoyXq4Yl_-qqm_E2mdxQjJtysKkymQook1zJvRFaZkXmRQMt1kgkw1bjMTs1xCVtQnWDesjgHTuarfMGZD96Xiozu6GsdHAfi0-RuvrL2OB50pIoVKpdu8PithKgA,,'>Reply</a></span></li></ul> </div>
 
</div>
 
</article>
 
</div></div>
</div>  
<aside class="col-right">
<div class="side-ad">
<div id='Inline_300_BTF_4-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_3' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_3',false);});
    </script></div></div>
</div> </div>
</aside>
</div>
</section>
 
</div>
</div>
</div>
<section class="mn_mbn_share">
<a class="fb-share" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.vrheads.com%2Feverything-you-need-know-about-webvr?utm_source=vr%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=UUvrUdUnU37806" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Facebook');" target="_blank"></a>
<a class="tw-share" href="https://twitter.com/intent/tweet?text=Everything+you+need+to+know+about+WebVR+%7C+via+%40vrheads&amp;url=http%3A%2F%2Fwww.vrheads.com%2Feverything-you-need-know-about-webvr?utm_source=vr%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=UUvrUdUnU37806" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Twitter');" target="_blank"></a>
<a class="gp-share" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vrheads.com%2Feverything-you-need-know-about-webvr?utm_source=vr%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=UUvrUdUnU37806" onClick="ga('send', 'event', 'Social Sharing', 'click', 'GooglePlus');" target="_blank"></a>
<a class="ml-share hidden-xs" href="mailto:?subject=Everything%20you%20need%20to%20know%20about%20WebVR&amp;body=http%3A%2F%2Fwww.vrheads.com%2Feverything-you-need-know-about-webvr?utm_source=vr%26utm_medium=email%26utm_campaign=social_share%26utm_content=UUvrUdUnU37806" onClick="ga('send', 'event', 'Social Sharing', 'click', 'eMail');" target="_blank"></a>
<a class="tx-share visible-xs" href="sms:?&amp;body=Everything%20you%20need%20to%20know%20about%20WebVR - http%3A%2F%2Fwww.vrheads.com%2Feverything-you-need-know-about-webvr?utm_source=vr%26utm_medium=sms%26utm_campaign=social_share%26utm_content=UUvrUdUnU37806" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Text');" target="_blank"></a>
<a class="mr-share" href="#" target="_blank"></a>
<a class="rd-share h" href="https://reddit.com/submit?title=Everything+you+need+to+know+about+WebVR&amp;url=http%3A%2F%2Fwww.vrheads.com%2Feverything-you-need-know-about-webvr?utm_source=vr%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=UUvrUdUnU37806" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Reddit');" target="_blank"></a>
<a class="pt-share h" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.vrheads.com%2Feverything-you-need-know-about-webvr?utm_source=vr%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=UUvrUdUnU37806" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Pinterest');" target="_blank"></a>
</section>
</div>
</div>
</div>
</div>  
<script type='text/javascript'>
      Drupal.attachBehaviors( jQuery('#content').get(0) );
    </script>
<div id="sidebar-wrap" class="sidebar">
<div id="sidebar">
</div> 
</div> 
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    </script></div></div>
</div> </div>  
</div>  
</div>  
</div>  
<div id="mbn_common_footer" class="nocontent">
 
<div class="mbn_common_row mbn_footer_grey">
<div class="mbn_row_center">
<a id="mbn_footer_logo" class="mbn_common_column" href="http://mobilenations.com">
<div class="mbnf_logo"></div>
</a>
<div id="mbn_footer_count" class="mbn_common_column"><span class="mbnf_count">500M</span> Consumers Reached Yearly
</div>
</div>
</div>
 
<div class="mbn_common_row mbn_copyright_text mbn_footer_darkgrey">
<div class="mbn_row_center">
<div id="mbn_footer_copyright" class="mbn_common_column">Copyright 2016 Mobile Nations &#8226;
<a href="http://www.mobilenations.com/terms-conditions/">Terms and Conditions</a> &#8226;
<a href="http://mobilenations.com/privacy-policy/">Privacy Policy</a> &#8226; Careers:
<a href="http://breaksclusive.recruiterbox.com">Writer</a> |
<a href="https://mobilenations.recruiterbox.com/">Dev</a> &#8226;
<a href="https://wrightsmedia.com/sites/mobilenations/" title="License our content">Licensing</a> &#8226;
<a href="http://www.mobilenations.com/external-links" title="External Links Disclosure">External Links Disclosure</a>
</div>
<a id="mbn_footer_purch" class="mbn_common_column mbnf_purch" title="Purch Advertising Partner" href="http://purch.com/advertise/"><span>Advertising Partner</span></a>
</div>
</div>
</div> <script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script> <div class="adunit" id="purch_Y_O_1_1" data-dimensions='1x1'><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_O_1_1',false);});
    </script></div>
 
<script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/8c080eea-b4c3-4ee3-9e85-d6cf20be9934/lightbox_inline.js'></script>
  <script>
var captify_kw_query_11934 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11934/px.js');
</script><script>
  PARSELY = { };
</script>
 
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="vrheads.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
 
<script async src="//tru.am/scripts/custom/mobilenations.js"></script>
<script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*=""]').addClass('norewrite');
        </script>
<script type='text/javascript'>
        var vglnk = { key: '6bd0ba28fea212d4a05dd6cdceeb154f' };
        
        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        </script><div id='fb-root'></div>
<script type='text/javascript'>
      var fbAsyncInitOrg = window.fbAsyncInit; 
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true, 
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script>
 
<script type='text/javascript'>
setTimeout(function(){var a=document.createElement('script');
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+'//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9426.js?'+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type='text/javascript';b.parentNode.insertBefore(a,b)}, 1);
</script><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1"/>
</noscript>
 
<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "HTC Vive");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:standard,F:background,B:cta,B:xlinks,B:w900");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');  
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
  <script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
