<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link rel="dns-prefetch" href="//www.vrheads.com"/>
<!--[if IE 9]>
<link rel="prefetch" href="//www.vrheads.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script> <script type="application/ld+json">
      {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Seven Rickdiculous things you can do in Rick and Morty: Virtual Rick-ality",
    "url": "https:\/\/www.vrheads.com\/seven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/04/rick-and-morty-hero.jpg?itok=RezwPsqZ",
    "dateCreated": "2017-04-22T12:54:45+0000",
    "articleSection": "HTC Vive",
    "creator": "Russell Holly",
    "keywords": ["oculus rift","htc vive"]
  }

  </script>
<script type="text/javascript">
    var parsely_google =   {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Seven Rickdiculous things you can do in Rick and Morty: Virtual Rick-ality",
    "url": "https:\/\/www.vrheads.com\/seven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/04/rick-and-morty-hero.jpg?itok=RezwPsqZ",
    "dateCreated": "2017-04-22T12:54:45+0000",
    "articleSection": "HTC Vive",
    "creator": "Russell Holly",
    "keywords": ["oculus rift","htc vive"]
  }

  </script><link rel="apple-touch-icon" sizes="57x57" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-57x57.png"/>
<link rel="amphtml" href="https://www.vrheads.com/seven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality?amp"/>
<meta name="theme-color" content="#5cb8db"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://www.vrheads.com/live-tile/0;polling-uri2=http://www.vrheads.com/live-tile/1;polling-uri3=http://www.vrheads.com/live-tile/2;polling-uri4=http://www.vrheads.com/live-tile/3;polling-uri5=http://www.vrheads.com/live-tile/4; cycle=1"/>
<meta name="msapplication-square310x310logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/large.png"/>
<meta name="msapplication-wide310x150logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/wide.png"/>
<meta name="msapplication-square150x150logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/square.png"/>
<meta name="msapplication-square70x70logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/tiny.png"/>
<meta name="msapplication-TileColor" content="#115890"/>
<meta name="msapplication-navbutton-color" content="#115890"/>
<meta name="msapplication-tooltip" content="VRHeads"/>
<meta name="msapplication-name" content="VRHeads"/>
<meta name="terms" content="Oculus Rift,HTC Vive,HTC Vive,Oculus Rift"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-114x114.png"/>
<meta name="viewport" content="width=1049"/>
<link rel="alternate" href="android-app://com.vrheads.app/https/www.vrheads.com/seven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality"/>
<link href="//passport.mobilenations.com" rel="dns-prefetch"/>
<link href="//forums.vrheads.com" rel="dns-prefetch"/>
<link href="//www.vrheads.com" rel="dns-prefetch"/>
<link href="//www.teslacentral.com" rel="dns-prefetch"/>
<link href="//www.connectedly.com" rel="dns-prefetch"/>
<link href="//www.imore.com" rel="dns-prefetch"/>
<link href="//crackberry.com" rel="dns-prefetch"/>
<link href="//www.androidcentral.com" rel="dns-prefetch"/>
<link href="//www.windowscentral.com" rel="dns-prefetch"/>
<meta property="fb:pages" content="953913667995822"/>
<meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-72x72.png"/>
<meta name="description" content="Rick and Morty are making it big in VR right now, and this is just a sample of the hilarity you can expect in this game!"/>
<link rel="image_src" href="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/04/rick-and-morty-hero.jpg?itok=PKJVhY2a"/>
<link rel="canonical" href="https://www.vrheads.com/seven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality"/>
<title>Seven Rickdiculous things you can do in Rick and Morty: Virtual Rick-ality | VRHeads</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__CCq3bRrvi1VpSLs9Ac2i0Sq8n7rLcYCro1r1OCmdXHI__R5KkQIfzrN9dlZ9zoZxDXpoTdR16qRvDVQxjberu6QY__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__81ysWySsOJFaD7IvIFhO05QTDuniuGsK7dBusYMVr1c__zvSZblbvU8kK4Oj2KePol_jbxG-92i57nVo9Ieb9N9o__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="screen"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__HjBTkWtic145NpNz3EywEkXslmx7Fhz8xstB-MpOBwQ__vykSr1t5FBjLcIs_uR5SAuw65u_71YPpVVoDU3tYFN8__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<link rel='stylesheet' type='text/css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css'>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/cache/css/nationsbar_d_vr.css?v353'/>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v353'/> <script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__AkRJ6iD-Iam63Ey9ZZtWqFVn1aoM1mYckhJphGDp6tk__Q6E2lMmGPlTfz-VWxI36nB9F08VNwPHILk7gNACA9gg__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__eKu_RlAxxrp-OR_ZWGPCP6c3wF9TDJ6XC_YUnkzFsp4__TrzXyNbR1mZ9k4eS6jb-faDKj-UbwvJizscj6gtSP90__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-76758143-1", {"cookieDomain":".vrheads.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:background,F:authorinfo,B:cta,B:w1000");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 10 seconds')",10000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__FAlDrB-bViIWw5UWsUFigFRvm9167G11hRlUfbrMD04__kE7P99I65ifDdwfg0SScKYiZ9MWeoK2gZTezDQYSpOU__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__PCQ2xIWNpUidVqmPH6GFDEUSkTrSkQt-lw8mfdRN--k__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" defer="defer"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__EpuHy-ni3EaBmAufBa86qjkMleKyMlWc-a0jJriEqpM__FSvMkwO5fFnqFtTfdvchKecS7hZuHF8fgKWPRtPZxSU__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'article2015';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    kw.push('vr-37758');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

var mn_disable_panels=0;
if (typeof(mbn_config) === 'undefined') var mbn_config = {};
mbn_config.pp_register= 'https://passport.mobilenations.com/?u=eNpVj81OwzAQhF-lygHBwa3txmnrqkICqRIHLsA9cu0lsRrbkX9SKsS7Y4deuO1-MzuaFbzh34ETyisPSnuQsU1-qPaZbTLsYxz5anW5XFyWk-9BqLCUzqwCTGCR1_KstEyDSwHFXtsuoKtLSAqLlJtlJKxCxvl4RZP2MYnhhgcdr48pmja45CUcPgHUKXkL_q5Qk8skM9N5l8KMQnf2cMyELz56eBl7Z-FpcN3iXr86Dw9z6eb_I61RrPB1_oUxrGqgAlPK2EauN7hhWBDVNDXZErkrvppXQUcoY76YfBlypJBRO1uWbcnvdIgwawTz6vn97dh-uDNkw4njG4WvUXvxd6Y5qXd0hymhbP_zC91ie-I,';
mbn_config.pp_login 	= 'https://passport.mobilenations.com/?u=eNpVz89PwyAUB_B_ZenB6IENWGkdy2KiyRIPXnT3hsGzJSvQ8KN1Mf7v0rqLt-_7wIP3BK_4d-CE8sKD0h5kbJLvi322OmMX48A3m2ma1qPvQKiwls5sAoxgkdfyorRMvUsBxU7bNqCrS0gKi5RbjpGwChnn4xWN2sck-hv3Ol6fUjRNcMlLOHwCqHPyFvzdrCYPk8yiSy2FGYRu7eGYha9OHbwOnbPw3Lt2da_fnIeHZejq_1wijVFs9m3ehTGsSqACU8pYLbc1rhgWRFVVSR6J3M33Sl4EHWGOuWP0c8hPChm1s3PBeJG_1EsmmBcvH-_H5uQukOXM8U3ha9Be_PVoTsod3WFKKNv__AJR_nqT';
mbn_config.pp_social_login = {
	fb:'https://passport.mobilenations.com/?u=eNpVz81uwjAMXDDgV0E9TNshkIamQBCatElIO-yyca9CYmhEE1f5KUPT3n1px2U3-4vt2FLU4juIkonCgzYeVGyS74pttlXGNsZeLBbX63U--BakDnOFdhFgXDBHvFEXbVTqMAUSW-POgdwwESUd0Tg9E-k0sejjjQzGxyS7O3cm3p5TtE3A5BXsTlww-pi8A_8wqs3LJDvplCtpe2nObrfPXCJmhxbe-hYdvHR4nj2ad_TwNC1d_z-ksZqPvsy3cE51BUxSxjhfqeWK1pzKUtd1Va5LtRnrKlEEE2EMc8fgxyCPlCoadNMHmUPA5iQVHBEvk1FRvH5-7JsDXiBXHQW9K3z1xsu_XiPKasM2lJWMb39-AVnxfZY,',
	tw:'https://passport.mobilenations.com/?u=eNpVj8tOwzAQRX-lygLBwo3txgl1VSGBVIkFG-g-cu2hsRrbkR8JFeLfcUI37GbOvXcegtf8O3BCeeFBaQ8ytsn3xS6zJsMuxoGX5TRN69F3IFRYS2fKXDAjWOS1vCgtU-9SQLHT9hzQ1SUkhUXKLTISViHjfLyiUfuYRH_DvY7XpxRNG1xc8hL2n1ww6pS8BX83U5OPSWahSy-FGYQ-2_0hE746dvA6dM7Cc-_Oq3v95jw8LEfX_x9pjWIz3-RfGMOqAiowpYw1ctPgmmFBVF1X5JHI7eyreBF0hLnMidHPRR4pZNTOLgtIdgTXxknHCItOMC9ePt4P7dFdIJtOHN8ofA3ai7-o5qTa0i2mhLLdzy_lBH1u',
	ms:'https://passport.mobilenations.com/?u=eNpVzz1vwjAQBuC_gjJU7WBwTBzACFVqJaQOXVr2yNgHsYh9kT9CUdX_XlwnZel2fvyefVwnRS2-gyiZKDxo40HFJvmu2GZbZWxj7MVicb1e54NvQeowV2gXAQZwxBt10UalDlMgsTXuHMgNE1HSEY3TNZFOE4s-3shgfEyyu3Nn4u05RdsETF7B7gSgj8k78A-j2jxMspNOZyVtL83Z7fZZxOzQwlvfooOXDs-zR_OOHp6moev_izRW89GXeRfOqa6AScoY5yu1XFzRmlNZ6rquynWpNmOuEkUwEcYydwx-LPKTUkWDbvpgmRMBG2uUx4CnOCEVxevnx7454AVy7CjoXeGrN17-NRtRVhu2oaxkfPvzC-tWfjM,',
	gp:'https://passport.mobilenations.com/?u=eNpVzz1PwzAQBuC_UnVAMLh13DilriokkCoxsED3yLWPxGrsi_yRUiH-O04oQ7fz4_fsOykq8R1EwcTcgzYeVKyT7-bbbOuMbYy9WC7P5_Ni8C1IHRYK7TLAXDCOeKNO2qjUYQoktsY1gVxcMBElHdE4XRPpNLHo44UMxsckuyt3Jl6eUrR1wOQV7D4B9DF5B_5uVJuHSXbS6ayk7aVp3G6fRcwOLbz2LTp47rCZ3Zs39PAwDV3dLlJbzUdf5V04p7oEJiljnK_Vak0rTmWhq6osHgu1GXOlmAcTYSxzx-DHXCI_KVU06KYPaE4ErBvEpoN_efl439cHPEHOHAW9Knz1xsu_TiOKcsM2lBWMb39-AVYNfNc,'
};
mbn_config.user = {
	pdevice: '',
	puid:'',
	cuid:'',
	optin:'',
	geo:'',
	member:'false'
};
mbn_config.site = {
	site: 'vr',
	siteid: '9',
	name: 'VRHeads',
	cookie_domain:'.vrheads.com',
	push_host: 'https://push.mobilenations.com',
	push_manage_host: 'https://www.vrheads.com',
	push_manage_page: '/follow/',
	dev: ''
};


//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"vr","domain":"vrheads.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"37758","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjktuwzAMRO-iveK_WjHLXDA9QNO9oYhETES2Akm2YxS9e600m644fORwaEDBd4SqBhEIOZBN_RycOEbQDYghpTsUxbquhyUMZDAerB-LSAtNMrC9IdvZ-TnKNPB0jXLzs7RmkuifY2kmlKMPaZMLhzQb98KO05ZDKvU_uB-xy7zZH1Jou6ZVHaKqETVpumCj9dv7XqlBzHstiMiJstwdS8hiP2lsYj_lpgPh_JWfuipBnM6fH_2Xv9FOLlC-KD3uHMyfh6Fqda3LuqrV8ecX_SFelA,,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVTk1vgzAM_S_cUwiBrHGPk_YDtt5RGlvFKpAqCVA07b-PdL3s5Ofn92ELGr4jyBqKQMiBXFzq5jAUpwhGQdGndIeyXFzX9bCEnizGg_NjGWmhSQR2N2Q3D36OXCL1PF2j2PwsnJ0E-udZ2AnF6EPaxMIhzXZ40QOnLZdI_b-4G7HNvNof0uha1egWUdeIhgxdUBnzdtxcJynErGugiJwow92xhAz2SOsS-ykvx5x_5ZjoeZMVFO9fnx_d2d9oF1xcoHqx9LhzsH82BtmY2lS1rPXp5xc0lF_j","user":{"pdevice":"","puid":""},"themes":{"full":"\/seven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20TheIphoneBlog%20%28iMore%29\u0026style=default","mobile":"\/seven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20TheIphoneBlog%20%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__rSo0_Nr4S-oKBm0XCr2r_m_iEKD79S83FSrIhWy1C4I__21KjUwTPkQPndRnbjTemQuzN-fGS5HL5iAUTNa60WvI__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn","theme_token":"E0VV2ZcFW_DsfRXoenypXJcJNW0JmIPtHOfyOfo33G0","jquery_version":"1.10","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/cache_consistent\/css\/cache_consistent.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/video_filter\/video_filter.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/rate\/rate.css":1,"sites\/all\/modules\/mbn_share\/css\/mbn_share.css":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.css":1,"sites\/all\/modules\/mbn_common\/mbn_common.css":1,"sites\/all\/modules\/mbn_common\/css\/site_footer.css":1,"sites\/all\/libraries\/mediaelementjs\/mediaelementplayer.min.css":1,"sites\/all\/modules\/visor_header\/css\/header.css":1,"sites\/all\/modules\/visor_header\/css\/header-vr.css":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.css":1,"sites\/vrheads.com\/themes\/vrheads\/wp-about-author.css":1,"sites\/all\/modules\/visor_comment\/css\/base.css":1,"sites\/all\/modules\/visor_article\/css\/visor_columns.css":1,"sites\/all\/modules\/visor_comment\/css\/comment.css":1,"sites\/all\/modules\/visor_comment\/css\/comment-vr.css":1,"sites\/all\/modules\/gpt\/gpt.css":1,"sites\/all\/themes\/mbn\/reset.css":1,"sites\/all\/themes\/mbn\/style-base-content.css":1,"sites\/all\/themes\/mbn\/style-base.css":1,"sites\/vrheads.com\/themes\/vrheads\/css\/common.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article-vr.css":1,"sites\/all\/modules\/visor_topic\/css\/visor_topic_tabs.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/mbn_share\/js\/mbn_share.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/libraries\/spe\/spe-store.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.appear-1.1.2.min.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.pack.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.backgroundSize.min.js":1,"sites\/all\/libraries\/galleria\/galleria-1.4.2.min.js":1,"sites\/all\/modules\/mbn_common\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/mbn_common_footer.js":1,"sites\/all\/libraries\/mediaelementjs\/mediaelement-and-player.min.js":1,"misc\/progress.js":1,"sites\/all\/libraries\/headroom\/headroom.min.js":1,"sites\/all\/libraries\/swiper\/swiper.js":1,"sites\/all\/modules\/visor_header\/js\/header.js":1,"sites\/all\/modules\/visor_header\/js\/font-loader.js":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.js":1,"sites\/all\/modules\/mbn_notify\/mbn_notify.js":1,"sites\/all\/modules\/visor_article\/js\/visor_article.js":1,"sites\/all\/modules\/visor_comment\/js\/comment.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/vrheads.com\/themes\/vrheads\/js\/main.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"mbn_common":{"author":"Russell Holly"},"visor_article":{"style":"article"}});
//--><!]]>
</script>
<script type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v353'></script>
<script type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v=4353'></script>
<script type='text/javascript'>
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2907'); // [tmnp.vrheads/ROS]
    tmntag.start();
  });
  </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37758 node-type-article section-article cc-us vr geo-">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
 
<section id='page-top' class='header-small interior'>
<header id='header' class='header'>
<div class='header-navigation' id='header-navigation-left'>
<ul>
<li class='menu'><a href='#vhm3'><span class='icomoon-burger'></span></a></li>
</ul>
</div>
<a href='/' id='logo' class='logo'>VRHeads</a>
<div class='header-navigation' id='header-navigation-right'>
<ul>
<li class='forums'><a href='http://www.vrheads.com/great-virtual-reality-buyers-guide'><span class='icomoon-forum'></span>VR Buyer's Guide</a></li>
<li class='shop'><a href='http://forums.vrheads.com/'><span class='icomoon-forum'></span>VRHEADS FORUMS</a></li>
<li class='mobile-h search'>
<a href='#vhm1'><span class='icomoon-search'></span></a>
<form id='form-main-search' class='st-search-input' action='/search'>
<button type='submit'></button>
<input type='text' id='main-search' name='query' placeholder='Search...'/>
</form>
</li>
</ul>
</div>
<nav id='navigation'>
<ul>
<li><a href='http://www.vrheads.com/daydream'>Daydream</a></li>
<li><a href='http://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='http://vrheads.com/playstation-vr'>Playstation VR</a></li>
<li><a href='http://vrheads.com/htc-vive'>HTC Vive</a></li>
<li><a href='http://vrheads.com/samsung-gear-vr'>Gear VR</a></li>
<li><a href='http://vrheads.com/ask'>Ask a Question!</a></li>
</ul>
<ul>
</ul>
</nav>
 
<div id='header-sponsored'>
</div>
</header>
<nav id='navigation-right' class='navigation-right'>
<div class='inner'>
 
<div id='menu-login-links'>
<a href='https://passport.mobilenations.com/?u=eNpVz89PwyAUB_B_ZenB6IENWGkdy2KiyRIPXnT3hsGzJSvQ8KN1Mf7v0rqLt-_7wIP3BK_4d-CE8sKD0h5kbJLvi322OmMX48A3m2ma1qPvQKiwls5sAoxgkdfyorRMvUsBxU7bNqCrS0gKi5RbjpGwChnn4xWN2sck-hv3Ol6fUjRNcMlLOHwCqHPyFvzdrCYPk8yiSy2FGYRu7eGYha9OHbwOnbPw3Lt2da_fnIeHZejq_1wijVFs9m3ehTGsSqACU8pYLbc1rhgWRFVVSR6J3M33Sl4EHWGOuWP0c8hPChm1s3PBeJG_1EsmmBcvH-_H5uQukOXM8U3ha9Be_PVoTsod3WFKKNv__AJR_nqT'>Log in</a> or <a href='https://passport.mobilenations.com/?u=eNpVj81OwzAQhF-lygHBwa3txmnrqkICqRIHLsA9cu0lsRrbkX9SKsS7Y4deuO1-MzuaFbzh34ETyisPSnuQsU1-qPaZbTLsYxz5anW5XFyWk-9BqLCUzqwCTGCR1_KstEyDSwHFXtsuoKtLSAqLlJtlJKxCxvl4RZP2MYnhhgcdr48pmja45CUcPgHUKXkL_q5Qk8skM9N5l8KMQnf2cMyELz56eBl7Z-FpcN3iXr86Dw9z6eb_I61RrPB1_oUxrGqgAlPK2EauN7hhWBDVNDXZErkrvppXQUcoY76YfBlypJBRO1uWbcnvdIgwawTz6vn97dh-uDNkw4njG4WvUXvxd6Y5qXd0hymhbP_zC91ie-I,&utm_source=vr&utm_medium=signup&utm_campaign=passport'>Sign up</a> <span>Fewer ads and it's free!</span>
</div> 
<div class='menu'>
<form id='menu_search' action='/search'>
<button type='submit'><i class='fa fa-search' aria-hidden='true'></i></button>
<input type='text' name='query' placeholder='Search...' id='menu_search_input'/>
</form>
<ul>
 
<li><a href='http://forums.vrheads.com/'>Forums</a></li>
<li><a href='http://www.vrheads.com/contact' rel='iphone'>Send us a tip!</a></li>
<li><a href='http://vrheads.com/htc-vive' rel='mac'>HTC Vive</a></li>
<li><a href='http://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='http://vrheads.com/samsung-gear-vr' rel='features'>Samsung Gear VR</a></li>
<li><a href='http://vrheads.com/playstation-vr' rel='reviews'>Playstation VR</a></li>
<li><a href='http://www.vrheads.com/rss.xml' rel='ipad'>Follow us on RSS</a></li>
</ul>
</div>
<section class='other-channels'>
<ul class='channels-list'>
<li><a href='https://plus.google.com/107371660769105667958'><span class='icomoon-gplus'></span></a></li>
<li><a href='http://www.twitter.com/vrheadstweets'><span class='icomoon-twitter'></span></a></li>
<li><a href='https://www.facebook.com/vrheads'><span class='icomoon-fb'></span></a></li>
<li><a href='https://www.youtube.com/channel/UCAtDRbXv03qBpKJNDvNiI1w'><span class='icomoon-yt'></span></a></li>
<li><a href='http://instagram.com/vrheads'><span class='icomoon-instagram'></span></a></li>
<li><a href='http://www.vrheads.com/rss.xml'><span class='icomoon-rss'></span></a></li>
</ul>
</section>
<div class='menu'>
<ul>
<li class='mona_sidebar_site_link ac'><a href='http://www.androidcentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Android Central</a></li>
<li class='mona_sidebar_site_link cb'><a href='http://www.crackberry.com?utm_medium=burger&utm_campaign=navigation&utm_source='>CrackBerry</a></li>
<li class='mona_sidebar_site_link im'><a href='http://www.imore.com?utm_medium=burger&utm_campaign=navigation&utm_source='>iMore</a></li>
<li class='mona_sidebar_site_link wp'><a href='http://www.windowscentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Windows Central</a></li>
<li class='mona_sidebar_site_link tc'><a href='http://www.teslacentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Tesla Central</a></li>
<li class='mona_sidebar_site_link vr'><a href='http://www.vrheads.com?utm_medium=burger&utm_campaign=navigation&utm_source='>VR Heads</a></li>
<li class='mona_sidebar_site_link mm'><a href='http://youtube.com/c/themrmobile?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source='>MrMobile</a></li>
<li class='mona_sidebar_site_link md'><a href='https://www.youtube.com/channel/UCDxRn03fR0V8M7lms_YYXOQ?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source='>Modern Dad</a></li>
</ul>
</div>
</div>
 
</nav>
<div class='recent-posts'>
<div class='swiper-container' id='header-swiper-container' style='display:none'>
<div class='swiper-wrapper'>
<a href='/how-fix-one-eye-displaying-darker-other-vr?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/03/gear-vr-galaxys8_0.jpg?itok=Vz-N875m'>
<div class='title'>
<p><span>Dark and darker</span></p>
<h2><span>When one eye is darker than the other in VR you&#039;re seeing a display issue </span></h2>
</div>
</a>
<a href='/how-fix-error-208-driver-uninstall-issue-htc-vive?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/03/htc-vive-headset-logo.jpg?itok=_TdtfjNk'>
<div class='title'>
<p><span>HMD is on but the lights are off</span></p>
<h2><span>Is your Vive telling you to uninstall your drivers? Here are a few fixes</span></h2>
</div>
</a>
<a href='/giant-cop-justice-above-all-review?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/04/giant-cop-review-hero-01.jpg?itok=gcb3Az7g'>
<div class='title'>
<p><span>Shine up your jackboots</span></p>
<h2><span>Giant Cop&#039;s bright personality can&#039;t be overshadowed by a few flaws</span></h2>
</div>
</a>
<a href='/how-fix-your-left-display-cutting-out-oculus-rift?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/01/rift-hdmi-replace-face-01.jpg?itok=JwJ1q23o'>
<div class='title'>
<p><span>It's not the game's fault</span></p>
<h2><span>Left display on your Rift going dark in Robo Recall? Here&#039;s how to fix it</span></h2>
</div>
</a>
<a href='/how-play-robo-recall-your-htc-vive?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/04/robo-recall-hero.jpg?itok=loypoPhk'>
<div class='title'>
<p><span>Cross-platform robo mayhem</span></p>
<h2><span>Don&#039;t have an Oculus Rift? You can still play Robo Recall in VR</span></h2>
</div>
</a>
</div>
<div class='pagination'></div>
<div class='prevnext'>
<a class='swiper-prev' href='#' title='Prev'>&lt;</a>
<a class='swiper-next' href='#' title='Next'>&gt;</a>
</div>
</div>
<div class='topics crumb-ad-showing'>
<ul>
</ul>
<div id="topic-pencil-rt" class="crumb-ad glade" data-glade data-ad-unit-path="/25586680/HeaderPencilRT" width="386" height="50" data-json='{"targeting":{"site":"vr"}}'></div>
</div>
</div>
 
</section> 
<div id='ctBoc'>  
<div id='Leaderboard_Header_ATF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_1_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    </script></div></div>
</div>
<div id="page-wrap">
<div id="page">
<div id="content-wrap" class="">
<div id="content">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-37758" class="node node-article node-promoted visor-style visor-style-article node-cat-htc-vive node-cat-oculus-rift node-tag-oculus-rift node-tag-htc-vive clearfix" about="/seven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality" typeof="sioc:Item foaf:Document" data-url="/seven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality">
<div id='article-header' class="visor-article-header show-author-info">
<section class="hero not-constant closeup " style="background-image: url(/sites/vrheads.com/files/styles/xlarge/public/field/image/2017/04/rick-and-morty-hero.jpg?itok=0W_HUaHg)">
<img class="closeup-img" src="https://www.vrheads.com/sites/vrheads.com/files/styles/xlarge/public/field/image/2017/04/rick-and-morty-hero.jpg?itok=0W_HUaHg"/>
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">But no dipping sauce</span>
<h1 class="main-title">Seven Rickdiculous things you can do in Rick and Morty: Virtual Rick-ality</h1>
<p class="meta-data"><span class="meta-by">By <a data-luid='315962' data-pid='d_vr' class='mp-username-disabled author' href="/author/Russell Holly">Russell Holly</a>
</span> 
<time class="article-time">Saturday, Apr 22, 2017 at 8:54 am EDT</time>
</p>
</section>  
</div>  
<nav class="article-nav">
<ul class="tabs">
<li><a href="#comments" class="tab-comments"><span class="icomoon-comment"></span><span>0 Comments</span></a></li>
 
</ul>
</nav>
</div>  
<div class="author-info-top-wrap">
<div class="container author-info-top ">
<img data-luid='315962' data-pid='d_vr' class='mp-username' src="https://passport.mobilenations.com/avatars/000/000/662/100x100_662339.jpg?r=3"/>
<span class="author-info-top-bio">
<p>Russell is the Managing Editor at VR Heads. He's been a passionate follower of all things VR for years, and spends more time than any healthy person should exploring the incredible experiences available on every VR and AR headset. Reach out on <a href="https://twitter.com/russellholly">Twitter!</a></p>
</span>
</div> </div>
</div>
</section>  
<div class="container">
</div>
<div id="leaderboard-top"></div>
 
<div class="article-body-wrap">
<div class="container columns-2">
<section class="col-main">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p class="intro">If you aren't playing Rick and Morty in VR, you are wrong.</p>
<p>The folks behind Job Simulator, arguably the most popular game in VR today, have teamed up with Adult Swim Games to release Rick and Morty: Virtual Rick-ality. As the name suggests, it's a Rick and Morty adventure with a unique VR twist. You play a clone of Morty, built to handle things at home while the real Morty goes on adventures with Rick. Don't worry though, there's plenty of shenanigans for you to get into at home. Also, with Rick's portal tech laying around, you're not going to be "at home" for very long!</p>
<p>We're not going to spoil the actual story for you, but instead show you some of the silliness you can expect while roaming Rick's legendary garage.</p>
<h2>Modify your Plumbus</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/04/plumbus-rick-and-morty.jpg?itok=cfFUv63D" width="1024" height="768" alt="Rick and Morty VR" class="image-xlarge aligncenter image-large"/></p>
<p>Every house has one, but you have some tools at your disposal to do something unique with this one! The combination machine (Combinator, for short) on Rick's workbench lets you combine the Plumbus with just about anything you can find, and those combinations result in many different kinds of Plumbus.</p>
<p>Mostly what you'll get is a version of the Plumbus that doesn't jiggle or stretch and is a different color than the standard Plumbus, but collecting the rainbow of options from all of the things you find in the world is more fun than it probably should be.</p>
<p>The collection we have here in this screenshot is only two thirds of the Plumbus options we've found so far, so you've got a lot of work ahead of you!</p>
<h2>Cardboard everything</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/04/rick-and-morty-cardboard.jpg?itok=8fqBeI5w" width="1024" height="768" alt="Rick and Morty VR" class="image-xlarge aligncenter image-large"/></p>
<p>Rick's Combinator does a lot of silly things, and one of the most entertaining is creating cardboard versions of just about everything. Combine the random things you find around the game with the box of crackers on Rick's workbench, and you'll get a cardboard replica of that thing to do whatever you want with.</p>
<p>This becomes especially entertaining when you start messing with other things in the game later on, and of course the cardboard things are fun to throw around. Don't make too big a mess though, or Morty will show up on your communicator watch and yell at you for littering!</p>
<h2>Make it a mini</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/04/rick-and-morty-hammers.jpg?itok=1EkbiHXc" width="1024" height="768" alt="Rick and Morty VR" class="image-xlarge aligncenter image-large"/></p>
<p>Some things are more amusing when they're smaller. I don't know why, they just are. Grab the Triangle off Rick's pegboard and add it to any of your Combinator creations, and you'll get a smaller version of whatever it is you wanted to create.</p>
<p>There aren't a whole lot of good reasons to do this, especially early on in the game, aside from because it's funny. You can shrink some of the hats Clone Morty can wear, making them look even sillier when they sit on his head, or you can just make a bunch of tiny hammers and throw them around because it's funny. If you try to use a small version of something in the Combinator, unfortunately you won't get tiny combinations. Everything comes out full size unless the Triangle is involved.</p>
<p>You think this is funny? Wait until you start combining things with the growth hormone!</p>
<h2>Hammer Time</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/04/rick-and-morty-hammer.jpg?itok=9WiNm5cW" width="1024" height="768" alt="Rick and Morty VR" class="image-xlarge aligncenter image-large"/></p>
<p>Everything can be a hammer if you work hard and believe in yourself, or if you're lazy and have Rick's Combinator. Combine just about anything you see with a hammer, and you'll get that thing on a hammer handle. Why would you do this? For one, it makes whatever that thing is easier to throw around the garage.</p>
<p>You'll probably find other uses for this later in the game, but really it's just funny to break things with a hammer made of oranges.</p>
<h2>Mod your Meeseeks</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/04/rick-and-morty-youseeks.jpg?itok=wY_Syb-e" width="1024" height="768" alt="Rick and Morty VR" class="image-xlarge aligncenter image-large"/></p>
<p>Rick has modified the Meeseeks Box to make YouSeeks, a special version of these death-happy creatures that mimic your every action. These floating blue mirror clones are useful for some puzzles in the game, but you can modify Rick's creation by combining a YouSeeks ball with a bunch of other things.</p>
<p>Want a YouSeeks with hammers for hands? What about a YouSeeks with a drinking problem because his hands are flasks that never run out of booze? There are a lot of hilarious options to be found, and they only get better the more of them you make.</p>
<p>Just don't forget to kill the YouSeeks when you're done with them. You know what happens when they stick around for too long!</p>
<h2>Find the secret tapes</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/04/rick-and-morty-cassette.jpg?itok=qtasaWnH" width="1024" height="768" alt="Rick and Morty VR" class="image-xlarge aligncenter image-large"/></p>
<p>There are cassette tapes hanging around all over this game, and they go into the tape deck Rick keeps under his work bench next to the Dark Matter containers. Most of these are silly recordings of Rick, Morty, and occasionally some new voices doing seemingly random things.</p>
<p>If you combine these tapes you find with other things you find in the garage using Rick's Combinator, you'll get new tapes with a language you can't read scribbled across the top. There are 13 of these tapes, and lets just say finding them all should be considered a bonus mission for you. It's a lot of fun.</p>
<h2>Flawless Charging</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/04/rick-snad-morty-charging.jpg?itok=gYyjCKYk" width="1024" height="768" alt="Rick and Morty VR" class="image-xlarge aligncenter image-large"/></p>
<p>I know what you're thinking, and no this isn't another thing for you to toss in the Combinator in Rick's garage. Instead, it's a warning about the other machine on Rick's desk. The little capsule with the glowing eye on top that follows you around the garage is a microverse for charging all of the empty batteries you find around the game.</p>
<p>You teleport there when you need to charge things, a process that involves quickly flipping switches, turning knobs, and moving levers all across the board. Some batteries only need you to operate three of these panels, while larger batteries will have you operate at least five. The challenge is keeping each panel from overloading, which happens when you don't move to the next step in time. If three panels overload before the battery is charged, you have to start again.</p>
<p>This is more challenging than it seems, and requires a quick hand as the puzzles get faster. It's also a lot of fun, so make sure you practice in here a few times before you have to use this ability in one of Rick's instructions. Also, if you're introducing a friend to this game, make sure you put them in here and record them freaking out. It's A+ funny times, I promise.</p>
<p><a href="http://store.steampowered.com/app/469610/" title="" class="cta shop">See on Steam</a></p>
<p><a href="https://www.oculus.com/experiences/rift/1196665787048646/" title="" class="cta shop">See on Oculus</a></p>
<div class="devicebox">
<h3><a href="/htc-vive">HTC Vive</a></h3>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2016/06/erin-archer_0.jpg?itok=6bh4-mJj" width="1600" height="1037" alt="HTC Vive" class="image-xlarge aligncenter image-large"/></p>
<ul><li><a href="http://www.vrheads.com/htc-vive-ultimate-guide">The Ultimate Guide to HTC Vive</a></li>
<li><a href="http://www.vrheads.com/heres-how-htcs-new-vive-tracker-works">Getting to know the HTC Vive Tracker</a></li>
<li><a href="http://www.vrheads.com/five-must-have-games-your-htc-vive">Best games for your HTC Vive</a></li>
<li><a href="http://www.vrheads.com/htc-vive-vs-oculus-rift-which-should-you-buy">HTC Vive vs Oculus Rift</a></li>
<li><a href="http://www.vrheads.com/best-adult-apps-vr">How to watch porn on your HTC Vive</a></li>
<li><a href="http://forums.vrheads.com/htc-vive-f303/">Talk with other HTC Vive owners in the forums!</a></li>
</ul><p><a href="https://www.amazon.com/HTC-VIVE-Virtual-Reality-System/dp/B00VF5NT4I?tag=mbnx1-20&amp;ascsubtag=UUvrUdUtUvive" title="" class="buy-link" rel="nofollow">Amazon</a></p>
</div>
<div>
<style>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</style></div>
</div></div></div>        </div>

        

        
        <div style='clear:both'></div>

        
                  <div id="rcjsload_7d87bf"></div>
          <script type="text/javascript">
            (function() {
              function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
              ad_block_test(function(is_blocked){
                var widget_id =14012;
                if (is_blocked === true) {
                  widget_id =14012;
                }
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcel = document.createElement("script");
                rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                rcel.type = 'text/javascript';
                rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                rcel.async = true;
                var rcds = document.getElementById("rcjsload_7d87bf"); rcds.appendChild(rcel);
              });
            })();
          </script>
          
        <div style='clear:both'></div>

        <footer>
      <div class="container narrow ad">
    
<div id='purch_N_C_0_3-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_3' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_3',false);});
    </script></div></div>
</div>    </div>
  
  <div id='ads-by-google-holder'></div>

  
  

</footer>
        <div style='clear:both'></div>

        
          <script type="text/javascript">
            amzn_assoc_placement = "adunit0";
            amzn_assoc_enable_interest_ads = "true";
            amzn_assoc_tracking_id = "mbnxcy811-20";
            amzn_assoc_search_bar = "false";
            amzn_assoc_ad_mode = "auto";
            amzn_assoc_ad_type = "smart";
            amzn_assoc_marketplace = "amazon";
            amzn_assoc_region = "US";
            amzn_assoc_linkid = "d912d8975049927b213461fd12d2de47";
            amzn_assoc_fallback_mode = {"type": "search", "value": "electronics"};
            amzn_assoc_default_category = "All";
            amzn_assoc_rows = "1";
            document.write('<scr' + 'ipt src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></scr' + 'ipt>');
          </script>
          <style>
            #amzn_assoc_ad_div_adunit0_0 {
              margin-top: 25px;
              margin-bottom: 20px;
            }

            .amzn-native-product {
              border: none !important;
            }

            body div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text {
              display: none;
            }

            body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-title-container a, .amzn-native-header-text {
              color: #000 !important;
              font-size: 18px !important;
              line-height: 20px !important;
              text-overflow: unset !important;
            }

            body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product span.amzn-native-product-offer-price {
              font-size: 14px !important;
            }

            body.ac div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #94ae00;
            }

            body.ac div#amzn-native-ad-0 {
              font-family: "Proxima Nova Semibold", helvetica, arial, sans-serif !important;
            }

            body.wp div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #e462ae;
            }

            body.wp div#amzn-native-ad-0 {
              font-family: "Colfax-Regular", Helvetica, Arial, Sans-serif !important;
            }

            body.im div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #cb2c00;
            }

            body.im div#amzn-native-ad-0 {
              font-family: "camptonlight", sans-serif !important;
            }
            
            body.cb div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #ec7021;
            }

            body.cb div#amzn-native-ad-0 {
              font-family: "latoregular",Helvetica,Arial,sans-serif !important;
            }
          </style>
          
      </section>


      <aside class="col-right">
                <div class="side-ad">
          <div class="side-ad-inner">
            
<div id='Inline_300_ATF_1-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_1_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
    </script></div></div>
</div>                                    <div id='wrapper-spacer' style="margin-top:25px">
                <div id="store-ad" class="glade" data-glade data-ad-unit-path="/25586680/StoreVisorSidebar" width="300" height="285" data-json='{"targeting":{"site":"vr"}}'></div>                </div>
          
                    
          
          
          
          </div>
        </div>
        
        <div class="side-ad">
          
<div id='Inline_300_BTF_2-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
    </script></div></div>
</div>        </div>
                    <div class="side-ad">
              
<div id='Inline_300_BTF_3-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_2' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_2',false);});
    </script></div></div>
</div>            </div>
                </aside>

      
    </div> <!-- / container columns-2 -->

    
    

    


    
<div id='InArticle_BTF3-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_2' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
    </script></div></div>
</div>      <script type="text/javascript">
        var content = $('.article-body .field-name-body .field-item');
        gpt_move_inline_article_ad('#InArticle_BTF3-wrap',content,'top');
      </script>
    

    
    


  </div> <!-- / article-body-wrap -->

  

<section id="comments" class="comments comment-wrapper" >
  <div class="comments-header">
    <div class="container">
      <div class="hgroup col">
        <h2>Reader comments</h2>
        <h3>Seven Rickdiculous things you can do in Rick and Morty: Virtual Rick-ality</h3>
      </div>

      <div class="counter col">
        <span class="value">0</span>
        <span class="label">Comments</span>
      </div>
      <!-- / counter -->

      <div class="col" style="display:none">
        <button class="view-all">View All Comments</button>
      </div>


    </div>
  </div>
  <!-- / header -->
  <div class="comment-body">
    <div class="container columns-2">
      <div class="col-main">
        <ul class="user-options">
                      <li><a href="https://passport.mobilenations.com/?u=eNpVj01ywyAMhe9C18SAf5Ioy8z0XDBt9x4MSqyJDRnAdj2d3r04yaa7p0960pOGBn5cIkgFLKClgCa1UxjYKTPRXDDrU7pDUSzLsptDj9rGnfFjEXFGxwOZmyUzDX6KPPXkrpGvfuJGO279o821s3z0Ia18ppAmPbzwQGl9y6tGdIlffBgfXCeb_zHa0dYbL3M8g1J1pVKmkrK-VF19OCjRVGWNAvf7UmxzFbBICTeZHXPYRF6pTVwi77aiBjb4K7nnf8DOnx_v7Ze_YSYdiBfF7zsF_fQQyOqojkJJ1Zx-_1wwHLFiCw,,">Log In to Comment</a></li>
            <li><a href="https://passport.mobilenations.com/?u=eNpVT8tuwyAQ_Bf3TAz4EYccI_UD2t4tDJtkFRtcIljbtar-eyHJpbfZ2ZnZWa1a9ROVkKoIYDGAoX4OY3FMHG9VcSW6q7JcXNd1t4QraBt3xk9lhAUcC2huFs08-jkyuqK7RLb5mRntmPWPNdPOsskH2tiCgWY9vugRaXtLURM4YmcfpsfJ9n-NfrJN5qtUz4CQQyWlqYVozvXQdJ3kbV01wGG_r3jW1aqISJBhciwhgxSpDaF3eehy_gUjQXi-qIrT58d7_-VvkASD4i8Wvu8Y9NOGStQHeeBSyPb4-wdeemNa">Register</a></li>
            
                  </ul>

        
      </div> <!-- / col-main -->
    </div> <!-- / container -->

  </div>
  <!-- / comment-body -->

    <div class="container ad">
    
<div id='InArticle_BTF2_Visor-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_1',false);});
    </script></div></div>
</div>  </div>
  
  <div class="comments-all container columns-2">
    
    <div class="col-main">

      <div id="comment-wrapper-nid-37758"></div>          <div class="container comment-form "><textarea id='inputfake' class="form-textarea fake" placeholder="Click here to register and leave a comment."  cols="60" rows="8"></textarea></div>
        
    </div>      <!-- / col-main -->

          <aside class="col-right">
        
        <div class="side-ad">
          
<div id='Inline_300_BTF_4-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_3' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_3',false);});
    </script></div></div>
</div>        </div>


      </aside>

    

  </div>

</section>
<!-- / comments -->

</div>
  </div>
</div>
    <section class="mn_mbn_share">
      <a class="fb-share" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.vrheads.com%2Fseven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Facebook');" target="_blank"></a>
      <a class="tw-share" href="https://twitter.com/intent/tweet?text=Seven+Rickdiculous+things+you+can+do+in+Rick+and+Morty%3A+Virtual+Rick-ality&amp;url=http%3A%2F%2Fwww.vrheads.com%2Fseven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Twitter');" target="_blank"></a>
      <a class="gp-share" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vrheads.com%2Fseven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality" onClick="ga('send', 'event', 'Social Sharing', 'click', 'GooglePlus');" target="_blank"></a>
      <a class="ml-share hidden-xs" href="mailto:?subject=Seven+Rickdiculous+things+you+can+do+in+Rick+and+Morty%3A+Virtual+Rick-ality&amp;body=http%3A%2F%2Fwww.vrheads.com%2Fseven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality" onClick="ga('send', 'event', 'Social Sharing', 'click', 'eMail');" target="_blank"></a>
      <a class="tx-share visible-xs" href="sms:?&amp;body=Seven%20Rickdiculous%20things%20you%20can%20do%20in%20Rick%20and%20Morty%3A%20Virtual%20Rick-ality - http%3A%2F%2Fwww.vrheads.com%2Fseven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Text');" target="_blank"></a>
      <a class="mr-share" href="#" target="_blank"></a>
      <a class="rd-share h" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.vrheads.com%2Fseven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Reddit');" target="_blank"></a>
      <a class="pt-share h" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.vrheads.com%2Fseven-rickdiculous-things-you-can-do-rick-and-morty-virtual-rick-ality" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Pinterest');" target="_blank"></a>
    </section>
  </div>
      </div>
      </div>
    </div> <!-- #content-wrap -->

    <script type='text/javascript'>
      Drupal.attachBehaviors( jQuery('#content').get(0) );
    </script>

    <div id="sidebar-wrap" class="sidebar">
    <div id="sidebar">
        </div><!-- #sidebar -->
  </div><!--#sidebar-wrap -->
  
  <div class="clear"></div>

    <div id="banneradspace" align='center'>
      
<div id='Leaderboard_Footer_BTF-wrap' class='netshelter-ad gpt' >
  <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    </script></div></div>
</div>    </div> <!-- banneradspace -->

    </div> <!-- #page -->
  </div> <!-- #page-wrap -->
</div> <!-- /ctBoc -->

<div id="mbn_common_footer" class="nocontent">
  <!-- First Row -->
  <div class="mbn_common_row mbn_footer_grey">
    <div class="mbn_row_center">
      <a id="mbn_footer_logo" class="mbn_common_column" href="http://mobilenations.com">
        <div class="mbnf_logo"></div>
      </a>
      <div id="mbn_footer_count" class="mbn_common_column"><span class="mbnf_count">500M</span> Consumers Reached Yearly
      </div>
    </div>
  </div>

  <!-- Second Row -->
  <div class="mbn_common_row mbn_copyright_text mbn_footer_darkgrey">
    <div class="mbn_row_center">
      <div id="mbn_footer_copyright" class="mbn_common_column">Copyright 2016 Mobile Nations &#8226;
        <a href="http://www.mobilenations.com/terms-conditions/">Terms and Conditions</a> &#8226;
        <a href="http://mobilenations.com/privacy-policy/">Privacy Policy</a> &#8226; Careers:
        <a href="http://breaksclusive.recruiterbox.com">Writer</a> |
        <a href="https://mobilenations.recruiterbox.com/">Dev</a> &#8226;
        <a href="https://wrightsmedia.com/sites/mobilenations/" title="License our content">Licensing</a> &#8226;
        <a href="http://www.mobilenations.com/external-links" title="External Links Disclosure">External Links Disclosure</a>
      </div>
      <a id="mbn_footer_purch" class="mbn_common_column mbnf_purch" title="Purch Advertising Partner" href="http://purch.com/advertise/"><span>Advertising Partner</span></a>
    </div>
  </div>
</div>      <div class="adunit" id="purch_Y_O_1_1" data-dimensions='1x1'><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_O_1_1',false);});
    </script></div><script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>  
      <script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script>
      <!--START Digioh Lightbox Javascript-->
      <script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/8c080eea-b4c3-4ee3-9e85-d6cf20be9934/lightbox_inline.js'></script>
      <!--END Digioh Lightbox Javascript-->    <script>
var captify_kw_query_11934 = parsely_google.keywords;
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11934/px.js');
</script><script>
  PARSELY = { };
</script> 

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="vrheads.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
<script async src="//tru.am/scripts/custom/mobilenations.js"></script>
        <script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*="7293438-11365093"]').addClass('noskim');
        </script>
        <script type='text/javascript' async='async' src='//s.skimresources.com/js/23432X1552062.skimlinks.js'></script><div id='fb-root'></div>
      <script type='text/javascript'>
      var fbAsyncInitOrg = window.fbAsyncInit; 
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true, 
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script>
<!-- crazyegg -->
<script type='text/javascript'>
setTimeout(function(){var a=document.createElement('script');
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+'//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9426.js?'+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type='text/javascript';b.parentNode.insertBefore(a,b)}, 1);
</script><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>

<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>

<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "HTC Vive");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:standard,F:background,F:authorinfo,B:cta,B:w1000");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');  
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>

<!-- if you can code and like environments that encourage you to be creative and resourceful contact us hireme at mobilenations dot com --><!-- Server: 178 --><script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
