<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link rel="dns-prefetch" href="//www.vrheads.com"/>
<!--[if IE 9]>
<link rel="prefetch" href="//www.vrheads.com" />
<![endif]-->
 
<script>/* observer-6.0.6 */!function e(t,n,o){function r(i,u){if(!n[i]){if(!t[i]){var c="function"==typeof require&&require;if(!u&&c)return c(i,!0);if(a)return a(i,!0);var d=new Error("Cannot find module '"+i+"'");throw d.code="MODULE_NOT_FOUND",d}var f=n[i]={exports:{}};t[i][0].call(f.exports,function(e){var n=t[i][1][e];return r(n?n:e)},f,f.exports,e,t,n,o)}return n[i].exports}for(var a="function"==typeof require&&require,i=0;i<o.length;i++)r(o[i]);return r}({1:[function(e,t,n){(function(e){function n(){try{var e=new o("cat",{detail:{foo:"bar"}});return"cat"===e.type&&"bar"===e.detail.foo}catch(t){}return!1}var o=e.CustomEvent;t.exports=n()?o:"undefined"!=typeof document&&"function"==typeof document.createEvent?function(e,t){var n=document.createEvent("CustomEvent");return t?n.initCustomEvent(e,t.bubbles,t.cancelable,t.detail):n.initCustomEvent(e,!1,!1,void 0),n}:function(e,t){var n=document.createEventObject();return n.type=e,t?(n.bubbles=Boolean(t.bubbles),n.cancelable=Boolean(t.cancelable),n.detail=t.detail):(n.bubbles=!1,n.cancelable=!1,n.detail=void 0),n}}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],2:[function(e,t,n){function o(e,t,n,o){"addEventListener"in e?e.addEventListener(t,n,o):"attachEvent"in e&&e.attachEvent("on"+t,n)}var r=e(1);!function(){window.adonis=window.adonis||{},window.adonis.scriptStatuses={};var e=function(){var e="NEW_SCRIPT_EVENT",t=new r(e,{detail:{}});window.dispatchEvent(t)};o(document,"load",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="load",e())},!0),o(document,"error",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="error",e())},!0)}()},{1:1}]},{},[2]);</script><script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-navbutton-color" content="#115890"/>
<meta property="og:site_name" content="VRHeads"/>
<meta property="article:published_time" content="2017-01-11T10:00:06-05:00"/>
<meta property="article:section" content="article"/>
<meta property="article:tag" content="Samsung Gear VR"/>
<meta property="article:tag" content="Google Daydream"/>
<meta property="article:tag" content="Samsung Gear VR"/>
<link rel="alternate" href="android-app://com.vrheads.app/http/www.vrheads.com/using-vr-airplane-surprisingly-enjoyable-right-apps"/>
<meta name="viewport" content="width=1049"/>
<meta name="msapplication-name" content="VRHeads"/>
<meta name="msapplication-tooltip" content="VRHeads"/>
<meta name="terms" content="Samsung Gear VR,Google Daydream,Samsung Gear VR"/>
<meta property="og:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/01/flying-vr.jpg?itok=7Ce2BEtH"/>
<meta name="msapplication-square70x70logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/tiny.png"/>
<meta name="msapplication-square150x150logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/square.png"/>
<meta name="msapplication-wide310x150logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/wide.png"/>
<meta name="msapplication-square310x310logo" content="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/tile/large.png"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://www.vrheads.com/live-tile/0;polling-uri2=http://www.vrheads.com/live-tile/1;polling-uri3=http://www.vrheads.com/live-tile/2;polling-uri4=http://www.vrheads.com/live-tile/3;polling-uri5=http://www.vrheads.com/live-tile/4; cycle=1"/>
<meta name="theme-color" content="#5cb8db"/>
<link rel="amphtml" href="http://amp.vrheads.com/using-vr-airplane-surprisingly-enjoyable-right-apps"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/icons/apple-touch-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/icons/apple-touch-72x72.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://www.vrheads.com/sites/vrheads.com/themes/vrheads/images/icons/apple-touch-114x114.png"/>
<meta name="msapplication-TileColor" content="#115890"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.vrheads.com/using-vr-airplane-surprisingly-enjoyable-right-apps"/>
<link href="//passport.mobilenations.com" rel="dns-prefetch"/>
<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Using VR on an airplane is surprisingly enjoyable with the right apps!",
    "url": "http:\/\/www.vrheads.com\/using-vr-airplane-surprisingly-enjoyable-right-apps",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/01/flying-vr.jpg?itok=x0QL2sa7",
    "dateCreated": "2017-01-11T15:00:02+0000",
    "articleSection": "Samsung Gear VR",
    "creator": "Russell Holly",
    "keywords": ["Samsung Gear VR","Google Daydream"]
  }

</script>
<script type="text/javascript">
  var parsely_google =   {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Using VR on an airplane is surprisingly enjoyable with the right apps!",
    "url": "http:\/\/www.vrheads.com\/using-vr-airplane-surprisingly-enjoyable-right-apps",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/01/flying-vr.jpg?itok=x0QL2sa7",
    "dateCreated": "2017-01-11T15:00:02+0000",
    "articleSection": "Samsung Gear VR",
    "creator": "Russell Holly",
    "keywords": ["Samsung Gear VR","Google Daydream"]
  }

</script>
<meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D"/>
<meta property="fb:pages" content="953913667995822"/>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><link href="//www.windowscentral.com" rel="dns-prefetch"/>
<link href="//www.androidcentral.com" rel="dns-prefetch"/>
<link href="//crackberry.com" rel="dns-prefetch"/>
<link href="//www.imore.com" rel="dns-prefetch"/>
<link href="//www.connectedly.com" rel="dns-prefetch"/>
<link href="//www.teslacentral.com" rel="dns-prefetch"/>
<link href="//www.vrheads.com" rel="dns-prefetch"/>
<link href="//forums.vrheads.com" rel="dns-prefetch"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@iMore"/>
<meta name="twitter:title" content="Using VR on an airplane is surprisingly enjoyable with the right apps!"/>
<meta name="twitter:domain" content="www.vrheads.com"/>
<meta name="twitter:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/01/flying-vr.jpg?itok=7Ce2BEtH"/>
<meta name="twitter:app:name:googleplay" content="iMore"/>
<meta name="twitter:app:id:googleplay" content="com.vrheads.app"/>
<meta name="twitter:app:url:googleplay" content="http://www.vrheads.com/using-vr-airplane-surprisingly-enjoyable-right-apps"/>
<meta name="twitter:creator:id" content="40351046"/>
<meta name="twitter:description" content="Using a VR headset on your next flight will radically change the way time passes for you on an airplane, as long as you&#039;re using the right apps."/>
<meta property="og:title" content="Using VR on an airplane is surprisingly enjoyable with the right apps!"/>
<meta property="og:description" content="Using a VR headset on your next flight will radically change the way time passes for you on an airplane, as long as you&#039;re using the right apps."/>
<meta name="description" content="Using a VR headset on your next flight will radically change the way time passes for you on an airplane, as long as you&#039;re using the right apps."/>
<link rel="image_src" href="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/01/flying-vr.jpg?itok=7Ce2BEtH"/>
<link rel="canonical" href="http://www.vrheads.com/using-vr-airplane-surprisingly-enjoyable-right-apps"/>
<title>Using VR on an airplane is surprisingly enjoyable with the right apps! | VRHeads</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__gNSOp9lqAJyIVpYZsSiar14HSb5fiLHM1WRK3tGQs34__X8Ze83J8_2ftadA6Ur35MItfIQGpyOw38fuAeahw0e4__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__81ysWySsOJFaD7IvIFhO05QTDuniuGsK7dBusYMVr1c__zvSZblbvU8kK4Oj2KePol_jbxG-92i57nVo9Ieb9N9o__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="screen"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__bmsp2UEycoW442n-gclFUkyvveCChJhDdQZEsfLWZr4__nFlP__YoUSKz5JmSp4U0nb_TqDzErDtQBOo731OxqVA__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<link rel='stylesheet' type='text/css' href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css'>
<link rel='stylesheet' type='text/css' href='http://passport.mobilenations.com/cache/css/nationsbar_d_vr.css?v349'/>
<link rel='stylesheet' type='text/css' href='http://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v349'/> <script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__i3WX5ROonuHsvmZmmsbrLDI8JzrlTyN4EroauiLRnV0__swQEiya08klLy1HdzCgkjZVrAZ8Ozwbsdde_VS143is__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-76758143-1", {"cookieDomain":".vrheads.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:background,B:w1000");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 10 seconds')",10000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__l3yJkrHbiLc996PCJ9a_nXFwEFTYRqZU5Y0O7DPCkec__B18j57W7sSe2DkOaxXQi56voQrcFlzNu7K8muqR7AEU__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__FAlDrB-bViIWw5UWsUFigFRvm9167G11hRlUfbrMD04__80_XttOba5-1gLFpedVEbkQG3jxiqJOS5it_zEJIYy4__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__sMPZTMgMpiHFHsopx47q2_zN1fU9MNZAK8J9rbqsI60__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" defer="defer"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__3MQC2oOmA51JLAoX9iTsEBTkI1yfkwCPUXYOxqkWeg0__cJLdma81XnxlGYKCz0RdIx6nJhOJmmaC1FviiZ57XEc__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'article2015';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    kw.push('vr-37580');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

var mn_disable_panels=0;
if (typeof(mbn_config) === 'undefined') var mbn_config = {};
mbn_config.pp_register= 'https://passport.mobilenations.com/?u=eNpVj99OgzAUxl-FcGH0gkHZBOyyGLNkD6Dek0N7YFUozWm7uRjf3Ra88e77fufvB7zi35azkqeEUhEK13oa031g1Y6nZ-cMz_Pr9bq50BlB2o2Yp9xbpYfsQhkoMiNozKxcJ0Mq4vGWof6Yb9CNmJEazi4DY-yzd1NrZ08CDz2i7DxppLtIp3DZTwtdvIDJgBr04RQIT0BLmpUUqB3BmNy_rD45ruBhffZ_gHaSj5FvQzDBoKxF2ffltseukMDqsmz6qn-CpgJksS9EtcphlGHiQlGElSCcmnU0Tdw_KOtwqbGCp8e311P7Pn9iaOh48UfxyyiCdUxxtmt2rC62rNn__ALya3sR';
mbn_config.pp_login 	= 'https://passport.mobilenations.com/?u=eNpVj8FOwzAQRH-lygHBIW2ctknqqkKoUj9cMLhHG3uTGhLbWtstFeLfsRsu3GaednZ3gFf823FW8oxQKkLh20Bjto-s2vDs7L3lq9X1el1e6Iwg3VKYaRWc0kN-oRwU2RE05i6QJZXweMtRf5gbdCPmpIazz8Fa9xz81DoTSOChR5RdII30kOgUL4fpTu9ewGRBDfpwioQvQEsySgrUnmBcXDy-zH5xnMHT_Oz_Au0kt4mvYzHBoKxF2ffluseukMDqsmz6qt9BUwGyNBerOuUxyZi4UBJxJQivjE5my7PRDOquWcGz49vrqX03nxhJx4s_il9WEcwZxdmm2bC6WLNm__MLaYB5wg,,';
mbn_config.pp_social_login = {
	fb:'https://passport.mobilenations.com/?u=eNpVz8FOwzAMBuBXmXpAcOjWdKPtMk0ITdoDXDD3yk2cLaxNXCJcJ9mYEO9O2nLhZn-y4_zAK_7tOSt5Rig1oQhtpD7bJas2PDuH4Phqdbvdllc6I0i_FHZYRa_NKb9SDppcXA8Gcx_JkR65v-doPu0duh5z0qdzyME5_xLD0HobSeBeIcoukkF6GHVIl-Mw6dQLGBzok9kfk_AFGElWS4EmEPSLx9e5XxxmeJo_-z9AO8jn0dcpmGBQ1qJUqlxcK-wKCawuy0ZVagtNBcjGuRTV64BjmTauNBbpSRBBWzMdSOy9bRUI7Ky9TFbw7PD-dmw_7AXTVMeLP8UvpwnmXc3ZptmwulizZvfzC2rbfMU,',
	tw:'https://passport.mobilenations.com/?u=eNpVj8FOwzAMhl9l6gHBoVvTjrZkmhCatAdcMO6Vm7hroE1cIlwnWZkQ707acuFmf_7t3z_wkn87znKeEEpFKHwTaEgOkZV7nvTeW77bTdO0vVKPIN1WmHEXnNKX9EopKLIDaExdIEtqxsMtRf1hbtAOmJK69D4Fa91z8GPjTCCBxw5RtoE00t1Mx-gcxoUuvYDRgrro4zkSvgEtySgpUHuCYXP_svab0woe1mf_B2hG-TjzXCIGEwzySuRdlxcdtpkEVuV53ZXdE9QlIJt1MapTHucyblxcaS7iSRBeGb0YsKhwpvGT8h6XOct4cnp7PTfv5hOjqOXZH8UvqwjWVcXZvt6zKitYffj5BfbBfJ0,',
	ms:'https://passport.mobilenations.com/?u=eNpVj8FOwzAQRH-lygHBIW2clCS4qhCq1A9cMO7Rxl63hsS21nZLhfh3nIQLt9mn2Z0d4DX_9pyVPCOUmlCELtKQ7RKrtzw7h-D4ZnO9XtcXOiNIvxZ23ESvzSm_UA6a3FwwBnMfyZGe8HDL0XzYG_QD5qRP55CDc_45hrHzNpLAvUKUfSSDdDfRMSXHcabzLGB0oE9mf0yEr8BIsloKNIFgWN2_LPPqsICH5dn_BbpRPk68SsUEg7IRpVJlpbAvJLCmLFtVq1wnaGtANvlSVa8DTjJtXFxoEukkiKCtmQOq5PC2G7Ug660KMyx4dnh7PXbv9hOTrefFH8UvpwmWZc3Ztt2ypqhYu_v5BfttfWI,',
	gp:'https://passport.mobilenations.com/?u=eNpVj8FOwzAQRH8l6gHBIW2clDR1VSFUqR9cMNyjjb1JDYltre2UCvHvOAkcuM0-ze7sXDAv-ZfjLOcrQqkIha8D9atDZOWWry7eW77ZXFyv1_VIFwTp1sIMm-CU7tKRUlBke9CYukCW1IT7W4r63dyg6TEl1V18Cta6p-CH2plAAo8tomwCaaS7iQ4xOQwznWcBgwXV6eM5Ep6AlmSUFKg9QZ_cPy9zclrAw_Ls_wL1IB9cJ17EYoJBvhN52-ZFi00mge3yvGrLdg9VCcgmX6zqlMdJxo2RJhFPgvDK6Dkgiw5n6s6Yrsc_cnp9Oddv5gOjp-HZL8VPqwiWTcXZttqyXVaw6vD9A2idfAY,'
};
mbn_config.user = {
	pdevice: '',
	puid:'',
	cuid:'',
	optin:'',
	geo:'',
	member:'false'	
};
mbn_config.site = {
	site: 'vr',
	siteid: '9',
	name: 'VRHeads',
	cookie_domain:'.vrheads.com',
	push_host: 'https://push.mobilenations.com',
	push_manage_host: 'https://www.vrheads.com',
	push_manage_page: '/follow/',
	dev: ''
};


//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"vr","domain":"vrheads.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"37580","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuhDAMRP8l9yyEXDCJvMdK_YC2d2TAhbQsRE6Arqr-e5O2l16s8ZNnxggtfAZQFQim0TENsdt5EddcMKYGMcfooSjO87wcPBOO4TJst2IPbp3kwRId-wVXkmFnzy7j5S5pfdvu2C8k2U1zlOh9yImq_d_S3cYmc53aTdVaXCJjyWil06x0Y3tEbRVZ-4o636WHgouUZXIcnEWKxCG6bc1LA2LZJvejVQni4fnpsXvZ3imRHso_Sh_eMf56HKja1sqUWtnr1zcG5laj","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVTstuhDAM_BfuWQhhIfIeK_UDuntHBlxccMtC5AToquq_N2l76cUaj-dhhBo-PegSMqGBhfrQbjJnFw9NBdkUgoM8P47jtMtEOPhTv97zzfMyql0UsrgZF1J-E1wnnOj5oWh5Wx_YzaSExykodM6nRF3_b2nvwznxJrY3ZW2JGkuN0SbO0pxth2isJmtf0SRdfMhzoASjY5cEYiT2gdclLTblj-wD_dx0AdnT9eW5va3vFAUdFH8sfTgW_LUx6MpWuimMtpevbyZ0V_I,","user":{"pdevice":"","puid":""},"themes":{"full":"\/using-vr-airplane-surprisingly-enjoyable-right-apps?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=default","mobile":"\/using-vr-airplane-surprisingly-enjoyable-right-apps?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__rSo0_Nr4S-oKBm0XCr2r_m_iEKD79S83FSrIhWy1C4I__21KjUwTPkQPndRnbjTemQuzN-fGS5HL5iAUTNa60WvI__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn","theme_token":"EYriyRiTdBcxo5TJI94s9KSqHx0AJRL5rgMTeLNieHU","jquery_version":"1.10","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/cache_consistent\/css\/cache_consistent.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/video_filter\/video_filter.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/rate\/rate.css":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.css":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.css":1,"sites\/all\/modules\/mbn_common\/mbn_common.css":1,"sites\/all\/modules\/mbn_common\/css\/site_footer.css":1,"sites\/all\/libraries\/mediaelementjs\/mediaelementplayer.min.css":1,"sites\/all\/modules\/visor_header\/css\/header.css":1,"sites\/all\/modules\/visor_header\/css\/header-vr.css":1,"sites\/vrheads.com\/themes\/vrheads\/wp-about-author.css":1,"sites\/all\/modules\/spe_share\/like_share.css":1,"sites\/all\/modules\/gpt\/gpt.css":1,"sites\/all\/themes\/mbn\/reset.css":1,"sites\/all\/themes\/mbn\/style-base-content.css":1,"sites\/all\/themes\/mbn\/style-base.css":1,"sites\/vrheads.com\/themes\/vrheads\/css\/common.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article.css":1,"sites\/all\/modules\/visor_article\/css\/visor_columns.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article-vr.css":1,"sites\/all\/modules\/visor_topic\/css\/visor_topic_tabs.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.js":1,"sites\/all\/modules\/mbn_notify\/mbn_notify.js":1,"sites\/all\/libraries\/spe\/spe-store.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.appear-1.1.2.min.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.pack.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.backgroundSize.min.js":1,"sites\/all\/libraries\/galleria\/galleria-1.4.2.min.js":1,"sites\/all\/modules\/mbn_common\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/mbn_common_footer.js":1,"sites\/all\/libraries\/mediaelementjs\/mediaelement-and-player.min.js":1,"misc\/progress.js":1,"sites\/all\/libraries\/headroom\/headroom.min.js":1,"sites\/all\/libraries\/swiper\/swiper.js":1,"sites\/all\/modules\/visor_header\/js\/header.js":1,"sites\/all\/modules\/visor_header\/js\/font-loader.js":1,"sites\/all\/modules\/visor_article\/js\/visor_article.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/vrheads.com\/themes\/vrheads\/js\/main.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"mbn_common":{"author":"Russell Holly"},"visor_article":{"style":"article"}});
//--><!]]>
</script>
<script type='text/javascript' src='http://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v349'></script>
<script type='text/javascript' src='http://passport.mobilenations.com/content/topbar/nationsbar.js?v=4349'></script>
<script type='text/javascript'>
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2907'); // [tmnp.vrheads/ROS]
    tmntag.start();
  });
  </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37580 node-type-article section-article cc-us vr geo-">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
 
<script>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</script>
 
<section id='page-top' class='header-small interior'>
<header id='header' class='header'>
<div class='header-navigation' id='header-navigation-left'>
<ul>
<li class='menu'><a href='#vhm3'><span class='icomoon-burger'></span></a></li>
</ul>
</div>
<a href='/' id='logo' class='logo'>VRHeads</a>
<div class='header-navigation' id='header-navigation-right'>
<ul>
<li class='forums'><a href='http://www.vrheads.com/great-virtual-reality-buyers-guide'><span class='icomoon-forum'></span>VR Buyer's Guides</a></li>
<li class='shop'><a href='http://forums.vrheads.com/'><span class='icomoon-forum'></span>VRHEADS FORUMS</a></li>
<li class='mobile-h search'>
<a href='#vhm1'><span class='icomoon-search'></span></a>
<form id='form-main-search' class='st-search-input' action='/search'>
<button type='submit'></button>
<input type='text' id='main-search' name='query' placeholder='Search...'/>
</form>
</li>
</ul>
</div>
<nav id='navigation'>
<ul>
<li><a href='http://vrheads.com/htc-vive'>HTC Vive</a></li>
<li><a href='http://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='http://vrheads.com/playstation-vr'>Playstation VR</a></li>
<li><a href='http://vrheads.com/samsung-gear-vr'>Gear VR</a></li>
<li><a href='http://www.vrheads.com/google-cardboard'>Cardboard</a></li>
<li><a href='http://vrheads.com/ask'>Ask a Question!</a></li>
</ul>
<ul>
</ul>
</nav>
 
<div id='header-sponsored'>
</div>
</header>
<nav id='navigation-right' class='navigation-right'>
<div class='inner'>
 
<div id='menu-login-links'>
<a href='https://passport.mobilenations.com/?u=eNpVj8FOwzAQRH-lygHBIW2ctknqqkKoUj9cMLhHG3uTGhLbWtstFeLfsRsu3GaednZ3gFf823FW8oxQKkLh20Bjto-s2vDs7L3lq9X1el1e6Iwg3VKYaRWc0kN-oRwU2RE05i6QJZXweMtRf5gbdCPmpIazz8Fa9xz81DoTSOChR5RdII30kOgUL4fpTu9ewGRBDfpwioQvQEsySgrUnmBcXDy-zH5xnMHT_Oz_Au0kt4mvYzHBoKxF2ffluseukMDqsmz6qt9BUwGyNBerOuUxyZi4UBJxJQivjE5my7PRDOquWcGz49vrqX03nxhJx4s_il9WEcwZxdmm2bC6WLNm__MLaYB5wg,,'>Log in</a> or <a href='https://passport.mobilenations.com/?u=eNpVj99OgzAUxl-FcGH0gkHZBOyyGLNkD6Dek0N7YFUozWm7uRjf3Ra88e77fufvB7zi35azkqeEUhEK13oa031g1Y6nZ-cMz_Pr9bq50BlB2o2Yp9xbpYfsQhkoMiNozKxcJ0Mq4vGWof6Yb9CNmJEazi4DY-yzd1NrZ08CDz2i7DxppLtIp3DZTwtdvIDJgBr04RQIT0BLmpUUqB3BmNy_rD45ruBhffZ_gHaSj5FvQzDBoKxF2ffltseukMDqsmz6qn-CpgJksS9EtcphlGHiQlGElSCcmnU0Tdw_KOtwqbGCp8e311P7Pn9iaOh48UfxyyiCdUxxtmt2rC62rNn__ALya3sR&utm_source=vr&utm_medium=signup&utm_campaign=passport'>Sign up</a> <span>Fewer ads and it's free!</span>
</div> 
<div class='menu'>
<form id='menu_search' action='/search'>
<button type='submit'><i class='icon-search icon-flip-horizontal'></i></button>
<input type='text' name='query' placeholder='Search...' id='menu_search_input'/>
</form>
<ul>
 
<li><a href='http://forums.vrheads.com/'>Forums</a></li>
<li><a href='http://www.vrheads.com/contact' rel='iphone'>Send us a tip!</a></li>
<li><a href='http://vrheads.com/htc-vive' rel='mac'>HTC Vive</a></li>
<li><a href='http://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='http://vrheads.com/samsung-gear-vr' rel='features'>Samsung Gear VR</a></li>
<li><a href='http://vrheads.com/playstation-vr' rel='reviews'>Playstation VR</a></li>
<li><a href='http://www.vrheads.com/rss.xml' rel='ipad'>Follow us on RSS</a></li>
</ul>
</div>
<section class='other-channels'>
<ul class='channels-list'>
<li><a href='https://plus.google.com/107371660769105667958'><span class='icomoon-gplus'></span></a></li>
<li><a href='http://www.twitter.com/vrheadstweets'><span class='icomoon-twitter'></span></a></li>
<li><a href='https://www.facebook.com/vrheads'><span class='icomoon-fb'></span></a></li>
<li><a href='https://www.youtube.com/channel/UCAtDRbXv03qBpKJNDvNiI1w'><span class='icomoon-yt'></span></a></li>
<li><a href='http://instagram.com/vrheads'><span class='icomoon-instagram'></span></a></li>
<li><a href='http://www.vrheads.com/rss.xml'><span class='icomoon-rss'></span></a></li>
</ul>
</section>
<div class='menu'>
<ul>
<li class='mona_sidebar_site_link ac'><a href='http://www.androidcentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Android Central</a></li>
<li class='mona_sidebar_site_link sw'><a href='http://www.connectedly.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Connectedly</a></li>
<li class='mona_sidebar_site_link cb'><a href='http://www.crackberry.com?utm_medium=burger&utm_campaign=navigation&utm_source='>CrackBerry</a></li>
<li class='mona_sidebar_site_link im'><a href='http://www.imore.com?utm_medium=burger&utm_campaign=navigation&utm_source='>iMore</a></li>
<li class='mona_sidebar_site_link wp'><a href='http://www.windowscentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Windows Central</a></li>
<li class='mona_sidebar_site_link tc'><a href='http://www.teslacentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Tesla Central</a></li>
<li class='mona_sidebar_site_link vr'><a href='http://www.vrheads.com?utm_medium=burger&utm_campaign=navigation&utm_source='>VR Heads</a></li>
<li class='mona_sidebar_site_link mm'><a href='http://youtube.com/c/themrmobile?utm_medium=burger&utm_campaign=navigation&utm_source='>MrMobile</a></li>
</ul>
</div>
</div>
 
</nav>
<div class='recent-posts'>
<div class='swiper-container' id='header-swiper-container' style='display:none'>
<div class='swiper-wrapper'>
<a href='/every-daydream-app-you-can-install-right-now-and-look-what-comes-next?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/05/DaydreamHome.png?itok=lNNM1URw'>
<div class='title'>
<p><span>Easier to find</span></p>
<h2><span>Every Daydream app you can install right now</span></h2>
</div>
</a>
<a href='/best-racing-games-vr?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/11/project-cars-vr.jpg?itok=brDQRmKW'>
<div class='title'>
<p><span>Going fast</span></p>
<h2><span>Here are the best games for going fast in VR</span></h2>
</div>
</a>
<a href='/google-daydream-ultimate-guide?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/12/google%20cardboard.jpg?itok=HoeUHJBB'>
<div class='title'>
<p><span>Your user manual</span></p>
<h2><span>The Ultimate Guide to Google Daydream </span></h2>
</div>
</a>
<a href='/googles-amit-singh-what-it-takes-certify-phone-daydream?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/01/amit-huawei.jpg?itok=Khd2uV6v'>
<div class='title'>
<p><span>Making it up as they go</span></p>
<h2><span>Here&#039;s what it takes to make a phone Daydream-Ready</span></h2>
</div>
</a>
<a href='/everything-you-need-know-about-google-daydream?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/05/DaydreamHome.png?itok=lNNM1URw'>
<div class='title'>
<p><span>VR for everyone!</span></p>
<h2><span>Here&#039;s what you need to know about Google Daydream</span></h2>
</div>
</a>
</div>
<div class='pagination'></div>
<div class='prevnext'>
<a class='swiper-prev' href='#' title='Prev'>&lt;</a>
<a class='swiper-next' href='#' title='Next'>&gt;</a>
</div>
</div>
<div class='topics crumb-ad-showing'>
<ul>
</ul>
<div id="topic-pencil-rt" class="crumb-ad" data-glade data-ad-unit-path="/25586680/HeaderPencilRT" width="386" height="50" data-json='{"targeting":{"site":"vr"}}'></div>
</div>
</div>
 
</section> 
<div id='ctBoc'>  
<div id='Leaderboard_Header_ATF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_1_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    </script></div></div>
</div>
<div id="page-wrap">
 
<script>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</script> <div id="page">
<div id="content-wrap" class="">
<div id="content">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-37580" class="node node-article node-promoted visor-style visor-style-article node-cat-samsung-gear-vr node-tag-samsung-gear-vr node-tag-google-daydream clearfix" about="/using-vr-airplane-surprisingly-enjoyable-right-apps" typeof="sioc:Item foaf:Document" data-url="/using-vr-airplane-surprisingly-enjoyable-right-apps">
<section class="hero not-constant closeup " style="background-image: url(/sites/vrheads.com/files/styles/xlarge_wm_brw/public/field/image/2017/01/flying-vr.jpg?itok=p_Rnr7Of)">
<img class="closeup-img" src="https://www.vrheads.com/sites/vrheads.com/files/styles/xlarge_wm_brw/public/field/image/2017/01/flying-vr.jpg?itok=p_Rnr7Of"/>
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">Make everything disappear</span>
<h1 class="main-title">Using VR on an airplane is surprisingly enjoyable with the right apps!</h1>
<p class="meta-data"><span class="meta-by">By <a data-luid='315962' data-pid='d_vr' class='mp-username-disabled author' href="/author/Russell Holly">Russell Holly</a></span> 
<time class="article-time">Wednesday, Jan 11, 2017 at 10:00 am EST</time>
</p>
</section>  
</div>  
<nav class="article-nav">
<ul class="tabs">
<li><a href="#comments" class="tab-comments"><span class="icomoon-comment"></span><span>0 Comments</span></a></li>
<li class="getfollow gfpopup tab-generic" data-type="article" data-id="37580"></li>
</ul>
</nav>
</div>  
</section>  
<div class="container">
</div>
<div id="leaderboard-top"></div>
 
<div class="article-body-wrap">
<div class="container columns-2">
<section class="col-main">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">
<p class="intro">Your next flight should include a VR headset.</p>
<p>I find myself in an airplane a couple of times a year, and every time the experience is the same. I'm in a small space in a seat that isn't uncomfortable but but still a little awkward, and I usually either grab a book or watch a movie I've downloaded to my tablet. This last trip, I decided to download movies to my phone and watch them through my VR headset. There were no expectations, I mostly wanted to see if watching in VR was any different from watching on my tablet.</p>
<p>It was the best pair of flights I've ever had, I can't recommend it enough! Here's a few tips for getting the best possible experience out of adding VR to your next flight.</p>
<h2>The benefits of using VR while flying</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger_wm_brw/public/field/image/2017/01/russell-vr-flight.jpg?itok=9r8lg7pC" width="1600" height="1052" alt="Flying with VR" class="image-xlarge_wm_brw aligncenter image-xlarge image-large"/></p>
<p>If you travel alone, and you don't travel First Class, getting in an airplane means sitting very close to someone you've never met before. Just about everyone has an airplane horror story, and they almost always have to do with the people you share a row with. Babies crying, pets on the floor by your feet, sitting in the middle seat while people snore on either side of you, and the list goes on deep down into sadness and bad times. Sliding on a good pair of headphones can mentally distance yourself from a lot of this, but a good VR experience will take you as far from the real world as you can get when your body is being flung through the air in a big metal tube.</p>
<p>Your VR headset replaces the world around you with the illusion of more space. Sitting in a virtual movie theater helps you feel like you've got more room to stretch out even when you don't, which in turn helps your body relax for the flight. You can lean back and rest your head on the headrest, load up your favorite movie, and sit in the virtual silence of your virtual theater while everything around you continues to happen.</p>
<p>This level of isolation isn't particularly safe on local mass transit systems like busses and trains, where the potential for theft is much higher, but on an airplane this experience makes a great deal more sense. It's easier to disappear into the movie you're watching, and the audio created by your movie can be adjusted to totally drown out the world around you or give you just enough hearing to catch the flight attendant when it's time for those free drinks and snacks. The bottom line is you're in control of your experience, which is largely untrue when it comes to most other forms of entertainment on an airplane.</p>
<h2>How to deal with VR on an airplane</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/01/oculus-theater-moon.jpg?itok=smpHnX9B" width="1024" height="768" alt="" class="image-xlarge aligncenter image-large"/></p>
<p>The first thing you want to ensure is that you have a comfortable VR headset. Something portable you're able to wear for two hours without becoming uncomfortable. You aren't likely to bust out an Oculus Rift and gaming laptop for this flying experience, which means you're either using some form of Google Cardboard, Google Daydream, or a Samsung Gear VR. Most Google Cardboard headset aren't built for comfort, so you're most likely using Daydream View or a Gear VR that has been fitted to your ideal comfort level.</p>
<p>Unlike sitting still on a couch in your living room, flying with VR on will cause some occasional problems with the center of your view. You may be sitting still, but the plane around you is moving and the VR headset doesn't know the difference. If the plane is slowly turning left or right, your image will drift as though you're slowly turning around in a swivel chair. This means you're either going to need to re-center your view occasionally to correct for this. A way around this would be using Netflix's Void Theater mode, but the Netflix VR app currently doesn't support the video download feature recently added to Netflix.</p>
<p>If you're looking for an app that allows the video to stay focused on your face while the plane moves, your best bet is the app you're most comfortable with.</p>
<ul><li><p>Daydream View owners have access to Google Play Movies, which supports an offline mode where you can pin movies to watch while offline. While watching, you can use the Daydream Controller to re-center your view if necessary.</p></li>
<li><p>For Gear VR owners, Oculus Video will be the best place to start. Oculus Video required you to have downloaded your movies from another source, so me sure to test your video files in the app before you get on a plane. When you are ready to watch, Oculus Video lets you choose where you're watching in VR with a list of options including the surface of the Moon.</p></li>
</ul><p>Obviously the one big downside to watching a movie in VR with your phone is the increased battery drain. A 2 hour movie on a Pixel XL playing locally will normally consume 17% of the battery, but in VR that number climbs to 50%. This is a problem for longer flights and multiple movies, especially if you need your phone to act like a phone when you land. Even if you're only watching one movie on the plane, the two hours of isolation is often better than a 5 hour flight surrounded by strangers. You can also connect your phone to power while inside the VR headset if you have a portable battery or your airplane includes power outlets, but you run the risk of encountering overheating problems depending on the phone you are using for VR.</p>
<h2>Going to give it a shot?</h2>
<p>Have you tried using VR on an airplane before? Are you going to make sure your VR headset is close by on your next flight? Share your experiences in the comments!</p>
</div></div></div> </div>
<div class="fb_like_and_share">
<div class="fb_like_out">
<span class="fb_text">Like us!</span>
<div class="fb-like " data-href="https://www.facebook.com/vrheads" data-width="90" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</div><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.vrheads.com%2Fusing-vr-airplane-surprisingly-enjoyable-right-apps" class="fb_share">Share on Facebook</a>
</div>
<div style='clear:both'></div>
<div id="rcjsload_2945ff"></div>
<script type="text/javascript">
              var rcel = document.createElement("script");
              rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
              rcel.type = 'text/javascript';
              rcel.src = "http://trends.revcontent.com/serve.js.php?w=14012&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth);
              rcel.async = true;
              var rcds = document.getElementById("rcjsload_2945ff");
              rcds.appendChild(rcel);
            </script>
<div style='clear:both'></div>
<footer>
<div class="container narrow ad">
<div id='purch_N_C_0_3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_3' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_3',false);});
    </script></div></div>
</div> </div>
<div id='ads-by-google-holder'></div>
</footer>
<div style='clear:both'></div>
<script type="text/javascript">
            amzn_assoc_placement = "adunit0";
            amzn_assoc_enable_interest_ads = "true";
            amzn_assoc_tracking_id = "mbnxcy811-20";
            amzn_assoc_search_bar = "false";
            amzn_assoc_ad_mode = "auto";
            amzn_assoc_ad_type = "smart";
            amzn_assoc_marketplace = "amazon";
            amzn_assoc_region = "US";
            amzn_assoc_linkid = "d912d8975049927b213461fd12d2de47";
            amzn_assoc_fallback_mode = {"type": "search", "value": "electronics"};
            amzn_assoc_default_category = "All";
            amzn_assoc_rows = "1";
            document.write('<scr' + 'ipt src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></scr' + 'ipt>');
          </script>
<style>#amzn_assoc_ad_div_adunit0_0{margin-top:25px;margin-bottom:20px;}.amzn-native-product{border:none!important;}body div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text{display:none;}body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-title-container a,.amzn-native-header-text{color:#000!important;font-size:18px!important;line-height:20px!important;text-overflow:unset!important;}body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product span.amzn-native-product-offer-price{font-size:14px!important;}body.ac div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#94ae00;}body.ac div#amzn-native-ad-0{font-family:"Proxima Nova Semibold",helvetica,arial,sans-serif!important;}body.wp div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#e462ae;}body.wp div#amzn-native-ad-0{font-family:"Colfax-Regular",Helvetica,Arial,Sans-serif!important;}body.im div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#cb2c00;}body.im div#amzn-native-ad-0{font-family:"camptonlight",sans-serif!important;}body.cb div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#ec7021;}body.cb div#amzn-native-ad-0{font-family:"latoregular",Helvetica,Arial,sans-serif!important;}</style>
</section>
<aside class="col-right">
<div class="side-ad">
<div class="side-ad-inner">
<div id='Inline_300_ATF_1-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_1_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
    </script></div></div>
</div>  
<div id='wrapper-spacer' style="margin-top:25px">
<div id="store-ad" class="" data-glade data-ad-unit-path="/25586680/StoreVisorSidebar" width="300" height="285" data-json='{"targeting":{"site":"vr"}}'></div> </div>
</div>
</div>
<div class="side-ad">
<div id='Inline_300_BTF_2-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
    </script></div></div>
</div> </div>
<div class="side-ad">
<div id='Inline_300_BTF_3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_2' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_2',false);});
    </script></div></div>
</div> </div>
</aside>
</div>  
<div id='InArticle_BTF3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_2' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
    </script></div></div>
</div> <script type="text/javascript">
        var content = $('.article-body .field-name-body .field-item');
        gpt_move_inline_article_ad('#InArticle_BTF3-wrap',content,'top');
      </script>
</div>  
<div id="comment-wrapper-nid-37580"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>  
<script type='text/javascript'>
      Drupal.attachBehaviors( jQuery('#content').get(0) );
    </script>
<div id="sidebar-wrap" class="sidebar">
<div id="sidebar">
</div> 
</div> 
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    </script></div></div>
</div> </div>  
</div>  
</div>  
</div>  
<div id="mbn_common_footer" class="nocontent">
 
<div class="mbn_common_row mbn_footer_grey">
<div class="mbn_row_center">
<a id="mbn_footer_logo" class="mbn_common_column" href="http://mobilenations.com">
<div class="mbnf_logo"></div>
</a>
<div id="mbn_footer_count" class="mbn_common_column"><span class="mbnf_count">500M</span> Consumers Reached Yearly
</div>
</div>
</div>
 
<div class="mbn_common_row mbn_copyright_text mbn_footer_darkgrey">
<div class="mbn_row_center">
<div id="mbn_footer_copyright" class="mbn_common_column">Copyright 2016 Mobile Nations &#8226;
<a href="http://www.mobilenations.com/terms-conditions/">Terms and Conditions</a> &#8226;
<a href="http://mobilenations.com/privacy-policy/">Privacy Policy</a> &#8226; Careers:
<a href="http://breaksclusive.recruiterbox.com">Writer</a> |
<a href="https://mobilenations.recruiterbox.com/">Dev</a> &#8226;
<a href="https://wrightsmedia.com/sites/mobilenations/" title="License our content">Licensing</a> &#8226;
<a href="http://www.mobilenations.com/external-links" title="External Links Disclosure">External Links Disclosure</a>
</div>
<a id="mbn_footer_purch" class="mbn_common_column mbnf_purch" title="Purch Advertising Partner" href="http://purch.com/advertise/"><span>Advertising Partner</span></a>
</div>
</div>
</div> <div class="adunit" id="purch_Y_O_1_1" data-dimensions='1x1'><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_O_1_1',false);});
    </script></div><script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script>  
<script type="text/javascript">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</script>
 
<script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/8c080eea-b4c3-4ee3-9e85-d6cf20be9934/lightbox_inline.js'></script>
 <script>
  PARSELY = { };
</script>
 
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="vrheads.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
 <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c0a1194d5d","applicationID":"23156780,2173107","transactionName":"ZVxaNhFRXkEHW0BZWFwWexcQRF9fSVlGRF5RVV0=","queueTime":0,"applicationTime":91,"atts":"SRtZQFlLTU8=","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script async src="//tru.am/scripts/custom/mobilenations.js"></script>
<script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*="7293438-11365093"]').addClass('noskim');
        </script>
<script type='text/javascript' async='async' src='//s.skimresources.com/js/23432X1552062.skimlinks.js'></script><div id='fb-root'></div>
<script type='text/javascript'>
      var fbAsyncInitOrg = window.fbAsyncInit; 
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true, 
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script>
 
<script type='text/javascript'>
setTimeout(function(){var a=document.createElement('script');
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+'//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9426.js?'+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type='text/javascript';b.parentNode.insertBefore(a,b)}, 1);
</script><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1"/>
</noscript>
 
<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "Samsung Gear VR");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:standard,F:background,B:w1000");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');  
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
  <script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
