<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link rel="dns-prefetch" href="//www.vrheads.com"/>
<!--[if IE 9]>
<link rel="prefetch" href="//www.vrheads.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-navbutton-color" content="#115890"/>
<meta property="og:site_name" content="VRHeads"/>
<meta property="article:published_time" content="2017-09-05T10:00:02-04:00"/>
<meta property="article:section" content="article"/>
<meta property="article:tag" content="Apps and Games"/>
<meta property="article:tag" content="PlayStation VR"/>
<meta property="article:tag" content="Sparc"/>
<link rel="alternate" href="android-app://com.vrheads.app/https/www.vrheads.com/five-tips-eternal-victory-sparc"/>
<meta name="viewport" content="width=1049"/>
<meta name="terms" content="Apps and Games,PlayStation VR,Sparc"/>
<meta name="msapplication-name" content="VRHeads"/>
<meta name="msapplication-tooltip" content="VRHeads"/>
<meta name="msapplication-TileColor" content="#115890"/>
<meta property="og:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/08/sparcHeader_0.jpg?itok=fQG33yT7"/>
<meta name="msapplication-square70x70logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/tiny.png"/>
<meta name="msapplication-square150x150logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/square.png"/>
<meta name="msapplication-wide310x150logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/wide.png"/>
<meta name="msapplication-square310x310logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/large.png"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.vrheads.com/live-tile/0;polling-uri2=https://www.vrheads.com/live-tile/1;polling-uri3=https://www.vrheads.com/live-tile/2;polling-uri4=https://www.vrheads.com/live-tile/3;polling-uri5=https://www.vrheads.com/live-tile/4; cycle=1"/>
<meta name="theme-color" content="#5cb8db"/>
<link rel="amphtml" href="https://www.vrheads.com/five-tips-eternal-victory-sparc?amp"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-72x72.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-114x114.png"/>
<script type="application/ld+json">
      {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Five tips for glorious victory in Sparc",
    "url": "https:\/\/www.vrheads.com\/five-tips-eternal-victory-sparc",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/08/sparcHeader_0.jpg?itok=Ing2Nk4U",
    "dateCreated": "2017-09-05T14:00:02+0000",
    "articleSection": "Apps and Games",
    "creator": "James Bricknell",
    "keywords": ["sparc"]
  }

  </script>
<script type="text/javascript">
    var parsely_google =   {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Five tips for glorious victory in Sparc",
    "url": "https:\/\/www.vrheads.com\/five-tips-eternal-victory-sparc",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/08/sparcHeader_0.jpg?itok=Ing2Nk4U",
    "dateCreated": "2017-09-05T14:00:02+0000",
    "articleSection": "Apps and Games",
    "creator": "James Bricknell",
    "keywords": ["sparc"]
  }

  </script><meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.vrheads.com/five-tips-eternal-victory-sparc"/>
<link href="//passport.mobilenations.com" rel="dns-prefetch"/>
<meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D"/>
<meta property="fb:pages" content="953913667995822"/>

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link href="//www.windowscentral.com" rel="dns-prefetch"/>
<link href="//www.androidcentral.com" rel="dns-prefetch"/>
<link href="//crackberry.com" rel="dns-prefetch"/>
<link href="//www.imore.com" rel="dns-prefetch"/>
<link href="//www.vrheads.com" rel="dns-prefetch"/>
<link href="//www.thrifter.com" rel="dns-prefetch"/>
<link href="//www.modmy.com" rel="dns-prefetch"/>
<link href="//forums.vrheads.com" rel="dns-prefetch"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@vrheadstweets"/>
<meta name="twitter:title" content="Five tips for glorious victory in Sparc"/>
<meta name="twitter:domain" content="https://www.vrheads.com"/>
<meta name="twitter:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/08/sparcHeader_0.jpg?itok=fQG33yT7"/>
<meta name="twitter:app:name:googleplay" content="com.tapatalk.vrheads"/>
<meta name="twitter:app:id:googleplay" content="com.vrheads.app"/>
<meta name="twitter:app:url:googleplay" content="https://www.vrheads.com/five-tips-eternal-victory-sparc"/>
<meta name="twitter:creator:id" content="26880929"/>
<meta name="twitter:description" content="How do you get the win in the Tron-esque Sparc? We&#039;ll show you!"/>
<meta property="og:title" content="Five tips for glorious victory in Sparc"/>
<meta property="og:description" content="How do you get the win in the Tron-esque Sparc? We&#039;ll show you!"/>
<meta name="description" content="How do you get the win in the Tron-esque Sparc? We&#039;ll show you!"/>
<link rel="image_src" href="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/08/sparcHeader_0.jpg?itok=fQG33yT7"/>
<link rel="canonical" href="https://www.vrheads.com/five-tips-eternal-victory-sparc"/>
<title>Five tips for glorious victory in Sparc | VRHeads</title>
<link rel="alternate" type="application/rss+xml" title="VRHeads RSS" href="/rss.xml"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__-Qh0b1M5SxRPh91wi4QvvXVPQXdcNYsKsSdCYLqMjyk__gspw87aU9jY58S5RwVBy3Qq1O_fL8xVJ-34fq15nBLs__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<style type="text/css" media="all">
/* <![CDATA[ */
.async-hide{opacity:0 !important}

/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__SPaAgGB2_CMGCND2vlOADpYj-AUuIhDJQjdTGvdp8WM__UDwI5uAvypZ8zJDbAj7cYBjQQupuwoUx9qDU8qirPTo__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__byZnuKWbtbrQvgxZRWiCIHYtL6v6RTfh6J-hnXeMuYE__QhUH3PsmupyhWgeMWq84qjYpxjrROCa2Zjx-EPTkuqw__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__81ysWySsOJFaD7IvIFhO05QTDuniuGsK7dBusYMVr1c__Pt_0SYuKBVzaonUfNAsPEBKsIiBGiuG2Z_D5xO15fK4__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="screen"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__HjBTkWtic145NpNz3EywEkXslmx7Fhz8xstB-MpOBwQ__sJ2C8F1d604shCocNcvmyKPAboQyCU1yuprHL8ZYw_0__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" type="text/css" href="https://passport.mobilenations.com/cache/css/nationsbar_d_vr.css?v358"/>
<link rel="stylesheet" type="text/css" href="https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v358"/> <script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__AkRJ6iD-Iam63Ey9ZZtWqFVn1aoM1mYckhJphGDp6tk__Q6E2lMmGPlTfz-VWxI36nB9F08VNwPHILk7gNACA9gg__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__eKu_RlAxxrp-OR_ZWGPCP6c3wF9TDJ6XC_YUnkzFsp4__gVOk251zMX-xL5n9_Iq3v7_wu9YBCshYciXnm8zqT7Y__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-76758143-1", {"cookieDomain":".vrheads.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:background,F:image,B:cta,B:w1000");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 10 seconds')",10000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__FAlDrB-bViIWw5UWsUFigFRvm9167G11hRlUfbrMD04__kE7P99I65ifDdwfg0SScKYiZ9MWeoK2gZTezDQYSpOU__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__PCQ2xIWNpUidVqmPH6GFDEUSkTrSkQt-lw8mfdRN--k__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" defer="defer"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__UzX9shCitfY7RuiXubNw0C7WFoDP1-A62oEDA11UGsU__t8JyXu0OCmUDp6XHTnKTqL60kCZIAjaT4YDDrPdb7-o__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__GgN4XJnwZmLCe_pOI1XF6uZReUmu6YVTHgLJgthxTjk__xDS5f3rLSwgIh3egls8ZWCGXogZ1myUiqD6I0bH-UwU__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js___Ku95Fp136jl8zd65Y8sq-NLovkjwFj99bqX-CuA3RI__a9LrU4kn2jY4HToo2CAchomLByJv-Uzl_uZyx9b__C8__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'article2015';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    kw.push('vr-37947');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

var mn_disable_panels=0;
if (typeof(mbn_config) === 'undefined') var mbn_config = {};
mbn_config.pp_register= 'https://passport.mobilenations.com/?u=eNpVj81OhDAUhV9lwsLogoEK7UhcJxNjJpkHUPektJeZRtqS2wIa47vbght353w59-cIzvi35-SRZwhKI8jQTjhkx8hqyrNbCKPnRbEsy37GGwjl99KZotcz5EGPPodcMGjFkM9aBodfuR8FyucpmNa7CSWcelww1U1oAe8SNfHMZFa6einMKPTVni6R8J2wCp1WEmxAMezuXza_O2_gYf2M_f-2NYomXsUW9NA1FVWMScJK0suGUKKqjtGqqSWlMuVqnnkdIMk4MWMScaWQQTubzFPaf9U-VlvvlTw7v71e2nf3ATHQ8fKPwueoUWxjmhNa1qyuaE2PP785tnJz';
mbn_config.pp_login 	= 'https://passport.mobilenations.com/?u=eNpVj0FPhDAQhf8K4WD0wEKlraGbjTGb7A9Q76S0w24jtGRaQGP877bgxdt7X-bNzJOCi28vyKPIEbRBUKGdcciPkVEm8lsIkxdlua7rYcEbSO0Pyo1lbxYogpl8AQHQyqFYjAoOvwo_SVTPcxhb72ZUcOoBdDejBbxLdIxn5nGjm1dynKS52tMlEpFJq9EZrcAGlEN2_7L77LyDh-0z_v_bdtQs8Tq2YE9dUzPNuVwivFwivWoII7ruOKsbqhhTaY6K3JtcMEnGxIJJxJVSBeNsMrH44K5m06QS-fnt9dK-uw-IpBPVH4XPyaDcM0YQVlFOa0bZ8ecXypZxJA,,';
mbn_config.pp_social_login = {
	fb:'https://passport.mobilenations.com/?u=eNpVz81OhDAQXDDgVyEcjB5YQNoautkYs8k-gHpcJ2U6uM1CS6YFNMZ3t4AXbzNf5ldJIb-9LB9lSqgNIYRmoj49RmNcXKbXEEYv83xZlsNMV1TaH8ANeWdmzIIZfYYByao-mw0ER1-ZHxXB8xSGxruJXDBPHaJuXCeySHerDnHNNGy65aCGUZkPe7pEkYmympzRgDaQ6pP7lz1Pzjs8bJeJ_9c2g-arV_EL_tTWFddCQCmKsoO65KWuWsGrmgHnsNYxmXoTcA1jx0xrEEcqCMbZbUFk713TKcDWudtmhUzPb6-X5t3dMFa1svhT_BwNqb3XyJIXTLCKM378-QWHAXRcJw,,',
	tw:'https://passport.mobilenations.com/?u=eNpVj0FPhDAQhf8K4WD0wEKl7YZuNsZssj9AvZPSDm4jbcm0gMb43y3gxdu8L-_NzJOCi-8gyKPIEbRBULGdcMhPiVEm8luMYxBluSzLYcYbSB0OytuyNzMU0YyhgAjo5FDMRkWPX0UYJaqnKdo2-AkVnHtcMN1N6Fww71Zq05nJbnTTStpRmnd3viZcIjLpNHqjFbiIcsjun3edXXbwsH3G_3_bWs1WXqcW7Ng1NdOcK8Ir0quGMKLrjrO6oYoxtfqoyIOJsI4pMeM6pJVSRePddoAkR_BtXFxMTPU2VIn88vpybd_8ByRTXCeqPwqfo0G5R40grKKc1oyy088vG5Rz_w,,',
	ms:'https://passport.mobilenations.com/?u=eNpVj0FPhDAQhf8K4WD0wAJCu6GbjTGb7A9Q76RMB7eRtmRaQGP87xbw4u29L29m3kjBxbcX5aNICZUmhNBONKSnyGom0lsIoxd5vizLYaYbSuUP4Eze6xmzoEefYUCycshmDcHRV-ZHSfA0BdN6NxHguUdU3UQW6W6lJp6ZzEY3D9KMUr_b8zUSkUiryGkFaAPJIbl_3n1y2cHD1oz_b9saxVZexS_YsWsqpjiHkhdlD03JSlV1nFVNDYzBmqtF6nXAVcaJmVYRV0oI2tntQBUT3rVGAznv-rDBQqSX15dr--Y-MMY6UfxR_Bw1yX1Yi5IVNa8rVrPTzy8PBHTE',
	gp:'https://passport.mobilenations.com/?u=eNpVj0FPhDAQhf8K4WD0wEKFdkM3G2M22R-g3klpB7aRtmRaQGP87xbQg7f3vryZeSM441-ek0eeXCIojSBDM-GQnlwiqyhPbyGMnuf5siyHGW8glD9IZ_JOz5AFPfoMAqAVQzZrGRx-Zn4UKJ-mYBrvJpRw7lwwVDuhBbxbqYlnJrPRzUthRqF7e75GwhNhFTqtJNiAYkjun3efXFx28LA1Y__bNkbRlZfxC3ps65IqxiRhBelkTShRZctoWVeSUrnmKp56HWCVcWLGVcSVQgbt7HagiAnvmt65foA_cnl9uTZv7h1ipuXFL4WPUaPYXCc1XCe0qFhV0oqevn9cMJX_c2g,'
};
mbn_config.user = {
	pdevice: '',
	puid:'',
	cuid:'',
	optin:'',
	geo:'US',
	member:'false'
};
mbn_config.site = {
	site: 'vr',
	siteid: '9',
	name: 'VRHeads',
	cookie_domain:'.vrheads.com',
	push_host: 'https://push.mobilenations.com',
	push_manage_host: 'https://www.vrheads.com',
	push_manage_page: '/follow/',
	dev: ''
};


//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"vr","domain":"vrheads.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"37947","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFuwjAQRe_ifUhCZlxcd1hcInGAtvvIdcZlRMCR7SYgxN0b0266e_qa9_9Y0nRP1G5JRR4kssv9dxzVLhFcIqljzlOiul6WZTPHI9shbVxcONdeZq6yTKnizPFix2oWl0O8VWmy0RW91f8r-_OAJe_WKeMMXCJ457l77Vwwtt5cMKDX_GK89mBsuQNSSTIXXFyNORZYK63LEi7P_0iN4Uue3Dak9u9vh_4jnHhNPqn5S_k6SbS_jlCLDWjoEHD3-AGz9U9Z","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFSwzAMRP_F9zRJIxmjHpnhAyj3jHFkqqFtMrKbwDD8OzZw4bba2X0rT5Y-E_V7MsqTKIc83vRsDokQyZxyXhK17bZtu1VP7Ke0C_OljbJyk2VJDWfWqz83q4Q860eTFq-h1nv7HzleJqz-UKZcXHCIEEPk4X5cMNhHB4DR8p2LNoLzNQdkkmSusjRWraIgfcgyX-vhKv9VUnngZ68j83B8ehyf5zcugRfq_lxcfl9E_W9NqMcOLAwIePj6Br2lUKg,","user":{"pdevice":"","puid":""},"themes":{"full":"\/five-tips-eternal-victory-sparc?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=default","mobile":"\/five-tips-eternal-victory-sparc?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__rSo0_Nr4S-oKBm0XCr2r_m_iEKD79S83FSrIhWy1C4I__21KjUwTPkQPndRnbjTemQuzN-fGS5HL5iAUTNa60WvI__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn","theme_token":"Uz5yrnLm_-oyvc4vTLbCLIa1q5IfE_lPVk5lxZhT48o","jquery_version":"1.10","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/cache_consistent\/css\/cache_consistent.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/video_filter\/video_filter.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/rate\/rate.css":1,"sites\/all\/modules\/mbn_share\/css\/mbn_share.css":1,"0":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.css":1,"sites\/all\/modules\/mbn_common\/mbn_common.css":1,"sites\/all\/modules\/mbn_common\/css\/site_footer.css":1,"sites\/all\/libraries\/mediaelementjs\/mediaelementplayer.min.css":1,"\/\/netdna.bootstrapcdn.com\/font-awesome\/4.6.3\/css\/font-awesome.css":1,"sites\/all\/modules\/visor_header\/css\/header.css":1,"sites\/all\/modules\/visor_header\/css\/header-vr.css":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.css":1,"sites\/vrheads.com\/themes\/vrheads\/wp-about-author.css":1,"sites\/all\/modules\/visor_comment\/css\/base.css":1,"sites\/all\/modules\/visor_article\/css\/visor_columns.css":1,"sites\/all\/modules\/visor_comment\/css\/comment.css":1,"sites\/all\/modules\/visor_comment\/css\/comment-vr.css":1,"sites\/all\/modules\/gpt\/gpt.css":1,"sites\/all\/themes\/mbn\/reset.css":1,"sites\/all\/themes\/mbn\/style-base-content.css":1,"sites\/all\/themes\/mbn\/style-base.css":1,"sites\/vrheads.com\/themes\/vrheads\/css\/common.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article-vr.css":1,"sites\/all\/modules\/visor_topic\/css\/visor_topic_tabs.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/mbn_share\/js\/mbn_share.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/libraries\/spe\/spe-store.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.appear-1.1.2.min.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.pack.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.backgroundSize.min.js":1,"sites\/all\/libraries\/galleria\/galleria-1.4.2.min.js":1,"sites\/all\/modules\/mbn_common\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/mbn_common_footer.js":1,"sites\/all\/libraries\/mediaelementjs\/mediaelement-and-player.min.js":1,"misc\/progress.js":1,"sites\/all\/libraries\/headroom\/headroom.min.js":1,"sites\/all\/libraries\/swiper\/swiper.js":1,"sites\/all\/modules\/visor_header\/js\/header.js":1,"sites\/all\/modules\/visor_header\/js\/font-loader.js":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.js":1,"sites\/all\/modules\/mbn_notify\/mbn_notify.js":1,"sites\/all\/modules\/visor_article\/js\/visor_article.js":1,"sites\/all\/modules\/visor_comment\/js\/comment.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/vrheads.com\/themes\/vrheads\/js\/main.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"mbn_common":{"author":"James Bricknell"},"visor_article":{"style":"article"}});
//--><!]]>
</script>
<script type="text/javascript" src="https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v358"></script>
<script type="text/javascript" src="https://passport.mobilenations.com/content/topbar/nationsbar.js?v=4358"></script>
<script type="text/javascript">
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2907'); // [tmnp.vrheads/ROS]
    tmntag.start();
  });
  </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37947 node-type-article section-article cc-us vr geo-US">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<section id="page-top" class="header-small interior">
<header id="header" class="header">
<div class="header-navigation" id="header-navigation-left">
<ul>
<li class="menu"><a href="#vhm3"><span class="icomoon-burger"></span></a></li>
</ul>
</div>
<a href="/" id="logo" class="logo">VRHeads</a>
<div class="header-navigation" id="header-navigation-right">
<ul>
<li class="forums"><a href="https://www.vrheads.com/great-virtual-reality-buyers-guide"><span class="icomoon-forum"></span>VR Buyer's Guide</a></li>
<li class="forums"><a href="https://www.vrheads.com/vr-porn-ultimate-guide-nsfw"><span class="icomoon-forum"></span>Adult VR</a></li>
<li class="shop"><a href="https://forums.vrheads.com/"><span class="icomoon-forum"></span>VRHEADS FORUMS</a></li>
<li class="mobile-h search">
<a href="#vhm1"><span class="icomoon-search"></span></a>
<form id="form-main-search" class="st-search-input" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search..."/>
</form>
</li>
</ul>
</div>
<nav id="navigation">
<ul>
<li><a href="https://www.vrheads.com/daydream">Daydream</a></li>
<li><a href="https://vrheads.com/oculus-rift">Oculus Rift</a></li>
<li><a href="https://vrheads.com/playstation-vr">PSVR</a></li>
<li><a href="https://vrheads.com/htc-vive">HTC Vive</a></li>
<li><a href="https://vrheads.com/samsung-gear-vr">Gear VR</a></li>
<li><a href="https://vrheads.com/ask">Ask a Question!</a></li>
</ul>
<ul>
</ul>
</nav>

<div id="header-sponsored">
</div>
</header>
<nav id="navigation-right" class="navigation-right">
<div class="inner">

<div id="menu-login-links">
<a href="https://passport.mobilenations.com/?u=eNpVj0FPhDAQhf8K4WD0wEKlraGbjTGb7A9Q76S0w24jtGRaQGP877bgxdt7X-bNzJOCi28vyKPIEbRBUKGdcciPkVEm8lsIkxdlua7rYcEbSO0Pyo1lbxYogpl8AQHQyqFYjAoOvwo_SVTPcxhb72ZUcOoBdDejBbxLdIxn5nGjm1dynKS52tMlEpFJq9EZrcAGlEN2_7L77LyDh-0z_v_bdtQs8Tq2YE9dUzPNuVwivFwivWoII7ruOKsbqhhTaY6K3JtcMEnGxIJJxJVSBeNsMrH44K5m06QS-fnt9dK-uw-IpBPVH4XPyaDcM0YQVlFOa0bZ8ecXypZxJA,,">Log in</a> or <a href="https://passport.mobilenations.com/?u=eNpVj81OhDAUhV9lwsLogoEK7UhcJxNjJpkHUPektJeZRtqS2wIa47vbght353w59-cIzvi35-SRZwhKI8jQTjhkx8hqyrNbCKPnRbEsy37GGwjl99KZotcz5EGPPodcMGjFkM9aBodfuR8FyucpmNa7CSWcelww1U1oAe8SNfHMZFa6einMKPTVni6R8J2wCp1WEmxAMezuXza_O2_gYf2M_f-2NYomXsUW9NA1FVWMScJK0suGUKKqjtGqqSWlMuVqnnkdIMk4MWMScaWQQTubzFPaf9U-VlvvlTw7v71e2nf3ATHQ8fKPwueoUWxjmhNa1qyuaE2PP785tnJz&utm_source=vr&utm_medium=signup&utm_campaign=passport">Sign up</a> <span>Fewer ads and it's free!</span>
</div>
<div class="menu">
<form id="menu_search" action="/search">
<button type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
<input type="text" name="query" placeholder="Search..." id="menu_search_input"/>
</form>
<ul>

<li><a href="https://forums.vrheads.com/">Forums</a></li>
<li><a href="https://www.vrheads.com/contact" rel="iphone">Send us a tip!</a></li>
<li><a href="https://vrheads.com/htc-vive" rel="mac">HTC Vive</a></li>
<li><a href="https://vrheads.com/oculus-rift">Oculus Rift</a></li>
<li><a href="https://vrheads.com/samsung-gear-vr" rel="features">Samsung Gear VR</a></li>
<li><a href="https://vrheads.com/playstation-vr" rel="reviews">Playstation VR</a></li>
<li><a href="https://www.vrheads.com/rss.xml" rel="ipad">Follow us on RSS</a></li>
</ul>
</div>
<section class="other-channels">
<ul class="channels-list">
<li><a href="https://plus.google.com/107371660769105667958"><span class="icomoon-gplus"></span></a></li>
<li><a href="http://www.twitter.com/vrheadstweets"><span class="icomoon-twitter"></span></a></li>
<li><a href="https://www.facebook.com/vrheads"><span class="icomoon-fb"></span></a></li>
<li><a href="https://www.youtube.com/channel/UCAtDRbXv03qBpKJNDvNiI1w"><span class="icomoon-yt"></span></a></li>
<li><a href="http://instagram.com/vrheads"><span class="icomoon-instagram"></span></a></li>
<li><a href="https://www.vrheads.com/rss.xml"><span class="icomoon-rss"></span></a></li>
</ul>
</section>
<div class="menu">
<ul>
<li class="mona_sidebar_site_link ac"><a href="https://www.androidcentral.com?utm_medium=burger&utm_campaign=navigation&utm_source=">Android Central</a></li>
<li class="mona_sidebar_site_link cb"><a href="https://www.crackberry.com?utm_medium=burger&utm_campaign=navigation&utm_source=">CrackBerry</a></li>
<li class="mona_sidebar_site_link im"><a href="https://www.imore.com?utm_medium=burger&utm_campaign=navigation&utm_source=">iMore</a></li>
<li class="mona_sidebar_site_link wp"><a href="https://www.windowscentral.com?utm_medium=burger&utm_campaign=navigation&utm_source=">Windows Central</a></li>
<li class="mona_sidebar_site_link tc"><a href="http://www.teslacentral.com?utm_medium=burger&utm_campaign=navigation&utm_source=">Tesla Central</a></li>
<li class="mona_sidebar_site_link vr"><a href="https://www.vrheads.com?utm_medium=burger&utm_campaign=navigation&utm_source=">VR Heads</a></li>
<li class="mona_sidebar_site_link mm"><a href="http://youtube.com/c/themrmobile?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source=">MrMobile</a></li>
<li class="mona_sidebar_site_link md"><a href="https://www.youtube.com/channel/UCDxRn03fR0V8M7lms_YYXOQ?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source=">Modern Dad</a></li>
</ul>
</div>
</div>

</nav>
<div class="recent-posts">
<div class="swiper-container" id="header-swiper-container" style="display:none">
<div class="swiper-wrapper">
<a href="/beginners-guide-virtual-reality?utm_medium=slider&utm_campaign=navigation&utm_source=vr" class="swiper-slide" data-src="https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/06/vrheads-app.jpg?itok=nHr9ctal">
<div class="title">
<p><span>Starting from scratch</span></p>
<h2><span>A beginner&#039;s guide to Virtual Reality</span></h2>
</div>
</a>
<a href="/heres-what-galaxy-note-8-means-your-vr-experience?utm_medium=slider&utm_campaign=navigation&utm_source=vr" class="swiper-slide" data-src="https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/08/galaxy-note-8-orchid-grey-front-back-2.jpg?itok=evYD6NmY">
<div class="title">
<p><span>Some good, some not so good</span></p>
<h2><span>Here&#039;s what the Galaxy Note 8 means for VR</span></h2>
</div>
</a>
<a href="/vrheads-has-asus-zenfone-ar-and-google-daydream-give-away?utm_medium=slider&utm_campaign=navigation&utm_source=vr" class="swiper-slide" data-src="https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/08/zenfone-ar-daydream.jpg?itok=u75t49Mk">
<div class="title">
<p><span>Enter now!</span></p>
<h2><span>VRHeads has an Asus Zenfone AR and Google Daydream to give away</span></h2>
</div>
</a>
<a href="/are-all-windows-mixed-reality-headsets-created-equal?utm_medium=slider&utm_campaign=navigation&utm_source=vr" class="swiper-slide" data-src="https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/08/mixed-reality-compare.jpg?itok=CfMX74rl">
<div class="title">
<p><span>Taking a closer look</span></p>
<h2><span>Comparing the Acer and HP Windows Mixed Reality headsets</span></h2>
</div>
</a>
<a href="/you-can-use-your-psvr-without-tv-and-its-actually-awesome-0?utm_medium=slider&utm_campaign=navigation&utm_source=vr" class="swiper-slide" data-src="https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/03/playstation-vr-psvr-woodfloor-01.jpg?itok=bo3KFCqm">
<div class="title">
<p><span>Outside the Box</span></p>
<h2><span>Use Your PlayStation VR TV-Free</span></h2>
</div>
</a>
</div>
<div class="pagination"></div>
<div class="prevnext">
<a class="swiper-prev" href="#" title="Prev">&lt;</a>
<a class="swiper-next" href="#" title="Next">&gt;</a>
</div>
</div>
<div class="topics crumb-ad-showing">
<ul>
</ul>
<div id="topic-pencil-rt" class="crumb-ad glade" data-glade data-ad-unit-path="/25586680/HeaderPencilRT" width="386" height="50" data-json="{&quot;targeting&quot;:{&quot;site&quot;:&quot;vr&quot;}}"></div>
</div>
</div>

</section>
<div id="ctBoc"> 
<div id="Leaderboard_Header_ATF-wrap" class="netshelter-ad gpt">
<div class="netshelter-ad-inner"><div class="adunit" id="purch_Y_L_1_1" data-clone-id adonis-marker><script type="text/javascript">
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      </script></div></div>
</div>
<div id="page-wrap">
<div id="page">
<div id="content-wrap" class>
<div id="content">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-37947" class="node node-article node-promoted visor-style visor-style-article node-cat-apps-and-games node-cat-playstation-vr node-tag-sparc clearfix" about="/five-tips-eternal-victory-sparc" typeof="sioc:Item foaf:Document" data-url="/five-tips-eternal-victory-sparc">
<div id="article-header" class="visor-article-header">
<section class="hero not-constant closeup " style="background-image: url(/sites/vrheads.com/files/styles/xlarge/public/field/image/2017/08/sparcHeader_0.jpg?itok=vnIS1yhH)">
<img class="closeup-img" src="https://www.vrheads.com/sites/vrheads.com/files/styles/xlarge/public/field/image/2017/08/sparcHeader_0.jpg?itok=vnIS1yhH"/>
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">Fight for the users</span>
<h1 class="main-title">Five tips for glorious victory in Sparc</h1>
<p class="meta-data"><span class="meta-by">By <a data-luid="316181" data-pid="d_vr" class="mp-username-disabled author" href="/author/James Bricknell">James Bricknell</a>
</span>
<time class="article-time">Tuesday, Sep 5, 2017 at 10:00 am EDT</time>
</p>
</section> 
</div> 
<nav class="article-nav">
<ul class="tabs">
<li><a href="#comments" class="tab-comments"><span class="icomoon-comment"></span><span>0 Comments</span></a></li>

</ul>
</nav>
</div> 
</div>
</section> 
<div class="container">
</div>
<div id="leaderboard-top"></div>

<div class="article-body-wrap">
<div class="container columns-2">
<section class="col-main">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">
<p class="intro">Welcome to the Sparc arena, newbie. You're going to be here a while.</p>
<p>Sparc is the latest game from CCP, the creators of Eve: Valkyrie and Eve: Online. The game revolves around what the developers call a "vSport Experience" which pits you against other players in a Tron style Ball throwing competition. That's a complicated way of saying this is an adrenaline-fueled combat-like experience where you and another player square off in a Tron-like virtual arena, and wow is it fun.</p>
<p>The aim is to throw your energy ball to hit your opponent while deflecting or dodging their incoming ball. Sparc is fast paced, active and requires a good level of skill to really get the hang of. Quick thinking and quick hands are needed to survive but with these tips you will be able to conquer.</p>
<p><a href="https://www.vrheads.com/sparc-everything-you-need-know" title class="cta large">Want to know more? Here's everything you need to know about Sparc!</a></p>
<h2>Practice makes Perfect</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/09/SparcPractice_0.gif?itok=UEHpttnO" width="480" height="270" alt class="image-xlarge aligncenter image-large"/></p>
<p>That may sound trite, but it's true. Sparc has a really enjoyable challenge mode that lets you practice all the moves you will need to succeed in the game. I enjoy the basic throwing challenge as it helps you learn how to throw with speed. The advanced challenges even adds obstacles to help you learn to use the walls to bounce the ball around and confuse your opponent.</p>
<p>Every time you start to play I suggest you use these challenges to help warm you up for the competition ahead. They help to get you in the right mindset, the mindset of a winner.</p>
<h2>Be a Good Sport</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/08/SPARCWave_0.gif?itok=SVfMxgzQ" width="480" height="270" alt class="image-xlarge aligncenter image-large"/></p>
<p>This won't exactly make you win more but it ill allow you to enjoy the game more. At the beginning of each match, wave to, fist bump or otherwise acknowledge your opponent. I personally like to give them a bow as I am a little old fashioned but the important thing is to be respectful. Eventually this game could become one of the first in a new style of eSports that mixes physicality and Video Games so start as you mean to go on and be professional, one day you could be a champion. Be a good one.</p>
<h2>The ol' Deflect and Throw</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/08/Sparc1_0.gif?itok=THABsURL" width="480" height="270" alt class="image-xlarge aligncenter image-large"/></p>
<p>This is one of the best techniques you can learn in Sparc. Deflecting the opponents ball and throwing your ball straight after is one of the easiest ways to score a point. A lot of the time you will deflect the ball then try to throw your ball in another direction, but there is an even cooler way.</p>
<p>By releasing the Trigger at the exact moment you deflect your opponents ball you launch a double attack. Normally there ball flies slightly ahead and bounces erratically making the opponent want to keep an eye on it. As they do your ball can come flying in straight and true, scoring that all important point. Remember Arkanoid and the crazy "Double ball" block? It's like that, devastating.</p>
<h2>Dodge, duck, dip, dive and dodge</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/08/sparcdodge.gif?itok=sbxuzbv9" width="480" height="270" alt class="image-xlarge aligncenter image-large"/></p>
<p>Did you know that in Virtual Reality you can move your body?! crazy I know, but its true. You need to move more than just your hands to win in this game. Learning how to dodge is fundamental in Sparc and will elevate your game to pro levels. There are several tricks to making dodging a part of your arsenal.</p>
<ol><li>Remember the PSVR only tracks your hands and head. Learn to use an exagerated head movement while minimizing body movement. This game is intense so the less energy you can use the better.</li>
<li>Don't follow the ball. Early on I enjoyed watching the ball fly by my head in a Matrix "I am the One" type of way until I started noticing a pattern. Every time I watched the ball go by my own ball would hit me on the return! Don't allow the ball you are dodging to distract you from the opponent, they are the ones who'll catch you out.</li>
</ol><h2>Watch me Whip, Watch me hurl a curveball at your face</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/09/SparcWallBounce_0.gif?itok=xHcqjloC" width="480" height="270" alt class="image-xlarge aligncenter image-large"/></p>
<p>Learning to throw the ball is both the easiest and the most difficult part of Sparc. It's that cliche, "A minute to learn, a lifetime to master". The basic throw is a simple over hand that flies straight and true. This will be easy to learn as it's just like throwing a real ball, please remember to tighten those wrist straps though. Bad things could happen if you don't!</p>
<p>After the basic throw you need to start working on your side arm. Throws from across the bottom have more speed and power than the basic throw, and though they can be unpredictable, when you join them with the advanced "Deflect and Throw" they can lead to some easy wins. I won a game last night 7-0 using this exact technique. Spend some time each game playing the deflection challenges to get used to using the walls to your advantage, it will make or break your game.</p>
<h2>And the Last Tip:</h2>
<p>Have fun! I know that seems obvious but it's ridiculously important in this game. Staying loose and enjoying your game will improve your overall ability. The more rigid and serious you get, the harder the game will be to play. Sparc gets competitive, sure, but everyone I have played so far has been fun to play against. One cool little feature is a Push-to-Talk communication system. By pressing and holding the X button you can talk your opponent and while smack talk might be fun, it's a lot more fun laughing and joking together.</p>
<h2>What about your tips?</h2>
<p>Do you have any other tips people can use? Have you found the sweet spot for always getting those strikes? let us know in the comments below.</p>
<div class="devicebox">
<h3><a href="/playstation-vr">PlayStation VR</a></h3>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2016/08/psvr-demo-cale-02.JPG?itok=GTD_ddF7" width="1600" height="1200" alt="PlayStation VR" class="image-xlarge aligncenter image-large"/></p>
<ul><li><a href="http://www.vrheads.com/playstation-vr-ultimate-guide">The Ultimate Guide to PlayStation VR</a></li>
<li><a href="http://www.vrheads.com/which-playstation-4-best-playstation-vr">Choosing the right PlayStation 4 for you</a></li>
<li><a href="http://www.vrheads.com/these-are-best-playstation-vr-games">Best games for PlayStation VR</a></li>
<li><a href="http://www.vrheads.com/how-watch-porn-playstation-vr-nsfw">How to watch porn on PlayStation VR</a></li>
<li><a href="http://forums.vrheads.com/playstation-vr-f344/">Talk with other PSVR owners in the forums!</a></li>
</ul><p><a href="https://www.amazon.com/PlayStation-VR-Launch-Bundle/dp/B01N36E1XT?tag=mbnx2-20&amp;ascsubtag=UUvrUdUtUpsvr" title class="buy-link" rel="nofollow">Amazon</a></p>
</div>
<div>
<style>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</style></div>
</div></div></div> </div>
<div style="clear:both"></div>
 <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>
<div style="clear:both"></div>
<footer>
<div class="container narrow ad">
<div id="purch_N_C_0_3-wrap" class="netshelter-ad gpt">
<div class="netshelter-ad-inner"><div class="adunit" id="purch_N_C_0_3" data-clone-id adonis-marker><script type="text/javascript">
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_3',false);});
      </script></div></div>
</div> </div>
<div id="ads-by-google-holder"></div>
</footer>
<div style="clear:both"></div>
<script type="text/javascript">
            amzn_assoc_placement = "adunit0";
            amzn_assoc_enable_interest_ads = "true";
            amzn_assoc_tracking_id = "mbnxcy811-20";
            amzn_assoc_search_bar = "false";
            amzn_assoc_ad_mode = "auto";
            amzn_assoc_ad_type = "smart";
            amzn_assoc_marketplace = "amazon";
            amzn_assoc_region = "US";
            amzn_assoc_linkid = "d912d8975049927b213461fd12d2de47";
            amzn_assoc_fallback_mode = {"type": "search", "value": "electronics"};
            amzn_assoc_default_category = "All";
            amzn_assoc_rows = "1";
            document.write('<scr' + 'ipt src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></scr' + 'ipt>');
          </script>
<style>
            #amzn_assoc_ad_div_adunit0_0 {
              margin-top: 25px;
              margin-bottom: 20px;
            }

            .amzn-native-product {
              border: none !important;
            }

            body div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text {
              display: none;
            }

            body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-title-container a, .amzn-native-header-text {
              color: #000 !important;
              font-size: 18px !important;
              line-height: 20px !important;
              text-overflow: unset !important;
            }

            body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product span.amzn-native-product-offer-price {
              font-size: 14px !important;
            }

            body.ac div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #94ae00;
            }

            body.ac div#amzn-native-ad-0 {
              font-family: "Proxima Nova Semibold", helvetica, arial, sans-serif !important;
            }

            body.wp div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #e462ae;
            }

            body.wp div#amzn-native-ad-0 {
              font-family: "Colfax-Regular", Helvetica, Arial, Sans-serif !important;
            }

            body.im div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #cb2c00;
            }

            body.im div#amzn-native-ad-0 {
              font-family: "camptonlight", sans-serif !important;
            }

            body.cb div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #ec7021;
            }

            body.cb div#amzn-native-ad-0 {
              font-family: "latoregular",Helvetica,Arial,sans-serif !important;
            }
          </style>
</section>
<aside class="col-right">
<div class="side-ad">
<div class="side-ad-inner">
<div id="Inline_300_ATF_1-wrap" class="netshelter-ad gpt">
<div class="netshelter-ad-inner"><div class="adunit" id="purch_Y_R_1_1" data-clone-id adonis-marker><script type="text/javascript">
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
      </script></div></div>
</div> <div id="wrapper-spacer" style="margin-top:25px">
<div id="store-ad" class="glade" data-glade data-ad-unit-path="/25586680/StoreVisorSidebar" width="300" height="285" data-json="{&quot;targeting&quot;:{&quot;site&quot;:&quot;vr&quot;}}"></div> </div>
</div>
</div>
<div class="side-ad">
<div id="Inline_300_BTF_2-wrap" class="netshelter-ad gpt">
<div class="netshelter-ad-inner"><div class="adunit" id="purch_Y_R_0_1" data-clone-id adonis-marker><script type="text/javascript">
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
      </script></div></div>
</div> </div>
<div class="side-ad">
<div id="Inline_300_BTF_3-wrap" class="netshelter-ad gpt">
<div class="netshelter-ad-inner"><div class="adunit" id="purch_Y_R_0_2" data-clone-id adonis-marker><script type="text/javascript">
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_2',false);});
      </script></div></div>
</div> </div>
<div class="side-ad"><div id="lightbox-inline-form-4a7ff48f-5ee6-4572-924a-1bd2145363e2"></div></div> </aside>
</div> 
<div id="InArticle_BTF3-wrap" class="netshelter-ad gpt">
<div class="netshelter-ad-inner"><div class="adunit" id="purch_N_C_0_2" data-clone-id adonis-marker><script type="text/javascript">
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      </script></div></div>
</div> <script type="text/javascript">
        var content = $('.article-body .field-name-body .field-item');
        gpt_move_inline_article_ad('#InArticle_BTF3-wrap',content,'top');
      </script>
</div> 
<section id="comments" class="comments comment-wrapper">
<div class="comments-header">
<div class="container">
<div class="hgroup col">
<h2>Reader comments</h2>
<h3>Five tips for glorious victory in Sparc</h3>
</div>
<div class="counter col">
<span class="value">0</span>
<span class="label">Comments</span>
</div>

<div class="col" style="display:none">
<button class="view-all">View All Comments</button>
</div>
</div>
</div>

<div class="comment-body">
<div class="container columns-2">
<div class="col-main">
<ul class="user-options">
<li><a href="https://passport.mobilenations.com/?u=eNpVjs1OwzAQhN_FnN34P9H2iMQDFO6RY2-o1SSObDcBId6duHDhNvtpZnYsGPjKwAWQhD4kdKW_p4mcM5gOyLWUNUPT7Pt-2tIVrc9cJxfnZgwb0hLWTLFgWuxEt-BKTJ80rza5p8Mz41LoGNNcXLu4-d_fz15XLo-_g-qEMtJzz1QrpRCjaAdknRtxaI0S1aeA5FCwyiOxpcc-INaVEJd6aCBTfA8PzRmQ59fLS_8Wb3iQAdgfxY81JPubCcA1U0ZJrfT5-wdwblP4">Log In to Comment</a></li>
<li><a href="https://passport.mobilenations.com/?u=eNpVjsFSxCAQRP8Fz2wIEJKaPVrlB6j3FIGJS-0mpAZMtCz_XVi9eJvp6n7dFgx8JWglMEIfCF0e3-nGzgnMXDDskvOWoGmO4zjtdEHr08nFpZnDjjyHLXHMSKu98T24HOmTp82SeyieBdfM50hLZbXmP39cXHxXdVV6XCc9SG2Ub73QvVJSzrKfUAxuxqk3WlafBpZCxnqWxE73fcCsyyGu9Rkq_y2ksubeXCeAPb48P42v8YrFMIH4U_FjC2R_YwHaTmijVae78_cPh_tVRw,,">Register</a></li>
</ul>
</div> 
</div> 
</div>

<div class="container ad">
<div id="InArticle_BTF2_Visor-wrap" class="netshelter-ad gpt">
<div class="netshelter-ad-inner"><div class="adunit" id="purch_N_C_0_1" data-clone-id adonis-marker><script type="text/javascript">
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_1',false);});
      </script></div></div>
</div> </div>
<div class="comments-all container columns-2">
<div class="col-main">
<div id="comment-wrapper-nid-37947"></div> <div class="container comment-form "><textarea id="inputfake" class="form-textarea fake" placeholder="Click here to register and leave a comment." cols="60" rows="8"></textarea></div>
</div> 
<aside class="col-right">
<div class="side-ad">
<div id="Inline_300_BTF_4-wrap" class="netshelter-ad gpt">
<div class="netshelter-ad-inner"><div class="adunit" id="purch_Y_R_0_3" data-clone-id adonis-marker><script type="text/javascript">
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_3',false);});
      </script></div></div>
</div> </div>
</aside>
</div>
</section>

</div>
</div>
</div>
<section class="mn_mbn_share">
<a class="fb-share" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vrheads.com%2Ffive-tips-eternal-victory-sparc?utm_source=vr%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=UUvrUdUnU37947" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Facebook');" target="_blank"></a>
<a class="tw-share" href="https://twitter.com/intent/tweet?text=Five+%F0%9F%94%91+to+victory+when+playing+Sparc+%7C+via+%40vrheadstweets&amp;url=https%3A%2F%2Fwww.vrheads.com%2Ffive-tips-eternal-victory-sparc?utm_source=vr%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=UUvrUdUnU37947" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Twitter');" target="_blank"></a>
<a class="gp-share" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vrheads.com%2Ffive-tips-eternal-victory-sparc?utm_source=vr%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=UUvrUdUnU37947" onClick="ga('send', 'event', 'Social Sharing', 'click', 'GooglePlus');" target="_blank"></a>
<a class="ml-share hidden-xs" href="mailto:?subject=Five%20%F0%9F%94%91%20to%20victory%20when%20playing%20Sparc&amp;body=https%3A%2F%2Fwww.vrheads.com%2Ffive-tips-eternal-victory-sparc?utm_source=vr%26utm_medium=email%26utm_campaign=social_share%26utm_content=UUvrUdUnU37947" onClick="ga('send', 'event', 'Social Sharing', 'click', 'eMail');" target="_blank"></a>
<a class="tx-share visible-xs" href="sms:?&amp;body=Five%20%F0%9F%94%91%20to%20victory%20when%20playing%20Sparc - https%3A%2F%2Fwww.vrheads.com%2Ffive-tips-eternal-victory-sparc?utm_source=vr%26utm_medium=sms%26utm_campaign=social_share%26utm_content=UUvrUdUnU37947" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Text');" target="_blank"></a>
<a class="mr-share" href="#" target="_blank"></a>
<a class="rd-share h" href="https://reddit.com/submit?title=Five+%F0%9F%94%91+to+victory+when+playing+Sparc&amp;url=https%3A%2F%2Fwww.vrheads.com%2Ffive-tips-eternal-victory-sparc?utm_source=vr%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=UUvrUdUnU37947" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Reddit');" target="_blank"></a>
<a class="pt-share h" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.vrheads.com%2Ffive-tips-eternal-victory-sparc?utm_source=vr%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=UUvrUdUnU37947" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Pinterest');" target="_blank"></a>
</section>
</div>
</div>
</div>
</div> 
<script type="text/javascript">
      Drupal.attachBehaviors( jQuery('#content').get(0) );
    </script>
<div id="sidebar-wrap" class="sidebar">
<div id="sidebar">
</div>
</div>
<div class="clear"></div>
<div id="banneradspace" align="center">
<div id="Leaderboard_Footer_BTF-wrap" class="netshelter-ad gpt">
<div class="netshelter-ad-inner"><div class="adunit" id="purch_Y_L_0_1" data-clone-id adonis-marker><script type="text/javascript">
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      </script></div></div>
</div> </div> 
</div> 
</div> 
</div> 
<div id="mbn_common_footer" class="nocontent">

<div class="mbn_common_row mbn_footer_grey">
<div class="mbn_row_center">
<a id="mbn_footer_logo" class="mbn_common_column" href="http://www.mobilenations.com">
<div class="mbnf_logo"></div>
</a>
<div id="mbn_footer_count" class="mbn_common_column"><span class="mbnf_count">500M</span> Consumers Reached Yearly
</div>
</div>
</div>

<div class="mbn_common_row mbn_copyright_text mbn_footer_darkgrey">
<div class="mbn_row_center">
<div id="mbn_footer_copyright" class="mbn_common_column">Copyright 2017 Mobile Nations &#8226;
<a href="http://www.mobilenations.com/terms-conditions/">Terms and Conditions</a> &#8226;
<a href="http://www.mobilenations.com/privacy-policy/">Privacy Policy</a> &#8226; Careers:
<a href="http://breaksclusive.recruiterbox.com">Writer</a> |
<a href="https://mobilenations.recruiterbox.com/">Dev</a> &#8226;
<a href="https://wrightsmedia.com/sites/mobilenations/" title="License our content">Licensing</a> &#8226;
<a href="http://www.mobilenations.com/external-links" title="External Links Disclosure">External Links Disclosure</a>
</div>
<a id="mbn_footer_purch" class="mbn_common_column mbnf_purch" title="Purch Advertising Partner" href="http://purch.com/advertise/"><span>Advertising Partner</span></a>
</div>
</div>
</div> <script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src="https://securepubads.g.doubleclick.net/static/glade.js" async></script>

<script async="async" type="text/javascript" src="//www.lightboxcdn.com/vendor/8c080eea-b4c3-4ee3-9e85-d6cf20be9934/lightbox_inline.js"></script>
 <script>
var captify_kw_query_11934 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11934/px.js');
</script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="vrheads.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
 <div class="adunit" id="purch_Y_O_1_1" data-dimensions="1x1"><script type="text/javascript">
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_O_1_1',false);});
      </script></div>
<script async src="//tru.am/scripts/custom/mobilenations.js"></script>
<script type="text/javascript">
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*=""]').addClass('norewrite');
        </script>
<script type="text/javascript">
        var vglnk = { key: '6bd0ba28fea212d4a05dd6cdceeb154f' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        </script><div id="fb-root"></div>
<script type="text/javascript">
      var fbAsyncInitOrg = window.fbAsyncInit;
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true,
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script>

<script type="text/javascript">
setTimeout(function(){var a=document.createElement('script');
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+'//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9426.js?'+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type='text/javascript';b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "Apps and Games");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:standard,F:background,F:image,B:cta,B:w1000");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__stCTuOekKWy-hCZJ2VsJT3UYeGWQSRT0P2QgtaDEUjw__RJ9xi9wU_oAnYHhFY0XWtFBkVimQ6UfUNThk7quaoZA__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" async="async"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__bViWhUebjeLEtZHLFlNw2VCoGL3DRdULWZ79AYKUZMI__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
