<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link rel="dns-prefetch" href="//www.vrheads.com"/>
<!--[if IE 9]>
<link rel="prefetch" href="//www.vrheads.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-navbutton-color" content="#115890"/>
<meta property="og:site_name" content="VRHeads"/>
<meta property="article:published_time" content="2017-07-28T14:01:01-04:00"/>
<meta property="article:section" content="article"/>
<meta property="article:tag" content="PlayStation VR"/>
<meta property="article:tag" content="PlayStation VR"/>
<link rel="alternate" href="android-app://com.vrheads.app/https/www.vrheads.com/how-resolve-menu-stutter-ps4-vr"/>
<meta name="viewport" content="width=1049"/>
<meta name="terms" content="PlayStation VR,PlayStation VR"/>
<meta name="msapplication-name" content="VRHeads"/>
<meta name="msapplication-tooltip" content="VRHeads"/>
<meta name="msapplication-TileColor" content="#115890"/>
<meta property="og:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/07/psvr%20headset%20with%20daisies.jpg?itok=baTKfhjB"/>
<meta name="msapplication-square70x70logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/tiny.png"/>
<meta name="msapplication-square150x150logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/square.png"/>
<meta name="msapplication-wide310x150logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/wide.png"/>
<meta name="msapplication-square310x310logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/large.png"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.vrheads.com/live-tile/0;polling-uri2=https://www.vrheads.com/live-tile/1;polling-uri3=https://www.vrheads.com/live-tile/2;polling-uri4=https://www.vrheads.com/live-tile/3;polling-uri5=https://www.vrheads.com/live-tile/4; cycle=1"/>
<meta name="theme-color" content="#5cb8db"/>
<link rel="amphtml" href="https://www.vrheads.com/how-resolve-menu-stutter-ps4-vr?amp"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-72x72.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-114x114.png"/>
<script type="application/ld+json">
      {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "How to deal with menu stutter on PlayStation VR",
    "url": "https:\/\/www.vrheads.com\/how-resolve-menu-stutter-ps4-vr",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/07/psvr%20headset%20with%20daisies.jpg?itok=zX8Au9g4",
    "dateCreated": "2017-07-28T18:01:01+0000",
    "articleSection": "PlayStation VR",
    "creator": "Erin Moriarty",
    "keywords": ["playstation vr"]
  }

  </script>
<script type="text/javascript">
    var parsely_google =   {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "How to deal with menu stutter on PlayStation VR",
    "url": "https:\/\/www.vrheads.com\/how-resolve-menu-stutter-ps4-vr",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/07/psvr%20headset%20with%20daisies.jpg?itok=zX8Au9g4",
    "dateCreated": "2017-07-28T18:01:01+0000",
    "articleSection": "PlayStation VR",
    "creator": "Erin Moriarty",
    "keywords": ["playstation vr"]
  }

  </script><meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.vrheads.com/how-resolve-menu-stutter-ps4-vr"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D"/>
<meta property="fb:pages" content="953913667995822"/>
<link href="//www.windowscentral.com" rel="dns-prefetch"/>
<link href="//www.androidcentral.com" rel="dns-prefetch"/>
<link href="//crackberry.com" rel="dns-prefetch"/>
<link href="//www.imore.com" rel="dns-prefetch"/>
<link href="//www.connectedly.com" rel="dns-prefetch"/>
<link href="//www.teslacentral.com" rel="dns-prefetch"/>
<link href="//www.vrheads.com" rel="dns-prefetch"/>
<link href="//www.thrifter.com" rel="dns-prefetch"/>
<link href="//forums.vrheads.com" rel="dns-prefetch"/>
<link href="//passport.mobilenations.com" rel="dns-prefetch"/>
<meta name="twitter:site" content="@vrheadstweets"/>
<meta name="twitter:title" content="How to deal with menu stutter on PlayStation VR"/>
<meta name="twitter:domain" content="https://www.vrheads.com"/>
<meta name="twitter:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/07/psvr%20headset%20with%20daisies.jpg?itok=baTKfhjB"/>
<meta name="twitter:app:name:googleplay" content="com.tapatalk.vrheads"/>
<meta name="twitter:app:id:googleplay" content="com.vrheads.app"/>
<meta name="twitter:app:url:googleplay" content="https://www.vrheads.com/how-resolve-menu-stutter-ps4-vr"/>
<meta name="twitter:creator:id" content="4572623901"/>
<meta name="twitter:description" content="Nobody wants to deal with a stuttering menu while navigating PlayStation VR. We&#039;ve got the details on how to fix it!"/>
<meta property="og:title" content="How to deal with menu stutter on PlayStation VR"/>
<meta property="og:description" content="Nobody wants to deal with a stuttering menu while navigating PlayStation VR. We&#039;ve got the details on how to fix it!"/>
<meta name="description" content="Nobody wants to deal with a stuttering menu while navigating PlayStation VR. We&#039;ve got the details on how to fix it!"/>
<link rel="image_src" href="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/07/psvr%20headset%20with%20daisies.jpg?itok=baTKfhjB"/>
<link rel="canonical" href="https://www.vrheads.com/how-resolve-menu-stutter-ps4-vr"/>
<title>How to deal with menu stutter on PlayStation VR | VRHeads</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__-Qh0b1M5SxRPh91wi4QvvXVPQXdcNYsKsSdCYLqMjyk__gspw87aU9jY58S5RwVBy3Qq1O_fL8xVJ-34fq15nBLs__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<style type="text/css" media="all">.async-hide{opacity:0!important}</style>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__SPaAgGB2_CMGCND2vlOADpYj-AUuIhDJQjdTGvdp8WM__UDwI5uAvypZ8zJDbAj7cYBjQQupuwoUx9qDU8qirPTo__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__byZnuKWbtbrQvgxZRWiCIHYtL6v6RTfh6J-hnXeMuYE__eWh7p5h3y9gEQetvy9_wSe0mDQ6C78DYbCREGviO3-0__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__81ysWySsOJFaD7IvIFhO05QTDuniuGsK7dBusYMVr1c__zvSZblbvU8kK4Oj2KePol_jbxG-92i57nVo9Ieb9N9o__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="screen"/>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__HjBTkWtic145NpNz3EywEkXslmx7Fhz8xstB-MpOBwQ__X45qAI3z2Z_evJEXMZcT0YF7DYzwhXXPrCnjz34L38g__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<link rel='stylesheet' type='text/css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css'>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/cache/css/nationsbar_d_vr.css?v358'/>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v358'/> <script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__AkRJ6iD-Iam63Ey9ZZtWqFVn1aoM1mYckhJphGDp6tk__Q6E2lMmGPlTfz-VWxI36nB9F08VNwPHILk7gNACA9gg__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__eKu_RlAxxrp-OR_ZWGPCP6c3wF9TDJ6XC_YUnkzFsp4__gVOk251zMX-xL5n9_Iq3v7_wu9YBCshYciXnm8zqT7Y__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-76758143-1", {"cookieDomain":".vrheads.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:background,B:w400");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 10 seconds')",10000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__FAlDrB-bViIWw5UWsUFigFRvm9167G11hRlUfbrMD04__kE7P99I65ifDdwfg0SScKYiZ9MWeoK2gZTezDQYSpOU__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__PCQ2xIWNpUidVqmPH6GFDEUSkTrSkQt-lw8mfdRN--k__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" defer="defer"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__UzX9shCitfY7RuiXubNw0C7WFoDP1-A62oEDA11UGsU__t8JyXu0OCmUDp6XHTnKTqL60kCZIAjaT4YDDrPdb7-o__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__GgN4XJnwZmLCe_pOI1XF6uZReUmu6YVTHgLJgthxTjk__xDS5f3rLSwgIh3egls8ZWCGXogZ1myUiqD6I0bH-UwU__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js___Ku95Fp136jl8zd65Y8sq-NLovkjwFj99bqX-CuA3RI__AARGOqzZWOtCIKmP7Z1MvPhBFppzHDkOqa-BVjbaHLo__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'article2015';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    kw.push('vr-37887');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

var mn_disable_panels=0;
if (typeof(mbn_config) === 'undefined') var mbn_config = {};
mbn_config.pp_register= 'https://passport.mobilenations.com/?u=eNpVj81OhDAUhV-FsDC6YCgMIHQyMWaSeVwwdU9Kezs0UkpuWzAxvrst48bdOV_O_TmMNvTb0qKkKYJQCNz1Hqf0FFhV03R0brE0z7dtO6w4AhP2wI3OR7NlCNZMK2QaZp9Z550DzBZbZSu-eKd7azxyOEtcMDF4nAEfXCLV4YzXO909Z3ph6jafr4HQhM0CjRIcZodsSh5f7z653MHT_lnz_9teizryY2jRCTEI2UnyzIWouSQNk90gOWlaUjBOYq6iqVUOogwTK0YRVjLulJmjaeP-m7Kh0H6P0PTy_nbtP8xcJ4TAQMkfha9FIbuPKVrUpCjb9li2p59f12Zz6Q,,';
mbn_config.pp_login 	= 'https://passport.mobilenations.com/?u=eNpVj8FugzAQRH8FcajaA8EQoOAoqqpI-YC2d2TsdbCKbbS2oVLVf68hvfQ287Szu8NoQ78dLUqaXCIIhcB9H3BKT5FVNU1H72dH83xd18OCIzDhDtzqfLRrhuDstECmwYTM-eA9YDa7KlvwJXjdOxuQw1kCiCGgAXzYqI5ngt7p7jnTM1M3c75GQhNmBFolOBiPbEoeX-8-udzB0_5Z8__bXot648fYohNiELKT5JkLUXNJGia7QXLStKRgnGxzFU2d8rDJmFhwE3El415Zs5lYfLI3teuC0PTy_nbtP-xcJ0QyUPJH4WtWyO4ZRYuaFGXbHsv29PMLY_Zymg,,';
mbn_config.pp_social_login = {
	fb:'https://passport.mobilenations.com/?u=eNpVz81OhDAQXDDgVyEcjB5YCgsI3WyM2WQfQL2T0k6lWdqSaQsmxne3sF68zXyZX0Yb-u1oUdIUQSgE7vuAU3qKVtU0Hb2fHc3zdV0PC47AhDtwq_PRrhmCs9MCmQYTMueD94DZ7KpswZfgde9sQA5nCSCGgAbwYVMd1wS9655zpmemPs35GoUmzAi0SnAwHtmUPL7e8-Ryh6f9sub_tb0W9ebH-EVcJ8QgZFwnyTMXouaSNEx2g-SkaUnBONnqKpo65WELY8eCWxBHMu6VNfuCyM7ZXjIOg7W33QhNL-9v1_7D3iBWDZT8KXzNCtm9V9GiJkXZtseyPf38AiwJdZ0,',
	tw:'https://passport.mobilenations.com/?u=eNpVj8FugzAQRH8FcajaA8EQIOAoqqpI-YC2d2TsdbGKbbS2oVLVf68hvfS28zSzu8NoQ78dLUqaXCIIhcB9H3BKz5FVNU1H72dH83xd18OCIzDhDtzqfLRrhuDstECmwYTM-eA9YDa7KlvwOXjdOxuQw0UCiCGgAXzYqI5ngt7prjnTM1Mf5nKLhCbMCLRKcDAe2ZQ8vtx1cr2Dp_2z5v-3vRb1xo-xRVwnxCBkXCfJiQtRc0kaJrtBctK0pGCcbL6Kpk552MaYWHAb4krGvbJmP1BEh7O9X9VWakeEpte311v_bj8hmgZK_ih8zQrZPapoUZOibNtj2Z5_fgG_GHV1',
	ms:'https://passport.mobilenations.com/?u=eNpVj91OhDAQhV-FcGH0gqX8LnSzMWaTfVww9Z6UdiqNlJJpCybGd7eAN96d8-XMzBlGa_ptaZbTGEEoBO46j2N8CaysaDw4N1uapuu6nhYcgAl74kang1kTBGvGBRINk0-s884BJrMtkwWfvdOdNR45XFwlgOg9ToAPG9XhjNc73T1nembqY7reA6ERmwQaJThMDtkYPb4cProd4GlvVv9v22lRbbwIX7RC9EK2kpy5EBWXpGay7SVcJ3VDMsbJlitpbJWDTYaJBTcRVjLulJn2A0VIWNNpxdFYI90OCY1vb6_37t18Qoj1lPxR-JoVsmNY0axcIlneNEXeXFx-fgG1cnY6',
	gp:'https://passport.mobilenations.com/?u=eNpVj8FugzAQRH8l4lC1B4IhQMBRVFWR8gFt78jYa7CKMVrbUKnqv9dAe-ht5ml2d5bRkn5ZmmY0QhAKgbvG4xBdAssLGvXOTZYmybIsxxl7YMIeudFJb5YYwZphhljD6GPrvHOA8WTzeMZn73RjjUcOVwkgWo8j4MNKdTjj9UY3z5memOrG6z0QemCjQKMEh9EhGw6PL7s_3HbwtDUr_7dttChWfgpf1EK0QtaSnLkQBZekZLJuJVwnZUVSxsmay2lklYNVhokZVxFWMu6UGbcDJCSsaTpjugH-yO3t9d68mw8ImZaSXwqfk0K2TyqaFiTNquqUVZfvHzgddN4,'
};
mbn_config.user = {
	pdevice: '',
	puid:'',
	cuid:'',
	optin:'',
	geo:'US',
	member:'false'
};
mbn_config.site = {
	site: 'vr',
	siteid: '9',
	name: 'VRHeads',
	cookie_domain:'.vrheads.com',
	push_host: 'https://push.mobilenations.com',
	push_manage_host: 'https://www.vrheads.com',
	push_manage_page: '/follow/',
	dev: ''
};


//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"vr","domain":"vrheads.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"37887","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjssOgjAQRf-l-wotFOq4NPED1D0p7SiNYElbwMT47_Jw4-7mZM69o6CAd1wwxoF4NNajjtXgW3IIIASQJsY-QJJM07QbfYPKhJ12XdK4iXoMrh2RdvgcaIhDjOhpH3I6-kVnxX9l1Rmx8GyeEnVd8r0ui5sSiLzI6tLoPM0FGplpLZe7HEiwEZc4G1vnXFypdLTuuf4HpHV3u2aWAjlezqfq6h44kxrSH8VXb73aHAtMpIxLmXF5-HwByYhPmQ,,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjUFugzAQRe_ivQMYDM6wjJQDpN0jY0-ClRAjj4FKVe9eu-kmu5mv_9_T0MI3QSWABbQuoInDGh6sXCeQEtgU40JQFPu-H7YwobZ0MH4uJr_zgOQfG_IZnyunuMaIgS_U8C3kedW-I4fZypzXSSXHsRNH07VXLRFFW4-dNU3ZSLSqNkblXgOMXFzEfKbFi5mQ2kTnn_lRmX9zlLR_vhLY6eNyHj79HVNhhPI_xa_FBf2aOahkWQmlaqH6n1_T9VDo","user":{"pdevice":"","puid":""},"themes":{"full":"\/how-resolve-menu-stutter-ps4-vr?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=default","mobile":"\/how-resolve-menu-stutter-ps4-vr?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__rSo0_Nr4S-oKBm0XCr2r_m_iEKD79S83FSrIhWy1C4I__21KjUwTPkQPndRnbjTemQuzN-fGS5HL5iAUTNa60WvI__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn","theme_token":"LYU8v_1Unc_pOh7xlylb0164GyTgd_6r9YUyDrJokKM","jquery_version":"1.10","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/cache_consistent\/css\/cache_consistent.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/video_filter\/video_filter.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/rate\/rate.css":1,"sites\/all\/modules\/mbn_share\/css\/mbn_share.css":1,"0":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.css":1,"sites\/all\/modules\/mbn_common\/mbn_common.css":1,"sites\/all\/modules\/mbn_common\/css\/site_footer.css":1,"sites\/all\/libraries\/mediaelementjs\/mediaelementplayer.min.css":1,"\/\/netdna.bootstrapcdn.com\/font-awesome\/4.6.3\/css\/font-awesome.css":1,"sites\/all\/modules\/visor_header\/css\/header.css":1,"sites\/all\/modules\/visor_header\/css\/header-vr.css":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.css":1,"sites\/vrheads.com\/themes\/vrheads\/wp-about-author.css":1,"sites\/all\/modules\/visor_comment\/css\/base.css":1,"sites\/all\/modules\/visor_article\/css\/visor_columns.css":1,"sites\/all\/modules\/visor_comment\/css\/comment.css":1,"sites\/all\/modules\/visor_comment\/css\/comment-vr.css":1,"sites\/all\/modules\/gpt\/gpt.css":1,"sites\/all\/themes\/mbn\/reset.css":1,"sites\/all\/themes\/mbn\/style-base-content.css":1,"sites\/all\/themes\/mbn\/style-base.css":1,"sites\/vrheads.com\/themes\/vrheads\/css\/common.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article-vr.css":1,"sites\/all\/modules\/visor_topic\/css\/visor_topic_tabs.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/modules\/mbn_share\/js\/mbn_share.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/libraries\/spe\/spe-store.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.appear-1.1.2.min.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.pack.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.backgroundSize.min.js":1,"sites\/all\/libraries\/galleria\/galleria-1.4.2.min.js":1,"sites\/all\/modules\/mbn_common\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/mbn_common_footer.js":1,"sites\/all\/libraries\/mediaelementjs\/mediaelement-and-player.min.js":1,"misc\/progress.js":1,"sites\/all\/libraries\/headroom\/headroom.min.js":1,"sites\/all\/libraries\/swiper\/swiper.js":1,"sites\/all\/modules\/visor_header\/js\/header.js":1,"sites\/all\/modules\/visor_header\/js\/font-loader.js":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.js":1,"sites\/all\/modules\/mbn_notify\/mbn_notify.js":1,"sites\/all\/modules\/visor_article\/js\/visor_article.js":1,"sites\/all\/modules\/visor_comment\/js\/comment.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/vrheads.com\/themes\/vrheads\/js\/main.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"mbn_common":{"author":"Erin Moriarty"},"visor_article":{"style":"article"}});
//--><!]]>
</script>
<script type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v358'></script>
<script type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v=4358'></script>
<script type='text/javascript'>
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2907'); // [tmnp.vrheads/ROS]
    tmntag.start();
  });
  </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37887 node-type-article section-article cc-us vr geo-US">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
 
<section id='page-top' class='header-small interior'>
<header id='header' class='header'>
<div class='header-navigation' id='header-navigation-left'>
<ul>
<li class='menu'><a href='#vhm3'><span class='icomoon-burger'></span></a></li>
</ul>
</div>
<a href='/' id='logo' class='logo'>VRHeads</a>
<div class='header-navigation' id='header-navigation-right'>
<ul>
<li class='forums'><a href='https://www.vrheads.com/great-virtual-reality-buyers-guide'><span class='icomoon-forum'></span>VR Buyer's Guide</a></li>
<li class='forums'><a href='https://www.vrheads.com/vr-porn-ultimate-guide-nsfw'><span class='icomoon-forum'></span>Adult VR</a></li>
<li class='shop'><a href='https://forums.vrheads.com/'><span class='icomoon-forum'></span>VRHEADS FORUMS</a></li>
<li class='mobile-h search'>
<a href='#vhm1'><span class='icomoon-search'></span></a>
<form id='form-main-search' class='st-search-input' action='/search'>
<button type='submit'></button>
<input type='text' id='main-search' name='query' placeholder='Search...'/>
</form>
</li>
</ul>
</div>
<nav id='navigation'>
<ul>
<li><a href='https://www.vrheads.com/daydream'>Daydream</a></li>
<li><a href='https://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='https://vrheads.com/playstation-vr'>PSVR</a></li>
<li><a href='https://vrheads.com/htc-vive'>HTC Vive</a></li>
<li><a href='https://vrheads.com/samsung-gear-vr'>Gear VR</a></li>
<li><a href='https://vrheads.com/ask'>Ask a Question!</a></li>
</ul>
<ul>
</ul>
</nav>
 
<div id='header-sponsored'>
</div>
</header>
<nav id='navigation-right' class='navigation-right'>
<div class='inner'>
 
<div id='menu-login-links'>
<a href='https://passport.mobilenations.com/?u=eNpVj8FugzAQRH8FcajaA8EQoOAoqqpI-YC2d2TsdbCKbbS2oVLVf68hvfQ287Szu8NoQ78dLUqaXCIIhcB9H3BKT5FVNU1H72dH83xd18OCIzDhDtzqfLRrhuDstECmwYTM-eA9YDa7KlvwJXjdOxuQw1kCiCGgAXzYqI5ngt7p7jnTM1M3c75GQhNmBFolOBiPbEoeX-8-udzB0_5Z8__bXot648fYohNiELKT5JkLUXNJGia7QXLStKRgnGxzFU2d8rDJmFhwE3El415Zs5lYfLI3teuC0PTy_nbtP-xcJ0QyUPJH4WtWyO4ZRYuaFGXbHsv29PMLY_Zymg,,'>Log in</a> or <a href='https://passport.mobilenations.com/?u=eNpVj81OhDAUhV-FsDC6YCgMIHQyMWaSeVwwdU9Kezs0UkpuWzAxvrst48bdOV_O_TmMNvTb0qKkKYJQCNz1Hqf0FFhV03R0brE0z7dtO6w4AhP2wI3OR7NlCNZMK2QaZp9Z550DzBZbZSu-eKd7azxyOEtcMDF4nAEfXCLV4YzXO909Z3ph6jafr4HQhM0CjRIcZodsSh5f7z653MHT_lnz_9teizryY2jRCTEI2UnyzIWouSQNk90gOWlaUjBOYq6iqVUOogwTK0YRVjLulJmjaeP-m7Kh0H6P0PTy_nbtP8xcJ4TAQMkfha9FIbuPKVrUpCjb9li2p59f12Zz6Q,,&utm_source=vr&utm_medium=signup&utm_campaign=passport'>Sign up</a> <span>Fewer ads and it's free!</span>
</div> 
<div class='menu'>
<form id='menu_search' action='/search'>
<button type='submit'><i class='fa fa-search' aria-hidden='true'></i></button>
<input type='text' name='query' placeholder='Search...' id='menu_search_input'/>
</form>
<ul>
 
<li><a href='https://forums.vrheads.com/'>Forums</a></li>
<li><a href='https://www.vrheads.com/contact' rel='iphone'>Send us a tip!</a></li>
<li><a href='https://vrheads.com/htc-vive' rel='mac'>HTC Vive</a></li>
<li><a href='https://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='https://vrheads.com/samsung-gear-vr' rel='features'>Samsung Gear VR</a></li>
<li><a href='https://vrheads.com/playstation-vr' rel='reviews'>Playstation VR</a></li>
<li><a href='https://www.vrheads.com/rss.xml' rel='ipad'>Follow us on RSS</a></li>
</ul>
</div>
<section class='other-channels'>
<ul class='channels-list'>
<li><a href='https://plus.google.com/107371660769105667958'><span class='icomoon-gplus'></span></a></li>
<li><a href='http://www.twitter.com/vrheadstweets'><span class='icomoon-twitter'></span></a></li>
<li><a href='https://www.facebook.com/vrheads'><span class='icomoon-fb'></span></a></li>
<li><a href='https://www.youtube.com/channel/UCAtDRbXv03qBpKJNDvNiI1w'><span class='icomoon-yt'></span></a></li>
<li><a href='http://instagram.com/vrheads'><span class='icomoon-instagram'></span></a></li>
<li><a href='https://www.vrheads.com/rss.xml'><span class='icomoon-rss'></span></a></li>
</ul>
</section>
<div class='menu'>
<ul>
<li class='mona_sidebar_site_link ac'><a href='https://www.androidcentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Android Central</a></li>
<li class='mona_sidebar_site_link cb'><a href='https://www.crackberry.com?utm_medium=burger&utm_campaign=navigation&utm_source='>CrackBerry</a></li>
<li class='mona_sidebar_site_link im'><a href='https://www.imore.com?utm_medium=burger&utm_campaign=navigation&utm_source='>iMore</a></li>
<li class='mona_sidebar_site_link wp'><a href='https://www.windowscentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Windows Central</a></li>
<li class='mona_sidebar_site_link tc'><a href='http://www.teslacentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Tesla Central</a></li>
<li class='mona_sidebar_site_link vr'><a href='https://www.vrheads.com?utm_medium=burger&utm_campaign=navigation&utm_source='>VR Heads</a></li>
<li class='mona_sidebar_site_link mm'><a href='http://youtube.com/c/themrmobile?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source='>MrMobile</a></li>
<li class='mona_sidebar_site_link md'><a href='https://www.youtube.com/channel/UCDxRn03fR0V8M7lms_YYXOQ?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source='>Modern Dad</a></li>
</ul>
</div>
</div>
 
</nav>
<div class='recent-posts'>
<div class='swiper-container' id='header-swiper-container' style='display:none'>
<div class='swiper-wrapper'>
<a href='/best-playstation-vr-shooters?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/11/psvr-brookhaven.jpg?itok=YV9luO4q'>
<div class='title'>
<p><span>Itchy trigger fingers</span></p>
<h2><span>Blast your way to fun with the best shooters for PlayStation VR</span></h2>
</div>
</a>
<a href='/best-vr-games-playing-friends?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/07/Keep-talking-and-nobody-explodes-press.jpg?itok=l-bSYikj'>
<div class='title'>
<p><span>The friend zone</span></p>
<h2><span>Check out the best VR games you can play with your friends</span></h2>
</div>
</a>
<a href='/these-are-exclusive-games-playstation-vr?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/09/farpoint-vr.jpg?itok=KtTyFwmA'>
<div class='title'>
<p><span>PSVR ONLY</span></p>
<h2><span>You can&#039;t play these games anywhere other than PlayStation VR</span></h2>
</div>
</a>
<a href='/these-are-accessories-your-playstation-vr-needs-right-now?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2016/10/psvr-headphone.jpg?itok=PlD7f1Gk'>
<div class='title'>
<p><span>Play more games</span></p>
<h2><span>These are the accessories your PlayStation VR needs right now!</span></h2>
</div>
</a>
<a href='/best-vr-shooters?utm_medium=slider&utm_campaign=navigation&utm_source=vr' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/07/superhot-vr-01.jpg?itok=P2VxpeCh'>
<div class='title'>
<p><span>Pew! Pew!</span></p>
<h2><span>Grab some funs and have some gun with these VR shooters!</span></h2>
</div>
</a>
</div>
<div class='pagination'></div>
<div class='prevnext'>
<a class='swiper-prev' href='#' title='Prev'>&lt;</a>
<a class='swiper-next' href='#' title='Next'>&gt;</a>
</div>
</div>
<div class='topics crumb-ad-showing'>
<ul>
</ul>
<div id="topic-pencil-rt" class="crumb-ad glade" data-glade data-ad-unit-path="/25586680/HeaderPencilRT" width="386" height="50" data-json='{"targeting":{"site":"vr"}}'></div>
</div>
</div>
 
</section> 
<div id='ctBoc'>  
<div id='Leaderboard_Header_ATF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_1_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      </script></div></div>
</div>
<div id="page-wrap">
<div id="page">
<div id="content-wrap" class="">
<div id="content">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-37887" class="node node-article node-promoted visor-style visor-style-article node-cat-playstation-vr node-tag-playstation-vr clearfix" about="/how-resolve-menu-stutter-ps4-vr" typeof="sioc:Item foaf:Document" data-url="/how-resolve-menu-stutter-ps4-vr">
<div id='article-header' class="visor-article-header">
<section class="hero not-constant closeup " style="background-image: url(/sites/vrheads.com/files/styles/xlarge/public/field/image/2017/07/psvr%20headset%20with%20daisies.jpg?itok=go_qUuZv)">
<img class="closeup-img" src="https://www.vrheads.com/sites/vrheads.com/files/styles/xlarge/public/field/image/2017/07/psvr%20headset%20with%20daisies.jpg?itok=go_qUuZv"/>
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">Everyday I'm Stuttering</span>
<h1 class="main-title">How to deal with menu stutter on PlayStation VR</h1>
<p class="meta-data"><span class="meta-by">By <a data-luid='320870' data-pid='d_vr' class='mp-username-disabled author' href="/author/Erin Moriarty">Erin Moriarty</a>
</span> 
<time class="article-time">Friday, Jul 28, 2017 at 2:01 pm EDT</time>
</p>
</section>  
</div>  
<nav class="article-nav">
<ul class="tabs">
<li><a href="#comments" class="tab-comments"><span class="icomoon-comment"></span><span>0 Comments</span></a></li>
 
</ul>
</nav>
</div>  
</div>
</section>  
<div class="container">
</div>
<div id="leaderboard-top"></div>
 
<div class="article-body-wrap">
<div class="container columns-2">
<section class="col-main">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">
<p class="intro">Though not an "end of the world" sort of the problem, menu stutter can be really annoying.</p>
<p>One common reason I hear for why people get a PlayStation instead of using a PC for their gaming exploits is that everything is easier. You don't need to worry about drivers, or hardware updates, or the dreaded Blue Screen of Death. For the most part, <a href="/playstation-vr">PlayStation VR</a> just works. But every once in a while gamers come across a bug or a quirk that causes frustration, and menu stutter is one of them. This happened to me recently when I was trying to show off VR to a family member, and it was quite irritating.</p>
<p>Fortunately, we have some tips and tricks to resolve this annoyance!</p>
<h2>See What's Going On</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/03/playstation-vr-psvr-greyback-01.jpg?itok=j-akImdG" width="1600" height="1200" alt="" class="image-xlarge aligncenter image-large"/></p>
<p>The most common cause for this issue is having a game running in the background while you're trying to navigate the menus in VR-mode, which means the easiest fix is to close out of that game temporarily until you're done in the menu. Some users say the issue is more common in the non-Pro variant of the PlayStation 4, which makes sense given the increased hardware capability of the Pro. This issue isn't reason enough for an upgrade, but if you've been on the fence and you're having stuttering issues, this may be another thing worth considering.</p>
<p>Note that some applications don't have an option to close on exit, you just back out of them: Littlstar and YouTube are two great examples. You can close out of them by pressing and holding the PS button and exiting them from that menu.</p>
<p>If there is a lot of network activity like downloads and updates going on, this can cause the menu to act up in VR mode. To pause downloads, you can do the following:</p>
<ol><li>Go to <strong>Notifications</strong></li>
<li>Select <strong>Download</strong></li>
<li>Hit <strong>X</strong> on the game that is downloading or updating</li>
</ol><p>One final thing to consider is themes. Some users running custom menu themes have reported that switching back to the stock theme resolved their issue.</p>
<h2>Have you run into this problem?</h2>
<p>Performance issues can seem daunting at first but are often able to be resolved with a few easy steps. Have you run into any of these problems? Is there another fix that we didn't mention here? Be sure to reach out and let us know by leaving a comment!</p>
<div class="devicebox">
<h3><a href="/playstation-vr">PlayStation VR</a></h3>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2016/08/psvr-demo-cale-02.JPG?itok=GTD_ddF7" width="1600" height="1200" alt="PlayStation VR" class="image-xlarge aligncenter image-large"/></p>
<ul><li><a href="http://www.vrheads.com/playstation-vr-ultimate-guide">The Ultimate Guide to PlayStation VR</a></li>
<li><a href="http://www.vrheads.com/which-playstation-4-best-playstation-vr">Choosing the right PlayStation 4 for you</a></li>
<li><a href="http://www.vrheads.com/these-are-best-playstation-vr-games">Best games for PlayStation VR</a></li>
<li><a href="http://www.vrheads.com/how-watch-porn-playstation-vr-nsfw">How to watch porn on PlayStation VR</a></li>
<li><a href="http://forums.vrheads.com/playstation-vr-f344/">Talk with other PSVR owners in the forums!</a></li>
</ul><p><a href="https://www.amazon.com/PlayStation-VR-Launch-Bundle/dp/B01N36E1XT?tag=mbnx2-20&amp;ascsubtag=UUvrUdUtUpsvr" title="" class="buy-link" rel="nofollow">Amazon</a></p>
</div>
<div>
<style>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</style></div>
</div></div></div>        </div>

        

        
        <div style='clear:both'></div>

        
                  <div id="rcjsload_7d87bf"></div>
          <script type="text/javascript">
            (function() {
              function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
              ad_block_test(function(is_blocked){
                var widget_id =62432;
                if (is_blocked === true) {
                  widget_id =62432;
                }
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcel = document.createElement("script");
                rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                rcel.type = 'text/javascript';
                rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                rcel.async = true;
                var rcds = document.getElementById("rcjsload_7d87bf"); rcds.appendChild(rcel);
              });
            })();
          </script>
          
        <div style='clear:both'></div>

        <footer>
      <div class="container narrow ad">
    
  <div id='purch_N_C_0_3-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_3' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_3',false);});
      </script></div></div>
  </div>    </div>
  
  <div id='ads-by-google-holder'></div>

  
  

</footer>
        <div style='clear:both'></div>

        
          <script type="text/javascript">
            amzn_assoc_placement = "adunit0";
            amzn_assoc_enable_interest_ads = "true";
            amzn_assoc_tracking_id = "mbnxcy811-20";
            amzn_assoc_search_bar = "false";
            amzn_assoc_ad_mode = "auto";
            amzn_assoc_ad_type = "smart";
            amzn_assoc_marketplace = "amazon";
            amzn_assoc_region = "US";
            amzn_assoc_linkid = "d912d8975049927b213461fd12d2de47";
            amzn_assoc_fallback_mode = {"type": "search", "value": "electronics"};
            amzn_assoc_default_category = "All";
            amzn_assoc_rows = "1";
            document.write('<scr' + 'ipt src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></scr' + 'ipt>');
          </script>
          <style>
            #amzn_assoc_ad_div_adunit0_0 {
              margin-top: 25px;
              margin-bottom: 20px;
            }

            .amzn-native-product {
              border: none !important;
            }

            body div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text {
              display: none;
            }

            body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-title-container a, .amzn-native-header-text {
              color: #000 !important;
              font-size: 18px !important;
              line-height: 20px !important;
              text-overflow: unset !important;
            }

            body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product span.amzn-native-product-offer-price {
              font-size: 14px !important;
            }

            body.ac div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #94ae00;
            }

            body.ac div#amzn-native-ad-0 {
              font-family: "Proxima Nova Semibold", helvetica, arial, sans-serif !important;
            }

            body.wp div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #e462ae;
            }

            body.wp div#amzn-native-ad-0 {
              font-family: "Colfax-Regular", Helvetica, Arial, Sans-serif !important;
            }

            body.im div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #cb2c00;
            }

            body.im div#amzn-native-ad-0 {
              font-family: "camptonlight", sans-serif !important;
            }

            body.cb div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #ec7021;
            }

            body.cb div#amzn-native-ad-0 {
              font-family: "latoregular",Helvetica,Arial,sans-serif !important;
            }
          </style>
          
      </section>


      <aside class="col-right">
                <div class="side-ad">
          <div class="side-ad-inner">
            
            
  <div id='Inline_300_ATF_1-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_1_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
      </script></div></div>
  </div>                                    <div id='wrapper-spacer' style="margin-top:25px">
                <div id="store-ad" class="glade" data-glade data-ad-unit-path="/25586680/StoreVisorSidebar" width="300" height="285" data-json='{"targeting":{"site":"vr"}}'></div>                </div>
          
                    
          
          
          
          </div>
        </div>
        
        <div class="side-ad">
          
  <div id='Inline_300_BTF_2-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
      </script></div></div>
  </div>        </div>
                    <div class="side-ad">
              
  <div id='Inline_300_BTF_3-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_2' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_2',false);});
      </script></div></div>
  </div>            </div>
                    <div id='lightbox-inline-form-4a7ff48f-5ee6-4572-924a-1bd2145363e2'></div>      </aside>

      
    </div> <!-- / container columns-2 -->

    
    

    


    
  <div id='InArticle_BTF3-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_2' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      </script></div></div>
  </div>      <script type="text/javascript">
        var content = $('.article-body .field-name-body .field-item');
        gpt_move_inline_article_ad('#InArticle_BTF3-wrap',content,'top');
      </script>
    

    
    


  </div> <!-- / article-body-wrap -->

  

<section id="comments" class="comments comment-wrapper" >
  <div class="comments-header">
    <div class="container">
      <div class="hgroup col">
        <h2>Reader comments</h2>
        <h3>How to deal with menu stutter on PlayStation VR</h3>
      </div>

      <div class="counter col">
        <span class="value">0</span>
        <span class="label">Comments</span>
      </div>
      <!-- / counter -->

      <div class="col" style="display:none">
        <button class="view-all">View All Comments</button>
      </div>


    </div>
  </div>
  <!-- / header -->
  <div class="comment-body">
    <div class="container columns-2">
      <div class="col-main">
        <ul class="user-options">
                      <li><a href="https://passport.mobilenations.com/?u=eNpVjs1uwyAQhN-Fnon5sSneHCv1AZLeLTDbGsUOFmC7UtV3L6S99Db7aWZ2DCj4SsAFkIjORxzzsMWZnBMoDWTKeU3QNMdxnPY4oXHpNIalmcJBI6Yw70gXvG805S1njHRNLd3jU_EUnOl7iEvt4up__7C4rnJZ_lqrXFxcJ_peGmEZcia1bqW0rldon3ttqq8FknzGKktij499QMyYfbjXowMyhw__0JwBebleXoe3cMNCLLA_ip-rj-Y344F3jAutpdDn7x9tSlRcMA,,">Log In to Comment</a></li>
            <li><a href="https://passport.mobilenations.com/?u=eNpVjs1OxCAQx98Fz2wptEhnjyY-gHpvoIyW7HZpBtqaGN9dWL14m_nl_2VBw1eCVgIj9IFwyuNGV3ZOoA2wOec1QdMcx3HaaUbr02mKSzPHgxOmeN2RL3jbeMpbzkh8TR3f6aFoCs78PdJSs1r9P39cXHxfuSq9zmnfy2FQVjqBrVDGdEo5P2h0j4OxVdcBSyFjPYtjp_s-YHbKId7qY2r-R0hlw71PXDB7en15Ht_iBYvAgfij-LkGsr-2XDBtL1ppjJLm_P0DhOxVTw,,">Register</a></li>
            
                  </ul>

        
      </div> <!-- / col-main -->
    </div> <!-- / container -->

  </div>
  <!-- / comment-body -->

    <div class="container ad">
    
  <div id='InArticle_BTF2_Visor-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_1',false);});
      </script></div></div>
  </div>  </div>
  
  <div class="comments-all container columns-2">
    
    <div class="col-main">

      <div id="comment-wrapper-nid-37887"></div>          <div class="container comment-form "><textarea id='inputfake' class="form-textarea fake" placeholder="Click here to register and leave a comment."  cols="60" rows="8"></textarea></div>
        
    </div>      <!-- / col-main -->

          <aside class="col-right">
        
        <div class="side-ad">

          
  <div id='Inline_300_BTF_4-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_3' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_3',false);});
      </script></div></div>
  </div>        </div>

        

      </aside>

    

  </div>

</section>
<!-- / comments -->


</div>
  </div>
</div>
    <section class="mn_mbn_share">
      <a class="fb-share" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vrheads.com%2Fhow-resolve-menu-stutter-ps4-vr?utm_source=vr%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=UUvrUdUnU37887" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Facebook');" target="_blank"></a>
      <a class="tw-share" href="https://twitter.com/intent/tweet?text=How+to+deal+with+menu+stutter+on+PlayStation+VR+%7C+via+%40vrheadstweets&amp;url=https%3A%2F%2Fwww.vrheads.com%2Fhow-resolve-menu-stutter-ps4-vr?utm_source=vr%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=UUvrUdUnU37887" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Twitter');" target="_blank"></a>
      <a class="gp-share" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vrheads.com%2Fhow-resolve-menu-stutter-ps4-vr?utm_source=vr%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=UUvrUdUnU37887" onClick="ga('send', 'event', 'Social Sharing', 'click', 'GooglePlus');" target="_blank"></a>
      <a class="ml-share hidden-xs" href="mailto:?subject=How%20to%20deal%20with%20menu%20stutter%20on%20PlayStation%20VR&amp;body=https%3A%2F%2Fwww.vrheads.com%2Fhow-resolve-menu-stutter-ps4-vr?utm_source=vr%26utm_medium=email%26utm_campaign=social_share%26utm_content=UUvrUdUnU37887" onClick="ga('send', 'event', 'Social Sharing', 'click', 'eMail');" target="_blank"></a>
      <a class="tx-share visible-xs" href="sms:?&amp;body=How%20to%20deal%20with%20menu%20stutter%20on%20PlayStation%20VR - https%3A%2F%2Fwww.vrheads.com%2Fhow-resolve-menu-stutter-ps4-vr?utm_source=vr%26utm_medium=sms%26utm_campaign=social_share%26utm_content=UUvrUdUnU37887" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Text');" target="_blank"></a>
      <a class="mr-share" href="#" target="_blank"></a>
      <a class="rd-share h" href="https://reddit.com/submit?title=How+to+deal+with+menu+stutter+on+PlayStation+VR&amp;url=https%3A%2F%2Fwww.vrheads.com%2Fhow-resolve-menu-stutter-ps4-vr?utm_source=vr%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=UUvrUdUnU37887" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Reddit');" target="_blank"></a>
      <a class="pt-share h" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.vrheads.com%2Fhow-resolve-menu-stutter-ps4-vr?utm_source=vr%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=UUvrUdUnU37887" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Pinterest');" target="_blank"></a>
    </section>
  </div>
      </div>
      </div>
    </div> <!-- #content-wrap -->

    <script type='text/javascript'>
      Drupal.attachBehaviors( jQuery('#content').get(0) );
    </script>

    <div id="sidebar-wrap" class="sidebar">
    <div id="sidebar">
        </div><!-- #sidebar -->
  </div><!--#sidebar-wrap -->
  
  <div class="clear"></div>

    <div id="banneradspace" align='center'>
      
  <div id='Leaderboard_Footer_BTF-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      </script></div></div>
  </div>    </div> <!-- banneradspace -->

    </div> <!-- #page -->
  </div> <!-- #page-wrap -->
</div> <!-- /ctBoc -->

<div id="mbn_common_footer" class="nocontent">
  <!-- First Row -->
  <div class="mbn_common_row mbn_footer_grey">
    <div class="mbn_row_center">
      <a id="mbn_footer_logo" class="mbn_common_column" href="http://www.mobilenations.com">
        <div class="mbnf_logo"></div>
      </a>
      <div id="mbn_footer_count" class="mbn_common_column"><span class="mbnf_count">500M</span> Consumers Reached Yearly
      </div>
    </div>
  </div>

  <!-- Second Row -->
  <div class="mbn_common_row mbn_copyright_text mbn_footer_darkgrey">
    <div class="mbn_row_center">
      <div id="mbn_footer_copyright" class="mbn_common_column">Copyright 2017 Mobile Nations &#8226;
        <a href="http://www.mobilenations.com/terms-conditions/">Terms and Conditions</a> &#8226;
        <a href="http://www.mobilenations.com/privacy-policy/">Privacy Policy</a> &#8226; Careers:
        <a href="http://breaksclusive.recruiterbox.com">Writer</a> |
        <a href="https://mobilenations.recruiterbox.com/">Dev</a> &#8226;
        <a href="https://wrightsmedia.com/sites/mobilenations/" title="License our content">Licensing</a> &#8226;
        <a href="http://www.mobilenations.com/external-links" title="External Links Disclosure">External Links Disclosure</a>
      </div>
      <a id="mbn_footer_purch" class="mbn_common_column mbnf_purch" title="Purch Advertising Partner" href="http://purch.com/advertise/"><span>Advertising Partner</span></a>
    </div>
  </div>
</div>  <script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>  
      <script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script>    <div class="adunit" id="purch_Y_O_1_1" data-dimensions='1x1'><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_O_1_1',false);});
      </script></div>
      <!--START Digioh Lightbox Javascript-->
      <script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/8c080eea-b4c3-4ee3-9e85-d6cf20be9934/lightbox_inline.js'></script>
      <!--END Digioh Lightbox Javascript-->    <script>
var captify_kw_query_11934 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11934/px.js');
</script><script>
  PARSELY = { };
</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="vrheads.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
<script async src="//tru.am/scripts/custom/mobilenations.js"></script>
        <script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*=""]').addClass('norewrite');
        </script>
        <script type='text/javascript'>
        var vglnk = { key: '6bd0ba28fea212d4a05dd6cdceeb154f' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        </script><div id='fb-root'></div>
      <script type='text/javascript'>
      var fbAsyncInitOrg = window.fbAsyncInit;
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true,
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script>
<!-- crazyegg -->
<script type='text/javascript'>
setTimeout(function(){var a=document.createElement('script');
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+'//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9426.js?'+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type='text/javascript';b.parentNode.insertBefore(a,b)}, 1);
</script><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>

<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>

<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "PlayStation VR");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:standard,F:background,B:w400");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>

<!-- if you can code and like environments that encourage you to be creative and resourceful contact us hireme at mobilenations dot com --><!-- Server: 71 --><script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__stCTuOekKWy-hCZJ2VsJT3UYeGWQSRT0P2QgtaDEUjw__RJ9xi9wU_oAnYHhFY0XWtFBkVimQ6UfUNThk7quaoZA__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" async="async"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__bViWhUebjeLEtZHLFlNw2VCoGL3DRdULWZ79AYKUZMI__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
