<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.vrheads.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//www.vrheads.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-navbutton-color" content="#115890" />
<meta property="og:site_name" content="VRHeads" />
<meta property="article:published_time" content="2017-10-09T10:00:02-04:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="Google Daydream" />
<meta property="article:tag" content="daydream" />
<link rel="alternate" href="android-app://com.vrheads.app/https/www.vrheads.com/pixel-buds-will-not-always-play-nice-google-daydream" />
<meta name="viewport" content="width=1049" />
<meta name="terms" content="Google Daydream,daydream" />
<meta name="msapplication-name" content="VRHeads" />
<meta name="msapplication-tooltip" content="VRHeads" />
<meta name="msapplication-TileColor" content="#115890" />
<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.vrheads.com/pixel-buds-will-not-always-play-nice-google-daydream",
    "@type": "NewsArticle",
    "headline": "Pixel Buds will not always play nice with Google Daydream",
    "url": "https://www.vrheads.com/pixel-buds-will-not-always-play-nice-google-daydream",
    "datePublished": "2017-10-09T14:00:02+0000",
    "dateCreated": "2017-10-09T14:00:02+0000",
    "dateModified": "2017-10-09T14:00:02+0000",
    "author": {
        "@type": "Person",
        "name": "Russell Holly"
    },
    "creator": "Russell Holly",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/10/google-buds-1.jpg?itok=rrrvmfcv",
    "keywords": [
        "daydream"
    ],
    "articleSection": "Google Daydream",
    "image": [
        "https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/10/google-buds-1.jpg?itok=2BOMdqJj"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "VRHeads",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.vrheads.com/sites/vrheads.com/files/vr-amp-logo.png",
            "width": null,
            "height": null
        }
    }
}
  </script>
<script type="text/javascript">
    var parsely_google = {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.vrheads.com/pixel-buds-will-not-always-play-nice-google-daydream",
    "@type": "NewsArticle",
    "headline": "Pixel Buds will not always play nice with Google Daydream",
    "url": "https://www.vrheads.com/pixel-buds-will-not-always-play-nice-google-daydream",
    "datePublished": "2017-10-09T14:00:02+0000",
    "dateCreated": "2017-10-09T14:00:02+0000",
    "dateModified": "2017-10-09T14:00:02+0000",
    "author": {
        "@type": "Person",
        "name": "Russell Holly"
    },
    "creator": "Russell Holly",
    "thumbnailUrl": "https://www.vrheads.com/sites/vrheads.com/files/styles/thumbnail/public/field/image/2017/10/google-buds-1.jpg?itok=rrrvmfcv",
    "keywords": [
        "daydream"
    ],
    "articleSection": "Google Daydream",
    "image": [
        "https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/10/google-buds-1.jpg?itok=2BOMdqJj"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "VRHeads",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.vrheads.com/sites/vrheads.com/files/vr-amp-logo.png",
            "width": null,
            "height": null
        }
    }
};
  </script><meta name="msapplication-square70x70logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.vrheads.com/sites/vrheads.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.vrheads.com/live-tile/0;polling-uri2=https://www.vrheads.com/live-tile/1;polling-uri3=https://www.vrheads.com/live-tile/2;polling-uri4=https://www.vrheads.com/live-tile/3;polling-uri5=https://www.vrheads.com/live-tile/4; cycle=1" />
<meta name="theme-color" content="#5cb8db" />
<link rel="amphtml" href="https://www.vrheads.com/pixel-buds-will-not-always-play-nice-google-daydream?amp" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.vrheads.com/sites/vrheads.com/files/images/icons/apple-touch-114x114.png" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/10/google-buds-1.jpg?itok=2BOMdqJj" />
<meta property="og:url" content="https://www.vrheads.com/pixel-buds-will-not-always-play-nice-google-daydream" />
<link href="//passport.mobilenations.com" rel="dns-prefetch" />
<meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D" />
<meta property="fb:pages" content="953913667995822" />

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link href="//www.windowscentral.com" rel="dns-prefetch" />
<link href="//www.androidcentral.com" rel="dns-prefetch" />
<link href="//crackberry.com" rel="dns-prefetch" />
<link href="//www.imore.com" rel="dns-prefetch" />
<link href="//www.vrheads.com" rel="dns-prefetch" />
<link href="//www.thrifter.com" rel="dns-prefetch" />
<link href="//www.modmy.com" rel="dns-prefetch" />
<link href="//forums.vrheads.com" rel="dns-prefetch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vrheadstweets" />
<meta name="twitter:title" content="Pixel Buds will not always play nice with Google Daydream" />
<meta name="twitter:domain" content="https://www.vrheads.com" />
<meta name="twitter:image" content="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/10/google-buds-1.jpg?itok=2BOMdqJj" />
<meta name="twitter:app:name:googleplay" content="com.tapatalk.vrheads" />
<meta name="twitter:app:id:googleplay" content="com.vrheads.app" />
<meta name="twitter:app:url:googleplay" content="https://www.vrheads.com/pixel-buds-will-not-always-play-nice-google-daydream" />
<meta name="twitter:creator:id" content="40351046" />
<meta name="twitter:description" content="As fun as Google&#039;s Pixel Buds are, don&#039;t expect a flawless experience with the VR headset." />
<meta property="og:title" content="Pixel Buds will not always play nice with Google Daydream" />
<meta property="og:description" content="As fun as Google&#039;s Pixel Buds are, don&#039;t expect a flawless experience with the VR headset." />
<meta name="description" content="As fun as Google&#039;s Pixel Buds are, don&#039;t expect a flawless experience with the VR headset." />
<link rel="image_src" href="https://www.vrheads.com/sites/vrheads.com/files/styles/large/public/field/image/2017/10/google-buds-1.jpg?itok=2BOMdqJj" />
<link rel="canonical" href="https://www.vrheads.com/pixel-buds-will-not-always-play-nice-google-daydream" />
<title>Pixel Buds will not always play nice with Google Daydream | VRHeads</title>
<link rel="alternate" type="application/rss+xml" title="VRHeads RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__190TrZ2NhKJQ-BSgWzt-MuOtc0bFHs7HGxEk2CMFtaE__SpuKUcUomWTk_9lPCShX1xI0QuzjDw4BmHJ_4ZYS528__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
.async-hide{opacity:0 !important}

/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__SPaAgGB2_CMGCND2vlOADpYj-AUuIhDJQjdTGvdp8WM__UDwI5uAvypZ8zJDbAj7cYBjQQupuwoUx9qDU8qirPTo__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all" />
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__byZnuKWbtbrQvgxZRWiCIHYtL6v6RTfh6J-hnXeMuYE__QhUH3PsmupyhWgeMWq84qjYpxjrROCa2Zjx-EPTkuqw__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__81ysWySsOJFaD7IvIFhO05QTDuniuGsK7dBusYMVr1c__Pt_0SYuKBVzaonUfNAsPEBKsIiBGiuG2Z_D5xO15fK4__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.vrheads.com/sites/vrheads.com/files/advagg_css/css__HjBTkWtic145NpNz3EywEkXslmx7Fhz8xstB-MpOBwQ__sJ2C8F1d604shCocNcvmyKPAboQyCU1yuprHL8ZYw_0__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all" />
<link rel='stylesheet' type='text/css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css'>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/cache/css/nationsbar_d_vr.css?v358' />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v358' /> <script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__AkRJ6iD-Iam63Ey9ZZtWqFVn1aoM1mYckhJphGDp6tk__Q6E2lMmGPlTfz-VWxI36nB9F08VNwPHILk7gNACA9gg__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__Nt47omAKTXFeifIJw9ophiQeym4_p6M62KoYhAH0P_4__qJz3aLPJiDj-4OUsFaoAnx7RDbg0435eUVUYz9swrpQ__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-76758143-1", {"cookieDomain":".vrheads.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:background,B:xlinks,B:w600");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 10 seconds')",10000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__FAlDrB-bViIWw5UWsUFigFRvm9167G11hRlUfbrMD04__kE7P99I65ifDdwfg0SScKYiZ9MWeoK2gZTezDQYSpOU__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__PCQ2xIWNpUidVqmPH6GFDEUSkTrSkQt-lw8mfdRN--k__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" defer="defer"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__UzX9shCitfY7RuiXubNw0C7WFoDP1-A62oEDA11UGsU__t8JyXu0OCmUDp6XHTnKTqL60kCZIAjaT4YDDrPdb7-o__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__GgN4XJnwZmLCe_pOI1XF6uZReUmu6YVTHgLJgthxTjk__xDS5f3rLSwgIh3egls8ZWCGXogZ1myUiqD6I0bH-UwU__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js___Ku95Fp136jl8zd65Y8sq-NLovkjwFj99bqX-CuA3RI__-y2ujdmUbFq3yIyJYVP8Zm4QbjSt_m_zk3ez8JT7jMI__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'article2015';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    kw.push('vr-37987');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

var mn_disable_panels=0;
if (typeof(mbn_config) === 'undefined') var mbn_config = {};
mbn_config.pp_register= 'https://passport.mobilenations.com/?u=eNpVj8tugzAQRX8lYlG1C1wnJikkOIqqKlI-oO0eGc9ArPiBbBOCqv57beimu3vPzJ0HZyX79izfsswhSIdcItSDU9kxsrJk2TWE3rPNZhzH9d1dkYNfC6s3vXygXCLNXDCejFIpYmwgXFyNfPKkV3xcIkYKJJ21nUICfAKHXFy_DUHX3g5O4KlFhGZwBt1TojruHvRMZy-47rnszOkSCVtxA85KEGiC42r1_L741XkBL8u5_1-oNRSJ7-Jr26qAHaVcMNhAWwmKVZW3hSghb1rcH0Tqe2WZlwGTjIm7S1wijuRcIkhrkjmk-Z30AedaTll2_vy41F_2hrGhYfSP4qOXji8xyfKC7ouKVrvi-PMLfrN7iw,,';
mbn_config.pp_login 	= 'https://passport.mobilenations.com/?u=eNpVj81OwzAQhF-lygHBwY3T4JS4qhCq1AdcMO6R492kFv6JbKdphHh3nIYLt5lPO7s7glf8O_BixzOPoDzK2IxeZ4fEqopnlxiHwPN8mqbt1V9QQNhKZ_JB3VCTdoRAJqU1sS4SoVwnMQcyaDETqySS3rleIwExg0dhXsdomuBGL_HYIUI7eov-YaEm3R7Nnd69FGYQqrfHc1wifCMseKdAoo1e6M3j2-o3pxU8re_-r9AYYAsvU7VdzaCkFFwwW-hqSbGui47JCoq2w_2LXFzmnnkWVMRFpsTVL1wirRQyKmcXw3imXa_uuqA8O328n5tP94WJtJz-UbwNyos1o3jB6J7VtC7Z4ecX9GB6PA,,';
mbn_config.pp_social_login = {
	fb:'https://passport.mobilenations.com/?u=eNpVz0tuwjAQXDDQq6AsqnZhcKAJxAhVFRIHaLuPJp4JWPgT2Q4BVb17naSb7mae5guiFN9B5GuReULlSca69zrbXCcrS5FdYuyCWK2GYVje_IVcMMNSOrPq1J00a3oMbFBaM-tcIgM9wCOwTsODWSWJnZ07a2IID_QE5q2Ppg6u95IOLRE2vbfkn0Y1aXdvJp1yCaYDdbaHUxKxXDCL3imUZKMHvXh-n_PFcYaX-dz_L9QGi9E36bV1VeCGc0RqsK0kp6rK20KWmDctbXdyrHsVWVCRxjB13PwYpJEgo3J2WpA4BFe3IKlx7joZF9nx8-NUf7krpapG8D-le6c8zL1K5AXfFhWvNsX-5xf5U30_',
	tw:'https://passport.mobilenations.com/?u=eNpVj91OwzAMhV9l6gWCi6zpRjuaaUJo0h5cMLiv3NjdXCLyUyXpugnx7qQtN9zZn8_xsUFU4juIYiMyT6g8ydgMXmf7xKpKZJcY-yDyfBzH9dVfCDCspTN5r26kWTtgYKPSmlkXGegR7oH1Gu7MKkns7NxZE0O4o1wnMK9DNE1wg5d06IiwHbwl_zBRk7IHM9O5l2B6UGd7OCVcIlZg0TuFkmz0oFePb0u_Oi7gaTn3_wuNwXLi2_Tapi5xyzlcIrXY1ZJTXRddKSss2o52L3LSPYssqEhTmRxXPxVpJcionJ0DiqQIromjipHmecFFdvx4PzWf7ouSqBX8j9KtVx4WqxJFyXdlzettuf_5BYTVfRc,',
	ms:'https://passport.mobilenations.com/?u=eNpVj81OwzAQhF-lygHBwa3TkJS4qhCq1AdcMO6R4920Fv6J1k7TCvHuOAkXbjufZnZ3pKjEdxD5VmSEoAlVbAYy2T6xqhLZJcY-iM1mHMf1lS4oIayVt5te39CwdoDARm0Mcz4yaUZ5D6w38s6cVsjO3p8NMpB3IJT2dYi2CX4ghYcOEdqBHNLDRG26PdiZzlpJ20t9dodTXCJiJR2Q16DQRZJm9fi26NVxAU_Lu_8rNBbKiRep2rYuoeAcXDBb6GrFsa7zrlQV5G2Huxc1-Z5FFnTEaUyJK01DWilV1N7NB4rkCL6xWpEPvosz5FwiO368n5pP_4XJ1gr-R_HWa5JLWIu85Luy5nVR7n9-AYpnfdw,',
	gp:'https://passport.mobilenations.com/?u=eNpVj81uwjAQhF8F5VC1BxMHmkCMUFUh8Vwwbe_RxrsBq_6JbIeAqr57HdIeepv9NLuzA6ISX0EUK5F5QuVJxmbwOtslVlVcIjvH2AeR5-M4Li_-TIBhKZ3Je3UlzdoBAxuV1sy6yECPcAus13BjVkliXCfnTpoYwg09gXkZommCG7ykfUeE7eAt-YeJmpQ9mDu9zxJMD-pk98dExAIseqdQko0e9OLxdZ4Xhxk8ze_-r9AYLFwnvk7VVnWJa84RqcWulpzquuhKWWHRdrTZysn3LLKgXCJNMm1cXPwk0kmQUTl7D-DJEVxcM7f6I4f3t2Pz4T4peVrBfylde-Vh3lSiKPmmrHm9LnffP_YvfIA,'
};
mbn_config.user = {
	pdevice: '',
	puid:'',
	cuid:'',
	optin:'',
	geo:'US',
	member:'false'
};
mbn_config.site = {
	site: 'vr',
	siteid: '9',
	name: 'VRHeads',
	cookie_domain:'.vrheads.com',
	push_host: 'https://push.mobilenations.com',
	push_manage_host: 'https://www.vrheads.com',
	push_manage_page: '/follow/',
	dev: ''
};


//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"vr","domain":"vrheads.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"37987","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjUFuwyAQRe_CnhiDwWGyjNQDtN1b2IwcVGwsICFW1bvXtN109-Zp_v8GFHwmaDmQiNZFnPJwj55cXBL0Csgt5y1B05RSTo94Q2PTaQpLs7lcJ3o63m2ixXlP15Cp8cXsiW7e7HR1E9I5hNkjtWa3Ec1SO1v1f2dYrKxeHPv83CmujVWctULIsZ80k8LaM-96bXGsfx2Q5DJWPBKPWOGoNFN2Ya2HBOLD7H64ZUCub68vw3v4wMOMwP4sPjcXzW_GQStZLzXTQl6-vgFFm1aa","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjcFuwyAQRP-FOzEYg-3NMVI_oMndwmbloGJjAQmxqv57TdtLb7OzM280KPiMwGsgAY0NOKXhERw5R2gVkHtKW4SqyjmfnuGO2sTT5Jdqsy90dHyYSLN1jq4-Ue2y3iPdnN7palwnpLP3s0Nq9G4C6qUwufq_MyxGFl8c-3XXqLrXRtWMCyHHduqZFMZ0ddP2BseSa4BEm7DIo_EMRRxIPSXr13J0hT_bmPDnxxmQy_X9bbj5DzwCI7A_F1-bDfq3ZoFL1sqe9UKev74BZPlX6Q,,","user":{"pdevice":"","puid":""},"themes":{"full":"\/pixel-buds-will-not-always-play-nice-google-daydream?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=default","mobile":"\/pixel-buds-will-not-always-play-nice-google-daydream?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A%20androidcentral%20%28Android%20Central%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__rSo0_Nr4S-oKBm0XCr2r_m_iEKD79S83FSrIhWy1C4I__21KjUwTPkQPndRnbjTemQuzN-fGS5HL5iAUTNa60WvI__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">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</script>
<script type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v358'></script>
<script type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v=4358'></script>
<script type='text/javascript'>
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2907'); // [tmnp.vrheads/ROS]
    tmntag.start();
  });
  </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37987 node-type-article section-article cc-us vr geo-US">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<section id='page-top' class='header-small interior'>
<header id='header' class='header'>
<div class='header-navigation' id='header-navigation-left'>
<ul>
<li class='menu'><a href='#vhm3'><span class='icomoon-burger'></span></a></li>
</ul>
</div>
<a href='/' id='logo' class='logo'>VRHeads</a>
<div class='header-navigation' id='header-navigation-right'>
<ul>
<li class='forums'><a href='https://www.vrheads.com/great-virtual-reality-buyers-guide'><span class='icomoon-forum'></span>VR Buyer's Guide</a></li>
<li class='forums'><a href='https://www.vrheads.com/vr-porn-ultimate-guide-nsfw'><span class='icomoon-forum'></span>Adult VR</a></li>
<li class='shop'><a href='https://forums.vrheads.com/'><span class='icomoon-forum'></span>VRHEADS FORUMS</a></li>
<li class='mobile-h search'>
<a href='#vhm1'><span class='icomoon-search'></span></a>
<form id='form-main-search' class='st-search-input' action='/search'>
<button type='submit'></button>
<input type='text' id='main-search' name='query' placeholder='Search...' />
</form>
</li>
</ul>
</div>
<nav id='navigation'>
<ul>
<li><a href='https://www.vrheads.com/daydream'>Daydream</a></li>
<li><a href='https://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='https://vrheads.com/playstation-vr'>PSVR</a></li>
<li><a href='https://vrheads.com/htc-vive'>HTC Vive</a></li>
<li><a href='https://vrheads.com/samsung-gear-vr'>Gear VR</a></li>
<li><a href='https://vrheads.com/ask'>Ask a Question!</a></li>
</ul>
<ul>
</ul>
</nav>

<div id='header-sponsored'>
</div>
</header>
<nav id='navigation-right' class='navigation-right'>
<div class='inner'>

<div id='menu-login-links'>
<a href='https://passport.mobilenations.com/?u=eNpVj81OwzAQhF-lygHBwY3T4JS4qhCq1AdcMO6R492kFv6JbKdphHh3nIYLt5lPO7s7glf8O_BixzOPoDzK2IxeZ4fEqopnlxiHwPN8mqbt1V9QQNhKZ_JB3VCTdoRAJqU1sS4SoVwnMQcyaDETqySS3rleIwExg0dhXsdomuBGL_HYIUI7eov-YaEm3R7Nnd69FGYQqrfHc1wifCMseKdAoo1e6M3j2-o3pxU8re_-r9AYYAsvU7VdzaCkFFwwW-hqSbGui47JCoq2w_2LXFzmnnkWVMRFpsTVL1wirRQyKmcXw3imXa_uuqA8O328n5tP94WJtJz-UbwNyos1o3jB6J7VtC7Z4ecX9GB6PA,,'>Log in</a> or <a href='https://passport.mobilenations.com/?u=eNpVj8tugzAQRX8lYlG1C1wnJikkOIqqKlI-oO0eGc9ArPiBbBOCqv57beimu3vPzJ0HZyX79izfsswhSIdcItSDU9kxsrJk2TWE3rPNZhzH9d1dkYNfC6s3vXygXCLNXDCejFIpYmwgXFyNfPKkV3xcIkYKJJ21nUICfAKHXFy_DUHX3g5O4KlFhGZwBt1TojruHvRMZy-47rnszOkSCVtxA85KEGiC42r1_L741XkBL8u5_1-oNRSJ7-Jr26qAHaVcMNhAWwmKVZW3hSghb1rcH0Tqe2WZlwGTjIm7S1wijuRcIkhrkjmk-Z30AedaTll2_vy41F_2hrGhYfSP4qOXji8xyfKC7ouKVrvi-PMLfrN7iw,,&utm_source=vr&utm_medium=signup&utm_campaign=passport'>Sign up</a> <span>Fewer ads and it's free!</span>
</div>
<div class='menu'>
<form id='menu_search' action='/search'>
<button type='submit'><i class='fa fa-search' aria-hidden='true'></i></button>
<input type='text' name='query' placeholder='Search...' id='menu_search_input' />
</form>
<ul>

<li><a href='https://forums.vrheads.com/'>Forums</a></li>
<li><a href='https://www.vrheads.com/contact' rel='iphone'>Send us a tip!</a></li>
<li><a href='https://vrheads.com/htc-vive' rel='mac'>HTC Vive</a></li>
<li><a href='https://vrheads.com/oculus-rift'>Oculus Rift</a></li>
<li><a href='https://vrheads.com/samsung-gear-vr' rel='features'>Samsung Gear VR</a></li>
<li><a href='https://vrheads.com/playstation-vr' rel='reviews'>Playstation VR</a></li>
<li><a href='https://www.vrheads.com/rss.xml' rel='ipad'>Follow us on RSS</a></li>
</ul>
</div>
<section class='other-channels'>
<ul class='channels-list'>
<li><a href='https://plus.google.com/107371660769105667958'><span class='icomoon-gplus'></span></a></li>
<li><a href='http://www.twitter.com/vrheadstweets'><span class='icomoon-twitter'></span></a></li>
<li><a href='https://www.facebook.com/vrheads'><span class='icomoon-fb'></span></a></li>
<li><a href='https://www.youtube.com/channel/UCAtDRbXv03qBpKJNDvNiI1w'><span class='icomoon-yt'></span></a></li>
<li><a href='http://instagram.com/vrheads'><span class='icomoon-instagram'></span></a></li>
<li><a href='https://www.vrheads.com/rss.xml'><span class='icomoon-rss'></span></a></li>
</ul>
</section>
<div class='menu'>
<ul>
<li class='mona_sidebar_site_link ac'><a href='https://www.androidcentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Android Central</a></li>
<li class='mona_sidebar_site_link cb'><a href='https://www.crackberry.com?utm_medium=burger&utm_campaign=navigation&utm_source='>CrackBerry</a></li>
<li class='mona_sidebar_site_link im'><a href='https://www.imore.com?utm_medium=burger&utm_campaign=navigation&utm_source='>iMore</a></li>
<li class='mona_sidebar_site_link wp'><a href='https://www.windowscentral.com?utm_medium=burger&utm_campaign=navigation&utm_source='>Windows Central</a></li>
<li class='mona_sidebar_site_link vr'><a href='https://www.vrheads.com?utm_medium=burger&utm_campaign=navigation&utm_source='>VR Heads</a></li>
<li class='mona_sidebar_site_link mm'><a href='http://youtube.com/c/themrmobile?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source='>MrMobile</a></li>
<li class='mona_sidebar_site_link md'><a href='https://www.youtube.com/channel/UCDxRn03fR0V8M7lms_YYXOQ?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source='>Modern Dad</a></li>
</ul>
</div>
</div>

</nav>
<div class='recent-posts'>
<div class='swiper-container' id='header-swiper-container' style='display:none'>
<div class='swiper-wrapper'>
<a href='/casting-finally-available-google-daydream' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/10/chomecast-for-daydream-hero.jpg?itok=qi8ClrMi'>
<div class='title'>
<p><span>Casting for everyone</span></p>
<h2><span>Now everyone can take advantage of Chromecast in VR!</span></h2>
</div>
</a>
<a href='/best-daydream-apps-watching-movies' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/09/Netflix_0.jpg?itok=9EmQNYZe'>
<div class='title'>
<p><span>New kind of silver screen</span></p>
<h2><span>The best Daydream apps for watching movies</span></h2>
</div>
</a>
<a href='/best-360-stories-youtube' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/09/storytitle.jpg?itok=3wjbIYD5'>
<div class='title'>
<p><span>Something to watch</span></p>
<h2><span>The best 360-degree stories on YouTube</span></h2>
</div>
</a>
<a href='/paintvr-brings-3d-painting-life' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/09/paint-vr-hero.jpg?itok=qot48YQE'>
<div class='title'>
<p><span>Drawing in Daydream</span></p>
<h2><span>PaintVR Brings 3D Painting to Life</span></h2>
</div>
</a>
<a href='/what-can-you-do-arcore-right-now' class='swiper-slide' data-src='https://www.vrheads.com/sites/vrheads.com/files/styles/w400h388cropvo/public/field/image/2017/09/arcore-hero.jpg?itok=33gUuyZX'>
<div class='title'>
<p><span>Exploring AR</span></p>
<h2><span>What can you do in ARCore right now?</span></h2>
</div>
</a>
</div>
<div class='pagination'></div>
<div class='prevnext'>
<a class='swiper-prev' href='#' title='Prev'>&lt;</a>
<a class='swiper-next' href='#' title='Next'>&gt;</a>
</div>
</div>
<div class='topics crumb-ad-showing'>
<ul>
</ul>
<div id="topic-pencil-rt" class="crumb-ad glade" data-glade data-ad-unit-path="/25586680/HeaderPencilRT" width="386" height="50" data-json='{"targeting":{"site":"vr"}}'></div>
</div>
</div>

</section>
<div id='ctBoc'> 
<div id='Leaderboard_Header_ATF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_1_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      </script></div></div>
</div>
<div id="page-wrap">
<div id="page">
<div id="content-wrap" class="">
<div id="content">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-37987" class="node node-article node-promoted visor-style visor-style-article node-cat-google-daydream node-tag-daydream clearfix" about="/pixel-buds-will-not-always-play-nice-google-daydream" typeof="sioc:Item foaf:Document" data-url="/pixel-buds-will-not-always-play-nice-google-daydream">
<div id='article-header' class="visor-article-header">
<section class="hero not-constant closeup " style="background-image: url(/sites/vrheads.com/files/styles/xlarge_wm_brw/public/field/image/2017/10/google-buds-1.jpg?itok=QpHzFryh)">
<img class="closeup-img" src="https://www.vrheads.com/sites/vrheads.com/files/styles/xlarge_wm_brw/public/field/image/2017/10/google-buds-1.jpg?itok=QpHzFryh" />
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">Still want to go wired</span>
<h1 class="main-title">Pixel Buds will not always play nice with Google Daydream</h1>
<p class="meta-data"><span class="meta-by">By <a data-luid='315962' data-pid='d_vr' class='mp-username-disabled author' href="/author/Russell Holly">Russell Holly</a>
</span>
<time class="article-time">Monday, Oct 9, 2017 at 10:00 am EDT</time>
</p>
</section> 
</div> 
<nav class="article-nav">
<ul class="tabs">
<li><a href="#comments" class="tab-comments"><span class="icomoon-comment"></span><span>2 Comments</span></a></li>

</ul>
</nav>
</div> 
</div>
</section> 
<div class="container">
</div>
<div id="leaderboard-top"></div>

<div class="article-body-wrap">
<div class="container columns-2">
<section class="col-main">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p class="intro">Clever tech, but still not as good as wired headphones.</p>
<p>Brand new Pixel 2 customers eager to try out the new Daydream View are going to find themselves in an interesting situation when it comes to the headphone jack. There's no headphone jack, there are no USB-C headphones in the box, and alongside the Pixel 2 Google announced a clever set of wireless earbuds with Google Assistant baked right in.</p>
<p>As fun as the Pixel Buds are, not to mention styled to match the other hardware you're using, it's not going to give you the best Daydream VR experience. Here's why!</p>
<h2>The worst L word</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/10/pixel-buds.jpg?itok=h2YK3-dV" width="1600" height="1200" alt="" class="image-xlarge aligncenter image-large" /></p>
<p>It doesn't matter what kind of wireless headphones you use, including Apple's AirPods or some LG neckbuds with Apt-X HD enabled, there will always be some small delay between what the phone is playing and what you are hearing. This isn't a huge problem when listening to music or catching a YouTube video on your phone, but in VR audio accuracy can be a big deal. This issue is called latency, and it's not something you can avoid so much as just accept this is a thing that is happening.</p>
<p>When asking Google how well Pixel Buds would work with Daydream, the answer was somewhat varied. Members of the Daydream team have used Pixel Buds when playing games and not noticed any problems, but pointed out how VR video didn't always line up with the audio. You'll notice some small delays, and it will be enough to make most VR videos feel less immersive. Where gaming won't be a huge problem, there are many VR games with audio cues for action, which means you're operating at a slight disadvantage while using wireless headphones like these Pixel Buds.</p>
<h2>How do I fix this?</h2>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger_wm_brw/public/field/image/2017/10/russell-daydream-2017-controller.jpg?itok=8Jl78rAF" width="1600" height="1200" alt="" class="image-xlarge_wm_brw aligncenter image-xlarge image-large" /></p>
<p>There is no way to "fix" latency with Pixel Buds, but if your goal is latency-free audio in Daydream with your Pixel 2 the answer is to go wired. This is accomplished one of two ways when using a Pixel 2.</p>
<ul><li><p><em>Use the included adapter:</em> Your Pixel 2 doesn't come with headphones, but it does come with a USB-C to 3.5mm jack adapter. This means you can use whatever headphones you want, but you have to be careful not to lose that adapter. Otherwise, you'll be <a href="https://www.amazon.com/PARLT-Headphone-Adapter-Converter-External/dp/B073VK714Y?tag=mbnx2-20&amp;ascsubtag=UUvrUdUnU37987" title="" rel="nofollow">hunting for one on Amazon</a>.</p></li>
<li><p><em>Pick up some USB-C headphones:</em> You won't be able to use these headphones with anything but a phone or laptop with a USB-C port, but if you only listen to things with your Pixel 2 that may not be a downside. This options <a href="https://www.amazon.com/Earphones-Earbuds-Headphones-Headphone-Smartphone/dp/B06XHFKCGR?tag=mbnx2-20&amp;ascsubtag=UUvrUdUnU37987" title="" rel="nofollow">start at about $20</a>, so if you're not sure this is the best option for you there's not a lot of investment required.</p></li>
<li><p><em>Skip the headphones entirely:</em> The Pixel 2 is the first Daydream headset with stereo front-facing speakers, which means spatial audio is built right in to the phone! This won't work well when you're away from home, but if you're not interested in dongles or new headphones you really don't lose much by going without when you've got a Pixel 2.</p></li>
</ul><div class="devicebox">
<h3><a href="/daydream">Google Daydream</a></h3>
<p><img src="https://www.vrheads.com/sites/vrheads.com/files/styles/larger/public/field/image/2017/10/Google_Daydream_View_1_Charcoal_BG_0.jpg?itok=s39J-QyV" width="1600" height="1200" alt="" class="image-xlarge aligncenter image-large" /></p>
<ul><li><a href="http://www.vrheads.com/google-daydream-ultimate-guide">The Ultimate Guide to Google Daydream</a></li>
<li><a href="http://www.vrheads.com/every-daydream-app-you-can-install-right-now-and-look-what-comes-next">Every Daydream app you can install right now</a></li>
<li><a href="http://www.vrheads.com/samsung-gear-vr-vs-google-daydream-view-which-should-you-buy">Google Daydream vs Samsung Gear VR</a></li>
<li><a href="http://www.vrheads.com/how-watch-porn-google-daydream-nsfw">How to watch porn on Google Daydream</a></li>
<li><a href="http://forums.vrheads.com/daydream-view-f347/">Talk with other Daydream owners in the forums!</a></li>
</ul><p><a href="https://store.google.com/us/product/google_daydream_view?" title="" class="buy-link">Google</a></p>
</div>
<div>
<style>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</style></div>
</div></div></div> </div>
<div style='clear:both'></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>
<div style='clear:both'></div>
<footer>
<div class="container narrow ad">
<div id='purch_N_C_0_3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_3' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_3',false);});
      </script></div></div>
</div> </div>
<div id='ads-by-google-holder'></div>
</footer>
<div style='clear:both'></div>
<div id='amzn-native-ad0'></div>
<script type="text/javascript">
  amzn_assoc_placement = "adunit0";
  amzn_assoc_enable_interest_ads = "true";
  amzn_assoc_tracking_id = "mbnxcy811-20";
  amzn_assoc_search_bar = "false";
  amzn_assoc_ad_mode = "auto";
  amzn_assoc_ad_type = "smart";
  amzn_assoc_marketplace = "amazon";
  amzn_assoc_region = "US";
  amzn_assoc_linkid = "d912d8975049927b213461fd12d2de47";
  amzn_assoc_fallback_mode = {"type": "search", "value": "electronics"};
  amzn_assoc_default_category = "All";
  amzn_assoc_rows = "1";
  amzn_assoc_subtag = "UUvrUdUnnsaU37987";

  window.amzn_assoc_div_name = 'amzn-native-ad0';
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if(d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.async = true;
    js.src = '//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US';
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'amzn-onejs'));

</script>
<style>
  #amzn_assoc_ad_div_adunit0_0 {
    margin-top: 25px;
    margin-bottom: 20px;
  }
  body div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text {
    display: none;
  }
  body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-title-container a, .amzn-native-header-text {
    color: #000 !important;
    font-size: 18px !important;
    line-height: 20px !important;
    text-overflow: unset !important;
  }
  body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product span.amzn-native-product-offer-price {
    font-size: 14px !important;
  }
  body.ac div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
    color: #94ae00;
  }
  body.ac div#amzn-native-ad-0 {
    font-family: "Proxima Nova Semibold", helvetica, arial, sans-serif !important;
  }
  body.wp div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
    color: #e462ae;
  }
  body.wp div#amzn-native-ad-0 {
    font-family: "Colfax-Regular", Helvetica, Arial, Sans-serif !important;
  }
  body.im div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
    color: #cb2c00;
  }
  body.im div#amzn-native-ad-0 {
    font-family: "camptonlight", sans-serif !important;
  }
  body.cb div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
    color: #ec7021;
  }
  body.cb div#amzn-native-ad-0 {
    font-family: "latoregular",Helvetica,Arial,sans-serif !important;
  }
</style>
</section>
<aside class="col-right">
<div class="side-ad">
<div class="side-ad-inner">
<div id='Inline_300_ATF_1-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_1_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
      </script></div></div>
</div> <div id='wrapper-spacer' style="margin-top:25px">
<div id="store-ad" class="glade" data-glade data-ad-unit-path="/25586680/StoreVisorSidebar" width="300" height="285" data-json='{"targeting":{"site":"vr"}}'></div> </div>
</div>
</div>
<div class="side-ad">
<div id='Inline_300_BTF_2-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
      </script></div></div>
</div> </div>
<div class="side-ad">
<div id='Inline_300_BTF_3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_2' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_2',false);});
      </script></div></div>
</div>  </div>
<div class='side-ad'><div id='lightbox-inline-form-4a7ff48f-5ee6-4572-924a-1bd2145363e2'></div></div> </aside>
</div> 
<div id='InArticle_BTF3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_2' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      </script></div></div>
</div> <script type="text/javascript">
        var content = $('.article-body .field-name-body .field-item');
        gpt_move_inline_article_ad('#InArticle_BTF3-wrap',content,'top');
      </script>
</div> 
<section id="comments" class="comments comment-wrapper">
<div class="comments-header">
<div class="container">
<div class="hgroup col">
<h2>Reader comments</h2>
<h3>Pixel Buds will not always play nice with Google Daydream</h3>
</div>
<div class="counter col">
<span class="value">2</span>
<span class="label">Comments</span>
</div>

<div class="col" style="display:none">
<button class="view-all">View All Comments</button>
</div>
</div>
</div>

<div class="comment-body">
<div class="container columns-2">
<div class="col-main">
<ul class="user-options">
<li><a href="https://passport.mobilenations.com/?u=eNpVjstSxCAQRf8F10wgMTHpWVrlB6j7FI9OhhJCCphhUpb_Lqgbd6dv9enbAgb4jMBbIAG1CajSfA2WnCOME5BLSnuEpsk5n27hgkLHk_Ku2c0dLZVXHWk21tLNXCcqbBZHpLsVB92MQrp6v1qkWhw6oHAPRXS4Jbr44GoBH_6Xzk73Ne_KM2xpOZOtVCg7pkZEzUfGlqGTi271MNS9RyDRJKxYjFuoUE4KlYzf6tADsX41P8wZkOe315f53X9gSSSwvxTvuwni1zHAe_bUT2zq-vPXNxOJXFya">Log In to Comment</a></li>
<li><a href="https://passport.mobilenations.com/?u=eNpVT8tuwyAQ_Bd6Jga7du3NsVI_IOnd4rF2UMBYQEKsqv9ek_bS22h2Xiugg68IvAYSUJuAKo23YMkxQj9cMLmktEaoqpzz4R4uKHQ8KO-q1TzQUnnTkWZjLV18osJmsUW6WrHRxSiks_ezRarFpgMK97IbHS6JTj64UsC7_6Wj023hm30Mm2rOZC0VyoapHlHznrGpa-Ska911RfcKJJqEBe6OeyhgjxQqGb88Pyj5s4kJnzfOgLyfTx_jp7_iLpDA_lh8rCaIX5sB3rK3dmBD0x6_f1wwROdd6Q,,">Register</a></li>
</ul>
</div> 
</div> 
</div>

<div class="container ad">
<div id='InArticle_BTF2_Visor-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_1',false);});
      </script></div></div>
</div> </div>
<div class="comments-all container columns-2">
<ul class='comments-sort-options'>
<li><a class="comments-sort" data-nid="37987" data-sort="new" href="#">Sort by Date</a></li>
<li><a class="comments-sort active" data-nid="37987" data-sort="best" href="#">Sort by Rating</a></li>
</ul>
<div class="col-main">
<div id="comment-wrapper-nid-37987"><div class="ajax-comment-wrapper" id="comment-wrapper-2424"><a id="comment-2424"></a>
<article class="comment" about="/comment/2424#comment-2424" typeof="sioc:Post sioct:Comment">
<a data-luid='321707' data-pid='d_vr' class='user-avatar mp-username' href='/users/movingtothesun'>
<img class='cavatar' src='https://passport.mobilenations.com/avatars/000/005/849/100x100_5849238.jpg?r=2' />
<span class="icomoon-star"></span>
</a>
<div class="comment-content">
<div class="top-container">
<a data-luid='321707' data-pid='d_vr' class='mp-username name' href="/users/movingtothesun" title="View user profile.">
MovingToTheSun </a>
<div class="top-part">
</div>
</div>

<span rel="sioc:reply_of" resource="/pixel-buds-will-not-always-play-nice-google-daydream" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>"You'll notice some small delays, and it will be enough to make most VR videos feel less immersive."</p>
<p>Gonna disagree with this being unavoidable. I've been using QC 35 Bluetooth headphones with the Pixel, and there are plenty of Android video players (like MX Player) -- including Daydream VR video apps -- that correctly compensate for audio latency by re-synchronizing the video to match BT audio, making this a non-issue.</p>
</div></div></div> <div class='comment-ratings-wrapper'>
<span class="user-actions">
<div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-thumbs_up_down rate-17998d77650b6b808f2a171e8d646c92 rate-comment-2424-1-1" id="rate-comment-2424-1-1"><ul>
<li class="thumb-up">
<a href='/user/login' title='Login or register to vote' class='rate-button rate-thumbs-up-down-btn-up' rel='nofollow'><span class="icomoon-voteup"></span></a> </li>
<li class="thumb-down">
<a href='/user/login' title='Login or register to vote' class='rate-button rate-thumbs-up-down-btn-down' rel='nofollow'><span class="icomoon-votedown"></span></a> </li>
<li class="rating-score">
<span>-1</span>
</li>
</ul>
</div> </span>
</div>
<div class="bottom-part">
<span class="timestamp"><span property="dc:date dc:created" content="2017-10-09T11:58:53-04:00" datatype="xsd:dateTime"><a href="/pixel-buds-will-not-always-play-nice-google-daydream#comment-2424" class="permalink active" rel="bookmark" title="Posted on Oct 9, 2017 at 11:58 am">1 hour ago</a></span></span>
<ul class="right-part"><li class="comment_forbidden first last"><span><a href='https://passport.mobilenations.com/?u=eNpVjU1uwjAQRu_iA8T_djIskXqAwj5y4mmxmpDINgSEuDt26aaLkd48zfeNAwOPBFxcXDCJ6EPEMfeXOJFdAtUCOeW8JqB027bmGk_ofGrGZaZlZjxnGnGd7lTarrVUKKFqjpv_Xf3sdfWy_PCCG5RmMKPl1hjPBdNf3LWqVdKa950CkkLGiiVxjRVKpRtzWM510UCm5Tv8MmdA9ofPj_64_GAxA7A_i7c1RPfOBOCaWd2xTurd8wWP5EoI'>Reply</a></span></li></ul> </div>

</div>

</article>

<div class="ajax-comment-wrapper indented" id="comment-wrapper-2425"><a id="comment-2425"></a>
<article class="comment" about="/comment/2425#comment-2425" typeof="sioc:Post sioct:Comment">
<a data-luid='317957' data-pid='d_vr' class='user-avatar mp-username' href='/users/turbofool'>
<img class='cavatar' src='https://passport.mobilenations.com/avatars/000/000/014/100x100_14820.jpg?r=2' />
<span class="icomoon-star"></span>
</a>
<div class="comment-content">
<div class="top-container">
<a data-luid='317957' data-pid='d_vr' class='mp-username name' href="/users/turbofool" title="View user profile.">
TurboFool </a>
<div class="top-part">
</div>
</div>

<span rel="sioc:reply_of" resource="/pixel-buds-will-not-always-play-nice-google-daydream" class="rdf-meta element-hidden"></span><span rel="sioc:reply_of" resource="/comment/2424#comment-2424" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>...for VIDEO. For gaming, which is the focus of this, and for anything interactive at all, this is disastrous. You can't compensate for the latency because it's a two-way street. It works for video because all you have to do is play the video a half-second, or quarter-second, or whatever behind the audio. But for anything interactive where an action, or even so much as a slight movement of your head has to synchronize flawlessly with the audio in order to not break the illusion or even avoid sickness, you can't compensate for this, as the compensation would force the interactions to break sync with your physical movements. So sure, for video you can definitely resolve this, but for anything more interactive, you cannot.</p>
</div></div></div>  <div class='comment-ratings-wrapper'>
<span class="user-actions">
<div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-thumbs_up_down rate-644fd4b69575f923ebef7babfe8e1ec5 rate-comment-2425-1-1" id="rate-comment-2425-1-1"><ul>
<li class="thumb-up">
<a href='/user/login' title='Login or register to vote' class='rate-button rate-thumbs-up-down-btn-up' rel='nofollow'><span class="icomoon-voteup"></span></a> </li>
<li class="thumb-down">
<a href='/user/login' title='Login or register to vote' class='rate-button rate-thumbs-up-down-btn-down' rel='nofollow'><span class="icomoon-votedown"></span></a> </li>
<li class="rating-score">
<span>0</span>
</li>
</ul>
</div> </span>
</div>
<div class="bottom-part">
<span class="timestamp"><span property="dc:date dc:created" content="2017-10-09T13:07:23-04:00" datatype="xsd:dateTime"><a href="/pixel-buds-will-not-always-play-nice-google-daydream#comment-2425" class="permalink active" rel="bookmark" title="Posted on Oct 9, 2017 at 1:07 pm">8 min ago</a></span></span>
<ul class="right-part"><li class="comment_forbidden first last"><span><a href='https://passport.mobilenations.com/?u=eNpVjctuwjAQRf_FH4DHrxgPS6R-QOk-cpIBLPKSbUirqv9eXCewYTHSmSPdez1W-JtQSGSRuhCpzfU99uyQUO-RXXOeE3K-LMvuEa_ku7Rrp4GXG2jMPNLc_3Bl3d5yqaVZc6J676qHbvOqbHiAhoQl0C0pr3Tjz6Cpsa4yUjoQ2y6yFDKtWBKPuEKp9G0O07g-Blk_XcLGApAdT58f9dd0o2IahJel7zlE_8wEFAasceCUOfz9A-ATSqw,'>Reply</a></span></li></ul> </div>

</div>

</article>

</div></div></div>
</div> 
<aside class="col-right">
<div class="side-ad">
<div id='Inline_300_BTF_4-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_3' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_3',false);});
      </script></div></div>
</div> </div>
</aside>
</div>
</section>

</div>
</div>
</div>
<section class="mn_mbn_share">
<a class="fb-share" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vrheads.com%2Fpixel-buds-will-not-always-play-nice-google-daydream?utm_source=vr%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=UUvrUdUnU37987" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Facebook');" target="_blank"></a>
<a class="tw-share" href="https://twitter.com/intent/tweet?text=Pixel+Buds+will+not+always+play+nice+with+Google+Daydream+%7C+via+%40vrheadstweets&amp;url=https%3A%2F%2Fwww.vrheads.com%2Fpixel-buds-will-not-always-play-nice-google-daydream?utm_source=vr%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=UUvrUdUnU37987" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Twitter');" target="_blank"></a>
<a class="gp-share" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vrheads.com%2Fpixel-buds-will-not-always-play-nice-google-daydream?utm_source=vr%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=UUvrUdUnU37987" onClick="ga('send', 'event', 'Social Sharing', 'click', 'GooglePlus');" target="_blank"></a>
<a class="ml-share hidden-xs" href="mailto:?subject=Pixel%20Buds%20will%20not%20always%20play%20nice%20with%20Google%20Daydream&amp;body=https%3A%2F%2Fwww.vrheads.com%2Fpixel-buds-will-not-always-play-nice-google-daydream?utm_source=vr%26utm_medium=email%26utm_campaign=social_share%26utm_content=UUvrUdUnU37987" onClick="ga('send', 'event', 'Social Sharing', 'click', 'eMail');" target="_blank"></a>
<a class="tx-share visible-xs" href="sms:?&amp;body=Pixel%20Buds%20will%20not%20always%20play%20nice%20with%20Google%20Daydream - https%3A%2F%2Fwww.vrheads.com%2Fpixel-buds-will-not-always-play-nice-google-daydream?utm_source=vr%26utm_medium=sms%26utm_campaign=social_share%26utm_content=UUvrUdUnU37987" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Text');" target="_blank"></a>
<a class="mr-share" href="#" target="_blank"></a>
<a class="rd-share h" href="https://reddit.com/submit?title=Pixel+Buds+will+not+always+play+nice+with+Google+Daydream&amp;url=https%3A%2F%2Fwww.vrheads.com%2Fpixel-buds-will-not-always-play-nice-google-daydream?utm_source=vr%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=UUvrUdUnU37987" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Reddit');" target="_blank"></a>
<a class="pt-share h" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.vrheads.com%2Fpixel-buds-will-not-always-play-nice-google-daydream?utm_source=vr%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=UUvrUdUnU37987" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Pinterest');" target="_blank"></a>
</section>
</div>
</div>
</div>
</div> 
<script type='text/javascript'>
      Drupal.attachBehaviors( jQuery('#content').get(0) );
    </script>
<div id="sidebar-wrap" class="sidebar">
<div id="sidebar">
</div>
</div>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      </script></div></div>
</div> </div> 
</div> 
</div> 
</div> 
<div id="mbn_common_footer" class="nocontent">

<div class="mbn_common_row mbn_footer_grey">
<div class="mbn_row_center">
<a id="mbn_footer_logo" class="mbn_common_column" href="http://www.mobilenations.com">
<div class="mbnf_logo"></div>
</a>
<div id="mbn_footer_count" class="mbn_common_column"><span class="mbnf_count">500M</span> Consumers Reached Yearly
</div>
</div>
</div>

<div class="mbn_common_row mbn_copyright_text mbn_footer_darkgrey">
<div class="mbn_row_center">
<div id="mbn_footer_copyright" class="mbn_common_column">Copyright 2017 Mobile Nations &#8226;
<a href="http://www.mobilenations.com/terms-conditions/">Terms and Conditions</a> &#8226;
<a href="http://www.mobilenations.com/privacy-policy/">Privacy Policy</a> &#8226; Careers:
<a href="http://breaksclusive.recruiterbox.com">Writer</a> |
<a href="https://mobilenations.recruiterbox.com/">Dev</a> &#8226;
<a href="https://wrightsmedia.com/sites/mobilenations/" title="License our content">Licensing</a> &#8226;
<a href="http://www.mobilenations.com/external-links" title="External Links Disclosure">External Links Disclosure</a>
</div>
<a id="mbn_footer_purch" class="mbn_common_column mbnf_purch" title="Purch Advertising Partner" href="http://purch.com/advertise/"><span>Advertising Partner</span></a>
</div>
</div>
</div> <script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script>

<script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/8c080eea-b4c3-4ee3-9e85-d6cf20be9934/lightbox_inline.js'></script>
 <script>
var captify_kw_query_11934 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11934/px.js');
</script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="vrheads.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
 <div class="adunit" id="purch_Y_O_1_1" data-dimensions='1x1'><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_O_1_1',false);});
      </script></div>
<script async src="//tru.am/scripts/custom/mobilenations.js"></script>
<script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*=""]').addClass('norewrite');
        </script>
<script type='text/javascript'>
        var vglnk = { key: '6bd0ba28fea212d4a05dd6cdceeb154f' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        </script><div id='fb-root'></div>
<script type='text/javascript'>
      var fbAsyncInitOrg = window.fbAsyncInit;
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true,
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script>

<script type='text/javascript'>
setTimeout(function(){var a=document.createElement('script');
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+'//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9426.js?'+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type='text/javascript';b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
</noscript>

<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "Google Daydream");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:standard,F:background,B:xlinks,B:w600");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__stCTuOekKWy-hCZJ2VsJT3UYeGWQSRT0P2QgtaDEUjw__RJ9xi9wU_oAnYHhFY0XWtFBkVimQ6UfUNThk7quaoZA__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" async="async"></script>
<script type="text/javascript" src="https://www.vrheads.com/sites/vrheads.com/files/advagg_js/js__bViWhUebjeLEtZHLFlNw2VCoGL3DRdULWZ79AYKUZMI__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
